Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

ZTE V9 root Probleme

2 Beiträge in diesem Thema

Geschrieben

Hallo!

Bitte verschieben falls es hier falsch ist. Danke

Ich wollte es gerade rooten nach dieser Anleitung:

http://wiki.cyanogenmod.org/wiki/ZTE_V9:_Full_Update_Guide

Jedoch komme ich hier nicht weiter:

NOTE: You should see a "#". If you see a "$", then the exploit didn't work, please repeat steps 4 & 5. [/CODE]

Habe es jetzt schon mehrmals probier klappt einfach nicht.

Zurzeit ist keine SD Karte drinen könnte es ev daran liegen, ich kann auch über Bluetooth nichts an das Handy senden?

Aktuelle Version:

Android Version: Android 2.2

Kernel: 2.6.32.9-perf

zte-kernel@Zdroid-SMT

Build Nummer: V9Prepaid-M01

MfG box90

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Es scheint jetzt geklappt zu haben.

Grundsätzlich geht es nach dieser Anleitung: http://wiki.cyanogenmod.org/wiki/ZTE_V9:_Full_Update_Guide

jedoch hat bei mir das Rooten so nicht funktioniert, ich habe es mit Z4Root gerootet.

App zum installieren des CWM hat bei mir auch nicht funktioner, habe nach langem suchen danne eine Funktionierende gefunden: http://www.mediafire.com/?2lzep9ljnykq2nv

Alles weiter geht dann wieder, wie in der Anleitung.

MFG

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0