Handy Forum  

Zurück   Handy Forum > Handy & Tablet Forum > ZTE Forum

Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion | Simyo Freikarte

ZTE V9 root Probleme

Dieses Thema wurde im ZTE Forum geschrieben. Solltest Du auch Probleme oder Lösungen zu diesem Thema haben, so nimm doch einfach an der Diskussion teil.
Loading


Handy-FAQ.de bei Twitter Handy-FAQ.de bei Facebook Handy-FAQ.de auf Google Plus

Like Tree1Danke
  • 1 Post By box90

Antwort
 
LinkBack Themen-Optionen
Alt 27.12.2012, 17:19   #1
aktives Mitglied
 
ZTE V9 root Probleme

Hallo!

Bitte verschieben falls es hier falsch ist. Danke

Ich wollte es gerade rooten nach dieser Anleitung:
http://wiki.cyanogenmod.org/wiki/ZTE...l_Update_Guide
Jedoch komme ich hier nicht weiter:
Code:
NOTE: You should see a "#". If you see a "$", then the exploit didn't work, please repeat steps 4 & 5.
Habe es jetzt schon mehrmals probier klappt einfach nicht.
Zurzeit ist keine SD Karte drinen könnte es ev daran liegen, ich kann auch über Bluetooth nichts an das Handy senden?

Aktuelle Version:
Android Version: Android 2.2
Kernel: 2.6.32.9-perf
zte-kernel@Zdroid-SMT
Build Nummer: V9Prepaid-M01

MfG box90
box90 ist offline   Mit Zitat antworten
Alt 27.12.2012, 17:19  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Alt 27.12.2012, 21:39   #2
aktives Mitglied
Threadstarter
 
Es scheint jetzt geklappt zu haben.
Grundsätzlich geht es nach dieser Anleitung: http://wiki.cyanogenmod.org/wiki/ZTE...l_Update_Guide
jedoch hat bei mir das Rooten so nicht funktioniert, ich habe es mit Z4Root gerootet.
App zum installieren des CWM hat bei mir auch nicht funktioner, habe nach langem suchen danne eine Funktionierende gefunden: http://www.mediafire.com/?2lzep9ljnykq2nv
Alles weiter geht dann wieder, wie in der Anleitung.

MFG
freedroid hat sich bedankt.
box90 ist offline   Mit Zitat antworten
Alt 27.12.2012, 21:39  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Antwort

Hat Dir der Beitrag gefallen? Dann teile es doch deinen Freunden auf Facebook, Twitter und G+ mit!

Stichworte
probleme, root, v9, zte

Zurück   Handy Forum > Handy & Tablet Forum > ZTE Forum


Sofort abstauben! Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are an



Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Root-Probleme Bitix LG P970 Optimus Black Forum 1 10.12.2012 16:04
S3 - root - 4.1.1 - Probleme Miwo2000 Samsung Galaxy S3 Forum 9 01.11.2012 13:02
Root probleme superuser ili96 Galaxy Nexus Forum 1 12.08.2012 20:12
root probleme audifan2012 LG P970 Optimus Black Forum 1 06.05.2012 15:11
[Gelöst] SU/root-Probleme iNtoxication Galaxy Nexus Forum 6 28.01.2012 18:07




Alle Zeitangaben in WEZ +2. Es ist jetzt 10:19 Uhr.