bino02

Mitglied
  • Content count

    4
  • Benutzer seit

  • Letzter Besuch


Ansehen in der Community

0 Neutral

Über bino02

  • Rang
    Erstanwender

Profile Information

  • Geschlecht männlich
  • Netz Telekom / T-Mobile
  • Bundesland Nordrhein-Westfalen
  • Betriebssystem Windows 7

Mein Handy

  • Hersteller HTC
  • Haupt-Handy HTC - HD2

bino02's Aktivitäten

  1. bino02 hat den Antwort zu einer Frage hinzugefügt: V300 Problem   

    So, hallo an alle.
    Also ich habe jetzt mit radiocomm geflasht.
    Erst ging es nicht aber dann habe ich beim Handy Einschalten die * und # taste gedrückt.
    So kam ich dann in den Bootloader, und dann hab ich das Handy mit Radiocomm auf das V600 geflasht.

    Ging alles super, aber:

    Das mit dem Akku ist immer noch.
    Kann das jetzt an dem Bootloader liegen ?
    Kann mann das auch ändern ?
    Oder ist es vielleicht doch ein Hardware problem ?

    Mfg: Marcus
    • 0
  2. bino02 hat den Antwort zu einer Frage hinzugefügt: V300 Problem   

    Was mir grade aufgefallen ist: rsd lite erkennt keine Bootloader Version.
    Kann das vielleicht damit etwas zu tun haben ?

    Mfg: Marcus
    • 0
  3. bino02 hat den Antwort zu einer Frage hinzugefügt: V300 Problem   

    So,

    ich habe es ausprobiert, aber damit geht es auch nicht.

    Ich habe ein bild gemacht, wie mein Display aussieht, wenn rsd lite versuchen will , mit dem Flashen anzufangen.

    Das Handy ist ja noch im Original zustand.
    Es kam nur auf einmal dieses Akku Problem. Keine Ahnung warum.

    Mfg: Marcus

    • 0
  4. bino02 hat Eine Frage hinzugefügt: Handy Fragen & Antworten   

    V300 Problem
    Hallo,

    also wenn ich das Handy anmache, steht immer : Falscher Akku.
    Es wird auch keine Anzeige oben rechts angezeigt, wie voll der
    Akku ist, und laden kann ich ihn auch nicht.

    Jetzt wollte ich eine neue SW draufmachen, aber da ist schon wieder
    das nächste Problem.
    Ich arbeite mit RSD lite.
    Ich habe 2 Handy´s ( jeweils V 300 ) zum V600 geflasht.
    Bei dem dritten geht es nicht. Er fängt an das Image zu schreiben, und wenn
    er dann das neue File aufs Handy schreiben soll, steht : failed
    Außerdem ist das Display im Handy dann schwarz , mit irgendwelchen Schriftzügen, die mann nicht lesen kann.
    Wenn ich es wieder anmache, geht so zu sagen noch alles, weil er ja garnicht erst angefangen hat zu flashen.

    Meine Frage: Wie bekomme ich jetzt dieses V300 zum V600, auch in der Hoffnung das dieses Akku Problem behoben ist.

    PS: Ich habe bestimmt 10 verschiedene Akkus ausprobiert. Es geht keiner.

    Mfg: Marcus
    • 6 Antworten
    • 377 Aufrufe