SladeWilson

Mitglied
  • Content count

    50
  • Benutzer seit

  • Letzter Besuch


Ansehen in der Community

0 Neutral

Über SladeWilson

  • Rang
    E-Mail Adresse nicht bestätigt

Profile Information

  • Geschlecht männlich
  • Netz Base / E-Plus
  • Bundesland Baden-Württemberg
  • Ort none
  • Betriebssystem Windows 7

Mein Handy

  • Hersteller Samsung
  • Haupt-Handy Omnia i900
  • Firmware M2DReloaded ZHIE1

SladeWilson's Aktivitäten

  1. SladeWilson hat den Antwort zu einer Frage hinzugefügt: Motorola F3 ?   

    Das Problem hab ich jetzt auch.
    Oben rechts ist das X und es werden 4 Striche angezeigt.
    Dachte zuerst man müsste die PIN Nr. eingeben, aber da wählt er nur die Nr.
    Telefonieren geht nicht, eingehende Anrufe landen sofort auf der Mailbox.

    Ne Idee?
    • 0
  2. SladeWilson hat den Antwort zu einer Frage hinzugefügt: Samsung i900 Omnia - PUIE2 WM 6.5 JNF Custom 2011   




    Jup habe es nach Anleitung gemacht.
    Obwohl kein CSC dabei war, stand da irgendwas von.
    Naja keins der HardReset Optionen hat geklappt (2 und 3, die anderen sind ja nicht machbar).
    ABER Der Bildschirm bleibt weiterhin aus, das PowerLämpchen leuchtet rot. Mehr passiert nicht.
    Akku wurde denk ich die Zeit jetzt voll aufgeladen, werde mal probieren, den Akku für mehrere Stunden draußen zu lassen
    • 0
  3. SladeWilson hat den Antwort zu einer Frage hinzugefügt: Samsung i900 Omnia - PUIE2 WM 6.5 JNF Custom 2011   

    Es wird glaube ich nicht mal mehr erkannt
    Hm Frage is wo ich das hinschicken kann, wie steht Samsung zu geflashten Omnias und v.a. was das kostet ...
    • 0
  4. SladeWilson hat den Antwort zu einer Frage hinzugefügt: Update beim OMNIA schiefgegangen? (BOOTLOGO ist sichtbar) XP/Vista/W7   

    ******* habe gerade versucht das BlackDroid ROM zu flashen, dann kam ein Fehler dass er was nicht downloaden konnte CSC und nun lässt sich mein i900 nicht mehr anschalten.
    BlackScreen (leider Ohne Logos) und ich kann nix erneut flashen.
    Hab mein Handy schon ne halbe Stunde an Strom gehängt und Akku 30sek raus, nun immer noch BlackScreen
    • 0
  5. SladeWilson hat den Antwort zu einer Frage hinzugefügt: Samsung i900 Omnia - PUIE2 WM 6.5 JNF Custom 2011   

    ******* habe gerade versucht das BlackDroid ROM zu flashen, dann kam ein Fehler dass er was nicht downloaden konnte CSC und nun lässt sich mein i900 nicht mehr anschalten.
    BlackScreen und ich kann nix erneut flashen.
    Hab mein Handy schon ne halbe Stunde an Strom gehängt und Akku 30sek raus, nun immer noch BlackScreen
    • 0
  6. SladeWilson hat den Antwort zu einer Frage hinzugefügt: Samsung i900 Omnia - PUIE2 WM 6.5 JNF Custom 2011   

    Ahja ok thx.
    Ich hab nur bemerkt dass er beim Fix als auch meckert, obwohl es ne CAB ist, aber ich teste mal das mit dem gleich in den Ordner machen, weil die spätere Variante hat nicht geklappt

    UPDATE:
    Ok hat alles funktioniert. Ich find die Oberfläche geil, vermiss aber 1, 2 Dinge von SPB Mobile Shell, deswegen hab ich es paralell dazugemacht.

    1.) Nun ist aber das Problem, wenn ich das Handy starte, kommt gleich SPB. Das macht ja nix dann kann ich switchen zu M2D. ABER wenn ich wieder zurück zu SPB will, switcht er ständig automatisch hin und her! Manchmal sogar einfach so...

    2.) Kann man das Datum im HomeScreen irgendwie größer machen bzw. besser sichtbar? Wo kann man das überhaupt einstellen, wie die Größe der Uhr oder so?

    3.) Wenn ich bei Messenger draufklicke passiert nichts, ist wohl keiner installiert, gibts da einen speziell dafür?

    4.) Gibts eine Möglichkeit den SmartLocker zu verändern? Sowas wie Uhr oben, Slider unten, Anzeigen von eingegangenen Anrufen/Nachrichten?
    • 0
  7. SladeWilson hat den Antwort zu einer Frage hinzugefügt: Samsung i900 Omnia - PUIE2 WM 6.5 JNF Custom 2011   

    Das heißt also ich muss mein Handy mit dem ROM nochmal flashen damit die CABS funktionieren?
    Ich dachte wenn man einfach alles Resetet, sprich das ROM ist ja schon aufgespielt, kann man die CABS trotzdem installieren lassen, oder sehe ich da wieder was falsch?
    • 0
  8. SladeWilson hat den Antwort zu einer Frage hinzugefügt: Samsung i900 Omnia - PUIE2 WM 6.5 JNF Custom 2011   

    Ja stimmt eigtl
    Hm ich bekomme irgendwie nicht mehr die Fixes automatisch installiert. Vorher gings noch. Hab also Systemspeicher komplett gelöscht, aber wenn ich dann den CSI_IC Ordner mit dem Fix draufmach und Reset mach, passiert nichts mehr
    • 0
  9. SladeWilson hat den Antwort zu einer Frage hinzugefügt: Samsung i900 Omnia - PUIE2 WM 6.5 JNF Custom 2011   

    Manila 2D Reloaded ist ja nicht mit SPB Shell gemixt oder?
    • 0
  10. SladeWilson hat den Antwort zu einer Frage hinzugefügt: OMNIA - shortypac| BHIC2 IL1| WM 6.5| Under X-Rom - Sense| Lite| Clean   

    Hm ne weiterentwicklung wäre schon gut, was mich zu der Frage führt: Welches ROM wäre nach Shorty das sinnvollste?
    Also eins das ähnlich oder sogar besser ist, dass die Umstellung nicht sonderlich groß ist, weil mir gefiel das alles so.
    Wobei eigtl. benutz ich eher SPB Mobile Shell Aber die Progs drumrum.
    • 0
  11. SladeWilson hat den Antwort zu einer Frage hinzugefügt: SPB Mobile Shell 5.0 für i900 Omnia??   

    Aber es wurde trotzdem dafür abgekündigt, also für WM.
    Vielleicht schafft es ja das Omnia trotzdem, halt ohne den 3D Karussel Effekt, weil der Rest ist ja recht normal.
    • 0
  12. SladeWilson hat den Antwort zu einer Frage hinzugefügt: Dienst "Anklopfen" nicht einstellbar - Netzwerkfehler   

    Hm mein Kumpel hat aber auch ne Simyo Karte aber ein SonyEriccson K800i und da geht es deswegen verwundert mich das etwas
    • 0
  13. SladeWilson hat Eine Frage hinzugefügt: Handy Fragen & Antworten   

    Dienst "Anklopfen" nicht einstellbar - Netzwerkfehler
    Hallo Leute ich will bei meinem omnia i900 die Anklopfen Funktion einschalten. Aber wenn ich den Punkt auf Benachrichtigen setze und OK klicke kommt folgende Nachricht:
    "Änderungen können zurzeit nicht im Netzwerk gespeichert werden. Versuchen SIe es später noch einmal, oder trennen Sie die Datenverbindung, und versuchen Sie es erneut."

    Ich habe Simyo, somit den Netzwerktreiber auf ePlus stehen und auch mal WLAN angehabt oder Active Sync, aber es klappt nicht. Der Fehler kommt aber auch bei jeder Dienseinstellung.

    Hat jemand eine Idee?
    • 2 Antworten
    • 2.284 Aufrufe
  14. SladeWilson hat den Antwort zu einer Frage hinzugefügt: OMNIA - shortypac| BHIC2 IL1| WM 6.5| Under X-Rom - Sense| Lite| Clean   


    Das dachte ich auch, aber selbst Reset und Aus/An bringt keine Veränderung.

    Das einzige ist ActivSync was immer läuft, hab das ausgemacht. Bluetooth wurde nie angemacht.

    Weiß nicht nach was ich genau suchen soll, aber hab mal überall nachgeschaut, nix gefunden.

    Danke schon mal und n8
    Vielleicht hat noch jemand eine Idee
    • 0
  15. SladeWilson hat den Antwort zu einer Frage hinzugefügt: OMNIA - shortypac| BHIC2 IL1| WM 6.5| Under X-Rom - Sense| Lite| Clean   

    Ich hab seit neustem ein Problem und zwar das oben bei der Anzeige ständig das Symbol erscheint, was normal bei ActiveSync und so kommt:

    http://img843.imageshack.us/i/img0022mo.jpg/


    Aber mit Kreuz und ich weiß nicht was das ist. Es scheint meinen Akku leerzusaugen und neben Lautsprechern, hört man den typischen Empfangsuchesound!

    Irgendeiner ne IDee was das für ein Fehler ist und wie man den behebt?
    • 0