Jump to content

alich

Mitglied
  • Gesamte Inhalte

    31
  • Benutzer seit

  • Letzter Besuch

Ansehen in der Community

3 Neutral

Über alich

  • Rang
    E-Mail Adresse nicht bestätigt

Profile Information

  • Geschlecht weiblich
  • Netz Telekom / T-Mobile
  • Bundesland Baden-Württemberg
  • Betriebssystem Windows 7

Mein Handy

  • Hersteller Sonstige
  • Haupt-Handy k800
  1. versuchs mal über Einstellungen -> Telefoneinstellungen -> Alle Anrufe -> Feste Rufnummern -> Liste beschr. Rufnummern -> Menü -> Neu Dann wird die PIN2 verlangt. Ich gehe davon aus, dass es sich um die PIN2 der SIM-Karte handelt.
  2. Kann ich nur bestätigen. Aber eine Frage noch. Ich wollte meinen Kalender einrichten, dabei hab ich gemerkt, dass momentan gar keiner dabei ist. Leider bekomm ich bei deinem Link für die remote_apps_from_cm6.zip eine Fehlermeldung, weil es sich um einen privaten Ordner handelt. Kannst du bitte mal nachschauen?
  3. Ich hab mittels eines Programms namens "Blade Buddy" die LCD-Density von 220 auf 200 zurückgesetzt. Jetzt bekomm ich meine "alten" Programme wieder. Update: Mit MarktFixer.Apk geht es noch besser. Interessant ist, dass das Programm sogar eine Option fürs Omnia II anbietet, die hat aber bei mir nicht funktioniert. Die empfohlene (verzion/targa_vzw/cdma_targa:2.3) klappt aber. Das Programm erstellt automatisch eine Sicherung, die ggf. wiederhergestellt werden kann. Alles in allem läuft dieses Android bei mir flüssiger und auch die Akkulaufzeit ist besser, als in der Vorgängerversion. PS von Modaco: Beta 3 is out. http://www.linuxsight.com/blog/2982 If anyone is brave enough to install it, please, comment
  4. Mit SD-Karte meinte ich die Micro-SDCard. Und der autoinstall-Tipp war erfolgreich! Vielen Dank! Jetzt muss ich es nur noch durchtesten. Im Moment scheint es wirklich stabil zu laufen. Hab nur Probleme Apps über den Markt zu installieren, die bei der vorherigen Version funktioierten. Aber wenn ich ein bißchen mehr Zeit hab klemm ich mich dahinter. alich
  5. Danke für die Hilfe, leider noch ohne Erfolg. Ich möchte auf SD-Karte und hatte vorher eine 16GB SDMMC mit dem Minitool Partitionmanager in drei Partitionen unterteilt (12,7GB FAT32; 1,8GB EXT4 und der Rest LinuxSwap). Auf FAT32 hab ich die 3 Dateien aus dem Ordner "Android from microSD start" (genauer aus dem Unterordner 168) und die ext4.tar.gz geschoben. Im startup.txt habe ich die Set CMDLINE "rootdelay=2 root=/dev/mmcblk0p2 init=/init" . Das sollte stimmen. Geht aber nicht. Jetzt hab ich den Ratschlag befolgt und die Karte nochmal mit dem empfohlenen Tool formatiert. Das löscht alle Partitionen. Mit dem anderen Android war es relativ unproblematisch. Bei Modaco schreiben sie, dass doch noch was Neues in Entwicklung sein soll. Vielleicht sollte ich warten ...
  6. Hallo zusammen, ich kriegs nicht hin, egal wo ich die Daten hinlege es läuft nur bis zum Boot-Bilschirm (der mit englisch-chinesischem Schriftzug). Danach bleibt es hängen. Auf der SD-Karte wird zwar ein Android.exe angelegt, aber auch das bringt mich nicht weiter. Was bedeutet eigentlich "Läuft aber nur mit dem neuen ROM."?
  7. Nur Mut! Einfach mal in einer ruhigen Stunde hinsetzen und probieren. Die Anleitung und das ROM von Bonsai sind wirklich empfehlenswert. Das haben schon viele geschafft, die vorher noch keine Erfahrung damit hatten. Viel Glück!
  8. Soweit war ich schon. Hatte gehofft es geht vom Handy auch. Jetzt synchronisier ich halt über das Windows Mobile-Gerätecenter. Trotzdem vielen Dank für den Tipp. Schönes Wochenende alich
  9. Hallo zusammen, ich wollte gern meinen Hotmail-Kalender über die E-Mailfunktion synchronisieren lassen. Jedenfalls hatte ich gehofft, daß das geht, da es in den Kontooptionen wählbar ist. Aber es klappt nicht, es werden nur die E-Mails heruntergeladen. Hat jemand einen Tipp? alich
  10. Reaktivierung

    Ich versteh das grad nicht. Im Downloadtread heißt es doch: => Die eBoot wird nur verwendet wenn vorher ein Windows 6.1 installiert war. Es wird dringend empfohlen die eboot sonst NICHT zu verwenden!!!!! Mein O2 ruht sich gerade bei Bitronic aus (Staub unterm Display -> neues Display , aber bei Reparatur vergessen den MicroSDSlot wieder einzubauen -> neue Reparatur -> Gesamtzeit jetzt 4 Wochen "jammer ende - Danke für eure Aufmerksamkeit") Jedenfalls hab ich jetzt auch 6.5.3 drauf und möchte eines Tages neu flashen Viele Grüße Alich
  11. Hat eigentlich schon jemand eine Taschenlampen-App gefunden, die auf die Kamera-LED zugreift? Alle die ich bisher versucht hab, funktionieren mit dem i8000 nicht.
  12. Ich hab mir ein neues Akku geleistet. 1800mAh unter WinMo echt gewinnbringend. Android hält damit auch etwas länger (ca 30%). ABER: es läßt sich unter Android nicht laden! Sobald das Ladegerät angeschlossen wird, erscheint in der Batterieinfo "Akku entlädt" und "unbekannter Fehler". Das wurde übrigens hier schon mal beschrieben.
  13. Falls jemand noch keine vernünftige Kamera-App gefunden hat: CameraMX funktioniert gut und ist free!
  14. Die Statusbar von Beta1 kann man reanimieren. Modaco hat die Dateien: hier Post 116 und 119 Und Bluetooth geht jetzt auch wieder!
×