Madlock81

Mitglied
  • Content count

    88
  • Benutzer seit

  • Letzter Besuch


Ansehen in der Community

6 Neutral

Über Madlock81

  • Rang
    T9-User

Profile Information

  • Geschlecht männlich
  • Netz Vodafone
  • Bundesland Sachsen
  • Betriebssystem Windows 7

Mein Handy

  • Hersteller Samsung
  • Haupt-Handy Wave I , SGS III
  • Firmware JI5 , JB 4.4.2

Madlock81's Aktivitäten

  1. Madlock81 hat den im Thema hinzugefügt: Welche Kernel für Android 4.3   

    ich glaub der einzige Kernel mit Dualboot ist der Siyah Kernel, hab aber lang nix davon gehört und weiß nicht ob er noch aktuell ist, da kannst dich nur selber belesen
    • 0
  2. Madlock81 hat den im Thema hinzugefügt: Galaxy S3 GT I9300   

    also versteh ich das richtig:

    du hattest 4.3 drauf (ist nach dem rooten in ein bootloop gegangen)

    und hast jetzt die 4.0.1 drauf gemacht?

    normalerweise zerschiesst du dabei deinen "EFS ordner" wo die "imei" drin gespeichert ist, weil samsung mit der firmware auch den bootloader geupdatet hat und den bootloader kannst nicht zurücksetzen

    ja man kann auch von der speicherkarte aus flashen, dafür muss dein phone gerootet sein und brauchst die app

    https://play.google.com/store/apps/details?id=eu.chainfire.mobileodin.pro

    damit hab ich aber keine erfahrung da ich alles über pc mache
    • 0
  3. Madlock81 hat den im Thema hinzugefügt: Galaxy S3 GT I9300   

    hey,

    zu allererst einmal sei dir gesagt, bitte nicht wild zwischen diversen firmwares hin und her zu flashen, da du dir eventuell den EFS ordner sonst zerschiesst und dann wars das mit deinem phone...

    welche firmware hast denn drauf?

    der counter bleibt auch auf 3 stehen ausser du setzt ihn mit triangle away zurück, das birgt aber auch einige gefahren...
    • 0
  4. Madlock81 hat den im Thema hinzugefügt: Galaxy S3 - I9300XXUGNA5 [JB 4.3][Odin/Kies][DBT][3T][1T][16.01.2014]   

    Hab die dreiteilige genommen da ich von cm 11 kam, hab leider kein vergleichsgerät hier welches beide wlan netze nutzen kann und zu sehen ob es am router oder phone liegt
    • 0
  5. Madlock81 hat den im Thema hinzugefügt: Galaxy S3 - I9300XXUGNA5 [JB 4.3][Odin/Kies][DBT][3T][1T][16.01.2014]   

    Danke für die schnelle Antwort

    naja selbst wenn ich das phone 5 cm vor meinem router platziere sagt er mir 0 balken, was den kernel angeht hat sich nichts geändert vom Standard (nach der rom Installation) als auch später als ich den aktuellen boeffla drauf gemacht habe...

    Ich hatte vorher mal ne sammy deluxe rom drauf da war bis auf das Schlafzimmer in der ganzen wohnung guter 5ghz empfang, hab aber keine ahnung mehr welches modem da drin war


    edit:
    kann es sein das es hardware mäßig ne "leitung zerbröselt" hat
    • 0
  6. Madlock81 hat den im Thema hinzugefügt: Galaxy S3 - I9300XXUGNA5 [JB 4.3][Odin/Kies][DBT][3T][1T][16.01.2014]   

    kann das an dem modem liegen das mein wlan 5ghz nur sporadisch angezeigt wird? das wlan 2.4ghz läuft mit vollem empfang...

    am router wurde nichts verstellt, nur die firmware am phone ab und an mal gewechselt, vor dieser hier hatte ich cm11 drauf, da war als ich es eingerichtet hatte auch noch alles gut...

    seid ich diese rom drauf gemacht hatte sagt er mir fast immer außerhalb vom bereich bzw null balken empfang
    • 0
  7. Madlock81 hat den im Thema hinzugefügt: ton für akkuladen ändern?!   

    Glaub den ton von der Akku leermeldung bekommt man nicht weg auf dem Standart weg, sondern nur mit z.b. wanam

    Gesendet von meinem GT-I9300 mit Tapatalk
    • 0
  8. Madlock81 hat den im Thema hinzugefügt: ton für akkuladen ändern?!   

    Hast du die Samsung stock Rom drauf? Glaub mit dem wanam kit kannst den ton ausschalten

    Gesendet von meinem GT-I9300 mit Tapatalk
    • 0
  9. Madlock81 hat den im Thema hinzugefügt: Galaxy S3 nach flashen bootloop   

    Hast nach dem Flashen nen fullwipe gemacht? Hast mal ne dreiteilige Firmware probiert?

    Gesendet von meinem GT-I9300 mit Tapatalk
    • 0
  10. Madlock81 hat den im Thema hinzugefügt: Samsung S3 verliert immer wieder Netz.   

    Bevor du mit Odin anfängst am besten die FAQ dazu hier drin erstmal doppelt lesen, wenn man alles nach Anleitung macht sollte es problemlos gehen

    "Efs Ordner sichern" ganz wichtig

    Gesendet von meinem GT-I9300 mit Tapatalk
    • 0
  11. Madlock81 hat den im Thema hinzugefügt: Samsung S3 verliert immer wieder Netz.   

    Wie gesagt bin selbst nur Laie...
    Aber wenn mein gerät so spinnen würde, dann würde ich im twrp das gerät komplett "platt" machen und die Rom neu aufspielen über odin

    Gesendet von meinem GT-I9300 mit Tapatalk
    • 0
  12. Madlock81 hat den im Thema hinzugefügt: Samsung S3 verliert immer wieder Netz.   

    Bin da leider auch kein profi im bezug ob der Fehler dadurch verschwindet, ich frag mich noch was ihn "ausgelöst" hat...

    Beim "Werksreset" verschwinden alle Einstellungen , bei den privaten Daten auf dem Handy bin ich mir nicht sicher

    Gesendet von meinem GT-I9300 mit Tapatalk
    • 1
  13. Madlock81 hat den im Thema hinzugefügt: Samsung S3 verliert immer wieder Netz.   

    Hattest du vor 2 Monaten die 4.3 aufgespielt? Oder kam der Fehler "einfach so"?

    Gesendet von meinem GT-I9300 mit Tapatalk
    • 0
  14. Madlock81 hat den im Thema hinzugefügt: Samsung S3 verliert immer wieder Netz.   

    Um bei Problemen schnell und gut helfen zu können macht es sich nicht schlecht wenn man zum phone noch paar Details nennt ;-)

    Hast du ne custom rom drauf?
    Oder die original Samsung und wenn ja welche?
    Ist das Problem nach einem update entstanden oder "einfach so"?

    Gesendet von meinem GT-I9300 mit Tapatalk
    • 0
  15. Madlock81 hat den im Thema hinzugefügt: Navigations app fehlt!!!   

    Kein Problem, dafür gibt es ja diese Foren und die "danke" buttons bei den beiträgen ;-)

    Gesendet von meinem GT-I9300 mit Tapatalk
    • 1