rod3

Mitglied
  • Content count

    5
  • Benutzer seit

  • Letzter Besuch


Ansehen in der Community

0 Neutral

Über rod3

  • Rang
    Erstanwender

Profile Information

  • Geschlecht männlich
  • Netz Sonstiges
  • Bundesland Berlin
  • Betriebssystem Windows XP

Mein Handy

  • Hersteller Samsung
  • Haupt-Handy gt-9300

Mein Tablet

  • Tablet-Hersteller Apple

rod3's Aktivitäten

  1. rod3 hat den im Thema hinzugefügt: S3 mit Odin neue Stock-Rom (4.2.1) flashen fehlgeschlagen!   

    habe jetzt die Stock-Rom 4.2.1 zum laufen bekommen.


    Ein Frage hätte ich jetzt noch was ist "Multi-CSC:" VD2, habe das auf einmal im Recovery Menü zu stehen und warum wird auf einmal mein Netz im Recovery Menü angezeigt


    hab extra die Firmware mit Vodafone branding auf gespielt.
    • 0
  2. rod3 hat Thema hinzugefügt: Galaxy S3   

    S3 mit Odin neue Stock-Rom (4.2.1) flashen fehlgeschlagen!
    Hallo Handy FAQ,

    Ich hab eine Problem

    Ich habe mein S3-GT9300 über Odin geflasht , wollte die Stock-Rom 4.2.1 Mit Branding auf mein S3 ausspielen (Vorher hatte ich CM 10.1 installiert) dabei ist mir ein Fehler unter laufen (glaub ich). Nach dem Odin mit dem Flashen fertig war hatt es ein Neustart gemacht und ich hab es sorfort getrennt... da nach hatte es Automatisch immer wieder ein Neustart gemacht.

    Diese Meldung hatte ich bekommen wo ich es aus und dann wieder an gemacht hatte :
    Firmware upgrade encountered an issue. Please select recovery in Kies and try again

    Dann habe ich versucht die Gleiche Stock-Rom (4.2.1) erneut über Odin zu flashen dies hatte aber nicht geklapt.

    Nun hatte ich gedacht nehme ich mal eine Ältere Stock-Rom.

    Als letztes hatte ich dann versucht die Stock-ROM 4.0.4 auf zu spielen dies hatt auch geklappt aber jetzt bleibt es Samsung Logo es lädt und lädt und lädt

    Was kann ich noch tun, bin langsam echt rat los!!!???
    Könntet ihr mir bitte weiterhelfen?

    [Erledigt]: Hab jetzt eben das S3 Neugestartet und bin diesmal ins Recovery menü gekommnen und hab ein Full wipe durch geführt jetzt geht es wieder !

    enschuldigung für die Störung !!!
    Mfg Rod3
    • 4 Antworten
    • 1.344 Aufrufe