Jump to content
Melde dich an, um diesem Inhalt zu folgen  
HD2And7

HTC Radar - SPL/HSPL flashen

Recommended Posts

neo_02

OMEGIMG.nbh - FAIL

RADIO - FAIL

BOOTLOADER -

....

Update Terminate

UPDATE FAIL

Error Code: 33

Press any key to reset devices (dabei geht das ganze von vorne los)

Hat jemand eine Idee?

EDIT: Komme jetzt natürlich nicht mehr aus dem USB Host Modus raus

Diesen Beitrag teilen


Link zum Beitrag
HD2And7

Du warst aber im HostMode und hast den Bilschirm mit den gelben Pfeilen gesehen?

Wenn ja, dann musst du es nocheinmal machen! Die Prozedur selber funktioniert ja demnach...

Diesen Beitrag teilen


Link zum Beitrag
neo_02

Ja war ich. auch nach mehrmaligen machen, kein weiterer Erfolg.

Vielleicht liegt es an der falschen .nbh Datei? Ich hab diese hier genommen: "IMG_Omega_HTC_Europe_1.08.401.03_Radio_16.23.02.09_2_16.24.00.23U_Signed_OMEGA_RELEASE.nbh" und in OMEGIMG.nbh umbenannt.

Diesen Beitrag teilen


Link zum Beitrag
HD2And7

Im Grunde genommen kannst für das Radar jedes zum Gerät passende Europe Stock Rom nehmen...

Aber das Rom was du hast ist soweit korrekt!

Da ist auch nur die nbh-Datei auf der Karte, oder?

Diesen Beitrag teilen


Link zum Beitrag
neo_02

Ja, und extra vorher formatiert, anschließend die .nbh kopiert und Goldcard erstellt.

Dann werde ich jetzt einfach mal eine andere .nbh probieren ("IMG_Omega_HTC_Europe_2.05.401.01_Radio_Signed_16.23.06.10_16.32.00.23_OMEGA_RELEASE.nbh")

Gibts eigentlich einen Plan B wie ich wieder zurück kommen könnte?

Diesen Beitrag teilen


Link zum Beitrag
HD2And7

Was meinst du mit PlanB?

Zurück zum Original?

Solange die Goldcard nicht erfolgreich war, ist an deinem System keine Veränderung eingetreten...

Diesen Beitrag teilen


Link zum Beitrag
neo_02

Ah ok jetzt klappt das Booten wieder.

Jedoch funktioniert bekomme ich jedes mal den Fail, auch mit dem anderen Rom.

Xda sagt:

7. If flash fails with RADIO error you need to update device via Zune.

Kann ich also einfach über Zune mein Handy updaten und danach immer noch die Goldcard Methode machen? Ich dachte nämlich dass die SPL nicht 4.xx sein darf und soweit ich weiß wird diese ja per updates über Zune aktualisiert.

bearbeitet von neo_02

Diesen Beitrag teilen


Link zum Beitrag
neo_02

Sorry nochmal für den Doppelpost

Ich habe gerade bei xda gelesen:

for Omega:

0. Try to install right SPL with RUU.

If it your device has different CID it will fail with Country ID error.

If it fails continue with GoldCard.

1. Update your Omega via Zune as high as possible. You must apply HTC OEM update.

Some RADIO versions are not able to flash another version from SPL.

2. You need USB Y-cable and GoldCard.

There are several instructions already on the XDA how to use Y-cable and use GoldCard.

Instructions for HTC WP7F can be used without problems.

3. You need to copy file from archive to your SD card OMEGIMG.nbh

4. Reset your device with holding Volume Down + Camera buttons to enter USB Host mode inside SPL.

5. It should be flashed to device.

6. After reboot enter SPL by holding VolumeDown and VolumeUp keys. It should show "2.05 MFG"

7. Connect your device to PC and run HSPL Wizard to install.

8. Select "2.05 - HSPL" to install HSPL.

9. After reboot may enter USB Host mode again: try to hold VolumeUp+VolumeDown keys to prevent it. Or open and close cover.

10. After reboot check that HSPL is installed. You should see "HSPL" and "CotullaH"

If you got problems during flashing Omega with GoldCard on RADIO item, you should run MTTY and run "set 14 0" command.

Then you will able to boot into WP7 and update via Zune OEM. Then you can try to install HSPL again.

Also soll ich 1.) über Zune soweit updaten wie es geht und 2.) die aus dem Archiv (24MB) OMEGIMG.nbh als Goldcard erstellen und dann flashen.

Diesen Beitrag teilen


Link zum Beitrag
neo_02

Ich hab es noch nicht über Zune aktualisiert da ich mir nicht sicher bin ob ich je Spl downgraden kann wenn ich so hoch aktualisiere.

Und einfach so die 24MB nbh Datei flashen hab ich mich auch noch nciht getraut, nicht dass es nachher nicht mehr geht weil meine Radio Version zu alt ist und ich dann nicht megr aktualisieren kann

Diesen Beitrag teilen


Link zum Beitrag
HD2And7

Ich dachte nämlich dass die SPL nicht 4.xx sein darf und soweit ich weiß wird diese ja per updates über Zune aktualisiert.

so denke ich aber auch! Also das Risiko wäre mir offengesagt auch zu hoch!

Dieser xda-Thread kann dir auch noch ein paar Tipps geben, wenn es um die Goldcard-Methode geht!

https://forum.xda-developers.com/showthread.php?t=1597837

Der TE ist sozusagen der Vater meiner Anleitung:winknkiss

Diesen Beitrag teilen


Link zum Beitrag
neo_02

Ich vermelde Erfolg!

Das flashen des OMEGIMG.nbh (24MB) aus dem HSPL Installer über Goldcard hat zum Erfolg geführt. Danke schonmal für deine Hilfe, ich hoffe ab jetzt läuft es von alleine.

Wenn ich wieder ein Stock Rom flashen möchte, bleibt dann (H)SPL bestehen?

Diesen Beitrag teilen


Link zum Beitrag
HD2And7

Hi neo_02

super, dass es doch noch geklappt hat!

wenn du auf eine Stock zurückwillst musst du im ersten Teil des HSPL-Installer , also SPL - im Dropdown Menü die OSPL auswählen, dann das StockRom flashen.

Diesen Beitrag teilen


Link zum Beitrag
Guest SGE2010

Hi,

freut mich ja, dass es bei neo2 dann doch geklappt hat. Ich versuche jetzt auch mal mein Glück, allerdings liegt mein Wissensstand deutlich unter dem von neo2.

Iich habe heute mein erstes Smartphone erhalten. Wie ihr euch denken könnt, handelt es sich um ein Radar (C110e), das allerdings leider ein Swisscom-Branding hat - was mir in Deutschland nicht wirklich hilft.

Ich bin noch total unbedarft in der Flash/Custom ROMs-Thematik. Ich denke aber, ich habe ein berechtigtes Interesse, das Swisscom-Branding loszuwerden. Bei PC-Betriebssystemen ist es ja auch üblich, aus einer (zB.) DELL-Recovery mit allen Voreinstellungen, ein plain-vanilla-Windows mittels Lizenzkey aufzuspielen (falls das missverständlich war: ich setze ein 2 Jahre altes DELL-Notebook vernünftigerweise nicht mit der damaligen DELL-W7-Recovery-DVD auf, sondern ziehe mir über Microsoft das originale und aktuelle W7 mit SP1 und installiere dieses und dazu separat ggf. die aktuellen Treiber, die ich noch benötige).

Aus dem Grund möchte ich gerne so ein "plain vanilla WP 7.5" - also auf eine originale Microsoft-Firmware wechseln, ohne (Swisscom-) Branding.

So, wie ich das verstehe, gibt es eine solche Original-Firmware jedoch nicht? Oder verbirgt sich hinter "Stock ROMs" genau das? Dann wäre ich für Links dankbar.

Ungeachtet dessen, denke ich, dass ich selbst dann nur mittels der Goldcard-Methode dazu käme, sodass ich ohnehin den Aufwand hätte, den ich auch bei einer Custom ROM habe? In dem Fall würde ich gerne das deepshining (V3) ausprobieren, das ganz fancy aussieht.

Soweit zu meinen Motiven...

Meine Daten:

MID: PI06100

SPL: 1.8. 160015.3 (131745)

FW: 1600.2200.10801.166

Mein Problem:

Bei letzterer funktioniert leider der Link nicht bei:

Dateien, die ihr runterladen müsst:

-SPL 2.6. (404 not found)

Dazu meine Frage:

  1. ich verstehe den Sinn dieses "Downgrades" auf 2.6 nicht, da ja - zumindest formal - meine FW niedriger ist (1.8xxx). Insofern wäre es doch ein "Upgrade,", oder? Benötige ich tatsächlich dieses SPL oder gibt es hierzu mittlerweile Alternativen - für meinen Fall zumindest?
  2. das benötigte Y-Kabel liegt mir vor, aber ich habe für meinen SanDisk Cruizer den Geschlechtsumwandler vergessen zu bestellen. Darf ich denn die Hoffnung haben, dass die Goldcard-Methode auch ohne den Anschluss des microSD-Adapters ans Ende des Y-Kabels funktioniert - mit anderen Worten: geht die GOldcard-Methode möglicherweise auch dann, wenn ich das Radar über die weibliche Buchse des Y-Kabels am PC anschließe, und für die Goldcard den SanDisk einfach an eine ganz andere Buchse meines PCs? Könnte das klappen?

Sorry für die Länge. Hätte es gerne kürzer gemacht. Falls dennoch was offen sein sollte gebe ich gerne Auskunft. O.o

Diesen Beitrag teilen


Link zum Beitrag
HD2And7

Hallo SGE2010

Willkommen hier im Forum:-)

ich verstehe den Sinn dieses "Downgrades" auf 2.6 nicht, da ja - zumindest formal - meine FW niedriger ist (1.8xxx). Insofern wäre es doch ein "Upgrade,", oder? Benötige ich tatsächlich dieses SPL oder gibt es hierzu mittlerweile Alternativen - für meinen Fall zumindest?
Du benötigst nicht zwingend diese 2.6 SPL, jede Version die kleiner 3 ist kann aus einem Stock-Rom heraus verwendet werden! Die Loader-Version ist nicht in einen logischen Zusammenhang zu bringen...

Wichtig ist hierbei nur das es nicht über 3.xx geht!

  1. das benötigte Y-Kabel liegt mir vor, aber ich habe für meinen SanDisk Cruizer den Geschlechtsumwandler vergessen zu bestellen. Darf ich denn die Hoffnung haben, dass die Goldcard-Methode auch ohne den Anschluss des microSD-Adapters ans Ende des Y-Kabels funktioniert - mit anderen Worten: geht die GOldcard-Methode möglicherweise auch dann, wenn ich das Radar über die weibliche Buchse des Y-Kabels am PC anschließe, und für die Goldcard den SanDisk einfach an eine ganz andere Buchse meines PCs? Könnte das klappen?

Ganz klares Nein, da du einen Dateneingang für das Radar brauchst, also von SD zum Radar. Der noch freie Usb ist nur für die Stromversorgung da!

Du musst also den "Geschlechtsumwandler" noch bestellen und dich dann mit der Goldcard Anleitung befassen.

Diese macht aus deiner FW.Rev.Nr.: xxx.166 eine xxx.401, also ein ungebrandetes Gerät!

Derzeit ist es nur mit ungebrandeten Geräten möglich ein CustomRom zu flashen, deshalb die Goldcard;)

P.S.: ...wegen dem kaputten Link schau ich gleich mal

!Beitrag editiert!

bearbeitet von HD2And7

Diesen Beitrag teilen


Link zum Beitrag
Guest SGE2010

Hat jmd einen Link für einen SPL kleiner 3? Danach filtern ist selbst auf xda schwierig.

Thx ia.

Edit:

Du benötigst nicht zwingend diese 2.6 SPL, jede Version die kleiner 3 ist kann aus einem Stock-Rom heraus verwendet werden!

ICh muss hier nochmal Verständnisprobleme einräumen. Das Stock ROM, das ich gemäß der Goldcard-Anleitung runterlud (IMG_OMEGAxxxxx.nbh) - ist darin das SPL < 3 enthalten? Der Link funktioniert leider nicht und wie gesagt, finde ich nirgends ein SPL <3.

bearbeitet von SGE2010

Diesen Beitrag teilen


Link zum Beitrag
SGE2010

Vielen Dank für das SPL. Ich hätte das nie gefunden.

Ich habe nun alle Utensilien laut Anleitung hier (y-Kabel, microSD-KArte + Adapter, Geschlwechtsumwandler). Leider hänge ich aber bereits ziemlich am Anfang fest - nach folgendem Ablauf:

  1. das Stock-ROM "IMG_Omega_HTC_Europe_1.08.401.03_Radio_16.23.02.09_2_16.24.00.23U_Signed_OMEGA_RELEASE.nbh" hier heruntergeladen (= 409 MB)
  2. die Datei umbenannt in "OMEGIMG.nbh"
  3. via USB-Adapter die microSD-Karte auf FAT32 formatiert (mit standardmäßiger Größe der Zuordnungseinheiten auf 32 Kilobytes)
  4. OMEGIMG.nbh auf micro-SD-Karte kopiert
  5. anschließend am PC das Goldcard-Tool als Admin ausgeführt und das Goldcard-Image ausgewählt (es kam eine Bestätigung, dass microSD-Karte nun eine Goldcard sei); dann getrennt
  6. Geschlechtsumwandler an das doppelte Ende des y-Kabels
  7. microSD-Karte via USB-Adapter an das andere Ende des Geschlechtsumwandlers
  8. das Radar mittels mitgeliefertem USB-Kabel in die weibliche Buchse des y-Kabels
  9. rotes Ende des y-Kabels in USB-Buchse am PC; daraufhin startet mein Radar automatisch (deswegen habe ich auch kurz vorher bzw. während des Einsteckens des roten Endes die "leiser-Taste" und die Kamera-Taste am HTC gedrückt
  10. "Enter USB-Host Mode.."

...hier hänge ich (var. 1....ich sage später oder ein anderes Mal etwas zu variante 2, das wäre aber hier noch verwirrender)

Beim ersten Versuch kam ich immerhin zu "loading", doch hing es sich dann dort auf. Möglicherweise habe ich alles durch eine falsche OMEGIMG.nbh verschlimmert? Ich las auf Englisch etwas von soft brick, wenn man im falschen Moment den Power-Button gedrückt hat?

Jedenfalls muss ich dann lange (ca. 10 Sek?) die Power-Taste drücken um das Telefon neu zu starten, doch selbst nach Neustart kommt "Enter USB-Host Mode.." ohne dass ich Kamera + Leiser-Taste gedrückt halte....

(dem kann ich nur abhelfen, indem ich zum Neustart lauter- und leiser gleichzeitig gedrückt halte (bootloader-Mode) und dann wieder durch sehr langes Gedrückthalten einen erneuten Neustart mache! Dann startet das HTC zunächst wieder normal (mit Swisscom-Branding).

...außerdem - aber das tat mein Radar schon immer - bleibt mein Radar niemals aus, wenn ich nach langem Gedrückthalten neu starte. Ich weiß nicht, ob das normal ist. Es bleibt nur aus, wenn ich aus dem ganz normalen Betriebsmodus nach etwa 2-sekündigem Gedrückthalten der Power-Taste das Telefon herunterfahre durch Herunterziehen des halben Bildschirms.

Wichtig:

Ich habe das alles statt mit microSD + ADapter auch mit einem Scandisk Cruizer ausprobiert. Hier sollte erwähnt werden, dass der Cruizer bei normalem PC-Betrieb (zB Abspielen von mp3s) eigentlich orange leuchtet und/oder blinkt. Das tut er hier jedoch nicht. Vielmehr blinkt er nur einmal kurz auf, wenn das rote Ende in die USB-Buchse am PC gesteckt wird (gleichfalls wenn das rote Ende direkt in das HTC-Netzteil-Adapter-Ding in der Steckdose gesteckt wird. Danach bleibt er "aus". Er leuchtet nur dann, wenn ich das doppelte Ende in die USB-Buchse am PC stecke und den Cruizer in die weibliche Buchse. Vlt. ist auch mein y-Kabel defekt?

Ich habe ein delock-y-Kabel, wie es in fast allen Goldcard-Anleitungen verwendet wird. Außerdem habe ich zwei verschiedene Geschlechtsumwandler ausprobiert - diese sind jedoch vom gleichen Händer (beides noname-China-Ware). Gibt es eine Möglichkeit die Umwandler zu testen? Ich habe ein Multimeter, müsste aber wissen, wonach ich gucken muss ^^

Aber vlt. ist das alles gar nicht nötig, wenn der Fehler software-bedingt ist. Jedenfalls bin ich für jeden Hinweis dankbar.

Diesen Beitrag teilen


Link zum Beitrag
SGE2010

Vielen Dank für das SPL. Ich hätte das nie gefunden.

Ich habe nun alle Utensilien laut Anleitung hier (y-Kabel, microSD-KArte + Adapter, Geschlwechtsumwandler). Leider hänge ich aber bereits ziemlich am Anfang fest - nach folgendem Ablauf:

  1. das Stock-ROM "IMG_Omega_HTC_Europe_1.08.401.03_Radio_16.23.02.09_2_16.24.00.23U_Signed_OMEGA_RELEASE.nbh" hier heruntergeladen (= 409 MB)
  2. die Datei umbenannt in "OMEGIMG.nbh"
  3. via USB-Adapter die microSD-Karte auf FAT32 formatiert (mit standardmäßiger Größe der Zuordnungseinheiten auf 32 Kilobytes)
  4. OMEGIMG.nbh auf micro-SD-Karte kopiert
  5. anschließend am PC das Goldcard-Tool als Admin ausgeführt und das Goldcard-Image ausgewählt (es kam eine Bestätigung, dass microSD-Karte nun eine Goldcard sei); dann getrennt
  6. Geschlechtsumwandler an das doppelte Ende des y-Kabels
  7. microSD-Karte via USB-Adapter an das andere Ende des Geschlechtsumwandlers
  8. das Radar mittels mitgeliefertem USB-Kabel in die weibliche Buchse des y-Kabels
  9. rotes Ende des y-Kabels in USB-Buchse am PC; daraufhin startet mein Radar automatisch (deswegen habe ich auch kurz vorher bzw. während des Einsteckens des roten Endes die "leiser-Taste" und die Kamera-Taste am HTC gedrückt
  10. "Enter USB-Host Mode.."

...hier hänge ich (var. 1....ich sage später oder ein anderes Mal etwas zu variante 2, das wäre aber hier noch verwirrender)

Beim ersten Versuch kam ich immerhin zu "loading", doch hing es sich dann dort auf. Möglicherweise habe ich alles durch eine falsche OMEGIMG.nbh verschlimmert? Ich las auf Englisch etwas von soft brick, wenn man im falschen Moment den Power-Button gedrückt hat?

Jedenfalls muss ich dann lange (ca. 10 Sek?) die Power-Taste drücken um das Telefon neu zu starten, doch selbst nach Neustart kommt "Enter USB-Host Mode.." ohne dass ich Kamera + Leiser-Taste gedrückt halte....

(dem kann ich nur abhelfen, indem ich zum Neustart lauter- und leiser gleichzeitig gedrückt halte (bootloader-Mode) und dann wieder durch sehr langes Gedrückthalten einen erneuten Neustart mache! Dann startet das HTC zunächst wieder normal (mit Swisscom-Branding).

...außerdem - aber das tat mein Radar schon immer - bleibt mein Radar niemals aus, wenn ich nach langem Gedrückthalten neu starte. Ich weiß nicht, ob das normal ist. Es bleibt nur aus, wenn ich aus dem ganz normalen Betriebsmodus nach etwa 2-sekündigem Gedrückthalten der Power-Taste das Telefon herunterfahre durch Herunterziehen des halben Bildschirms.

Wichtig:

Ich habe das alles statt mit microSD + ADapter auch mit einem Scandisk Cruizer ausprobiert. Hier sollte erwähnt werden, dass der Cruizer bei normalem PC-Betrieb (zB Abspielen von mp3s) eigentlich orange leuchtet und/oder blinkt. Das tut er hier jedoch nicht. Vielmehr blinkt er nur einmal kurz auf, wenn das rote Ende in die USB-Buchse am PC gesteckt wird (gleichfalls wenn das rote Ende direkt in das HTC-Netzteil-Adapter-Ding in der Steckdose gesteckt wird. Danach bleibt er "aus". Er leuchtet nur dann, wenn ich das doppelte Ende in die USB-Buchse am PC stecke und den Cruizer in die weibliche Buchse. Vlt. ist auch mein y-Kabel defekt?

Ich habe ein delock-y-Kabel, wie es in fast allen Goldcard-Anleitungen verwendet wird. Außerdem habe ich zwei verschiedene Geschlechtsumwandler ausprobiert - diese sind jedoch vom gleichen Händer (beides noname-China-Ware). Gibt es eine Möglichkeit die Umwandler zu testen? Ich habe ein Multimeter, müsste aber wissen, wonach ich gucken muss ^^

Aber vlt. ist das alles gar nicht nötig, wenn der Fehler software-bedingt ist. Jedenfalls bin ich für jeden Hinweis dankbar.

EDit bzgl. Var. 2 (sorry für den Doppelpost, sollte ein reines Edit werden):

Die über mir verlinkte SPL (splxxx.exe) kann ich ebenfalls nicht ausführen:

Zum einen verlangt sie in ihrer internen Anleitung, dass das Radar in den bootlaoder-Mode (leister und lauter-Taste gleichzeitig gedrückt halten) versetzt wird und dann mit dem USB-Kabel am PC verbunden wird.

Wenn ich das mache, tut sich nichts. Ich vermute, richtig wäre, den USB-Host-Mode (Kamera und leiser-Taste gleichzeitig) anzusteuern und dann zu verbinden. JEdenfalls tut sich auch hier nichts ("Enter USB-Host MOde), weshalb ich annehme, dass ich hier bereits etwas zerstört habe oder das Swisscom-Branding es nicht zulässt.

Edit2:

Update in Progess...

...mitsamt den gelben Pfeilen :)

Hintergrund war: habe das Radar an den Geschlechtsumwandler gepackt und den USB-Stick in die weibliche Buchse des Y-Kabels. Siehe da, so geht's :)

ICh habe allerdings noch nicht die SPL-Exe durchgeführt. ICh hoffe, das wird mir jetzt nicht zum Verhängnis. Momentan startet das Radar alle 30 Sekundennue (mit Update in Progress)...das sollte nicht so sein, nehme ich an?

bearbeitet von SGE2010

Diesen Beitrag teilen


Link zum Beitrag
HD2And7

Hi SGE2010

Wenn du dein Radar mit der Standard USB Verlängerung am PC angeschlossen hast, dann verzichte mal darauf und schliess das Gerät direkt am Mainboard des PC an!

Ich würde an deiner Stelle lieber den SD-Card Adapter nehmen als den USB-Stick...

Ist aber nur meine persönliche Erfahrung!

Fang am besten nochmal von vorn an, also SD formatieren, Goldcard erstellen usw.

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.