Jump to content
  • 0
Melde dich an, um diesem Inhalt zu folgen  
unique_

i8910 HD - Samsung i8910 Omnia HD - Software / Firmware Update

Frage

unique_

Hallo zusammen

Seit kurzem habe ich bei meiner PC-Suit gesehen dass es ein Software-Update gibt für das Samsung i8910.

Wenn ich nun bei der PC-Suit auf das Button klicke, wo man das Update installiert öffnet sich ein neues Fenster. Danach klicke ich auf diesem neuen Fenster auf "Weiter" aber mein Gerät wird nicht erkannt.

Woran könnte es liegen?!

Diesen Beitrag teilen


Link zum Beitrag

Recommended Posts

  • 0
Stevo15

kann mir das mit dem "flashen" einer genauer erklären hab da leider keinen plan und mit meinen englisch kenntnissen komm ich net weiter

mfg

Diesen Beitrag teilen


Link zum Beitrag
  • 0
umagaur

kann mir das mit dem "flashen" einer genauer erklären hab da leider keinen plan und mit meinen englisch kenntnissen komm ich net weiter

mfg

Da du damit deinen Garantieanspruch verlierst solltest Du vieleicht einfach warten bis es mit dem PCstudio geht

Diesen Beitrag teilen


Link zum Beitrag
  • 0
freakyng

Laut dem was man im Internet so liest (wie wahr das ist weiß man nicht) wird das nie der fall sein, da man es von einem Samsung Techniker machen lassen soll ;)

bearbeitet von freakyng

Diesen Beitrag teilen


Link zum Beitrag
  • 0
el-ramon

also ich warte lieber noch auf nen offizielen update :D

das gerät ist mir noch viel zu "frisch ausgepackt", dass ich jetzt schon meinen garantieanspruch riskiere :rolleyes:

wobei mich diese contentslist einträge und die kleinen icons vom zusätzlich installierten routenplaner in der gallerie nerven :blob:

Diesen Beitrag teilen


Link zum Beitrag
  • 0
bmwbiker

Hallo Leute, hab folgendes Problem.

Bei Software Update meldet PC Suite „ Handy ist nicht angeschlossen“.

Handy ist angeschlossen, alles andere Funktioniert auch.

Was habt ihr gemacht.

Ps . ich benutze Vista

Diesen Beitrag teilen


Link zum Beitrag
  • 0
and84

also hab eben via software pc suite 7 ncohmal probiert... " ihr telefon wird nicht unterstützt " also immer noch nix neues bezüglich update! bin auch am überlegen ob ich flashe und dann das neue update ziehe.... weil die bug´s nerven langsam richtig

Diesen Beitrag teilen


Link zum Beitrag
  • 0
schlupps

nutzt Du die Version der PCSuite, die beim Telefon dabei war, oder hast Du mal die aktuelle von der Samsung-Site geholt?

(Sollte es Probleme beim ggf. notwendigen Deinstallieren der alten Version geben, musst Du mit der 'alten' MSI-Datei per rechtsklick die Deinstallation des alten Paketes starten.. )

Diesen Beitrag teilen


Link zum Beitrag
  • 0
freakyng

Also ich hab die aktuelle Version von samsungmobile.de genutzt nachdem ich die Ital. Firmware drauf hatte, vorher kam nur die Meldung, dass kein update verfügbar ist.

Diesen Beitrag teilen


Link zum Beitrag
  • 0
bmwbiker

Zuerst mit PCSuite von CD… danach Deinstallation, danach Neuinstallation der Aktuellen 7.2.24.9. Auch bei der Neuen geht’s nicht.

Diesen Beitrag teilen


Link zum Beitrag
  • 0
and84

also ich hab die von der cd gar nicht installiert sondern hab mir gleich die ausm netz gezogen! hatte zwischenzeitlich auch schon das new pc studio drauf das aber nich so toll!

vorhin hatte ich das handy dran, bin auf software aktualisieren gegangen, da hat er auch was vom update server heruntergeladen und meinte dann beim erkennen vom telefon keine connection zum update server! jetzt hatte ich es eben nochmal dran nun sagt er "das telefon wird nicht unterstützt! vielen dank"

Diesen Beitrag teilen


Link zum Beitrag
  • 0
Fozzylein

Wie wäre es, wenn man einfach mal bisschen ruhig bleibt und ein bisschen abwartet? ;) So ungeduldig kann man doch garnicht sein. IPhone Nutzer haben Monate darauf warten müssen, überhaupt so einfache und lange mögliche Dinge wie MMS versenden und GPS nutzen zu können. Dagegen find ich die I8910 Bugs doch relativ gering. Zumindest beeinträchtigen sie mich nicht so stark bis garnicht.

calm down ;)

Mfg, Markus

Diesen Beitrag teilen


Link zum Beitrag
  • 0
and84

also ich finde es schon nervig das ich mit dem handy nicht vernünftig surfen kann, weil alle 2 sekunden der browser abkackt und arbeitet, wie ne sibirische bergschnecke! oder ich jedes mal das handy ausmachen und wieder einschalten muss, wwenn ich es am pc hatte wegen dem ******* usb bug... also von daher find cih es schon sehr nervig muss ich sagen... :)

Diesen Beitrag teilen


Link zum Beitrag
  • 0
el-ramon

installiert mal von der cd den usb-treiber. ich schätze, dass es dann laufen sollte :)

Diesen Beitrag teilen


Link zum Beitrag
  • 0
Fozzylein

Naja, der Browser kackt bei mir bis jetzt nicht ab, surfte zu 99% über WLAN, keine AHnung, ob das was heisst. USB Verbindung stört mich nicht, nutze Bluetooth. Somit für mich relativ egal.

Mfg, Markus

Diesen Beitrag teilen


Link zum Beitrag
  • 0
and84

toll grad treiber deinstalliert von dem handy starte neu und was is? system im *****! boot.ini weg, hal.dll fehlerhaft. juchu oO nu läuft xp nach rettung zwar wieder abe rdie hälfte der hardware geht nicht -.- klasse... ersma xp neu installlieren nachher...

Diesen Beitrag teilen


Link zum Beitrag
  • 0
freakyng

toll grad treiber deinstalliert von dem handy starte neu und was is? system im *****! boot.ini weg, hal.dll fehlerhaft. juchu oO nu läuft xp nach rettung zwar wieder abe rdie hälfte der hardware geht nicht -.- klasse... ersma xp neu installlieren nachher...

Das ist eigentlich die Auswirkung von nem typischen Sysfucker, sicher, dass du nicht noch was anderes gestartet hattest? ^^

Diesen Beitrag teilen


Link zum Beitrag
  • 0
and84

kp... auf jedenfall war es irreparabel -.- aber egal eben win xp ma neu drüber gehauen! nu is alles jungfräulich :D morgen dann den rest installieren und dann mal schauen!

Diesen Beitrag teilen


Link zum Beitrag
  • 0
and84

kann mir nun mal einer sagen wie man das omnia unter xp zum laufen bekommt? beim letzten kam immer nur beim update "das mobiltelefon wird nicht unterstützt" und zack! nachdem ich nu xp neu installiert hab will ich das es läuft... hab gelesen treiber von der cd und pc suite ausm netz! is das korrekt?

Diesen Beitrag teilen


Link zum Beitrag
  • 0
umagaur

Wie in anderen Foren zu lesen ist kann man mit dem PC Studio jetzt auf die FW vom lezten Monat flashen. Das sollte die Akkuprobleme aller Nutzer beheben.

Da ist der codecfix aber nicht enthalten

Mike

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Diese Frage beantworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.