Jump to content
Melde dich an, um diesem Inhalt zu folgen  
hg42

ICS Brick, Samsung Galaxy Note N7000, Erfahrungsbericht

Recommended Posts

patrick51

Wenn das Handy läuft:

einfach mal die Größe der internen SD anschauen...ist sie kleiner als normal wurde wohl auch eine modifizierte Pit verwendet.

Eine andere Möglichkeit ist, mal aus dem Playstore die App "emmc Brickbug check" zu installieren. Dort steht dann im Falle eines defekten Chips "YES. Insane chip."

Bleibt das Handy öfters hängen und startet sich dann neu, so könnte es auch an einem Brick liegen.

Läuft das Handy nicht:

In diesem Fall müsstest du das Problem erst etwas näher beschreiben..

Diesen Beitrag teilen


Link zum Beitrag
andreas02

Kurze Zwischenfrage: Woran erkenne ich, ob ich ein Brick Gerät habe?

patrick hat ja schon eine Methode genannt oder einfach hier mal einlesen und du lernst die unterschiedlichsten Reaktionen/Auswirkungen eines Bricks kennen. Wobei man auch hier wieder unterscheiden sollte....:icon_chee

LG

Andreas

Diesen Beitrag teilen


Link zum Beitrag
hg42

Kurze Zwischenfrage: Woran erkenne ich, ob ich ein Brick Gerät habe?

emmc check app installieren (play store), laufen lassen (wenn sie bei dem Gerät funktioniert, ich weiss es nur für n7000).

Die scanned dann auch den Speicher (heißt glaube ich "check memory"), wenn sie aufhört hochzuzählen, dann hast Du Dir nen Brick eingefangen.

Die andere app von chainfire sagt nur, ob der chip und die firmware gefährdet sind (was emmc check zusätzlich auch ausgibt).

Unerwartete Hängenbleiber im Betrieb können von einem Brick kommen, aber es gibt auch andere Ursachen.

Wenn man mit einem Samsung-ICS-Kernel (z.B. bei installiertem Samsung ICS) einen Werksreset gemacht hat oder ein wipe im Recovery, dann ist die Wahrscheinlichkeit eines Bricks groß.

Diesen Beitrag teilen


Link zum Beitrag
darkKyle

Hallo, habe das hier gerade per Google gefunden.

Glaubte eigentlich schon, mein N7000 ist brick, aber habe neue Hoffnung.

Folgendes: ich hatte die CM10.2 drauf. Hatte dann hardwareprobleme, Kontakt

mit Samsung, die meinen ich soll es einschicken. Mein Counter war durch CM

jetzt aber nicht mehr 0. Das musste ich also fixen.

Was dann genau bei welchem Kernel / Rom gelaufen ist kann ich nach ~3 Tagen

flashen nicht mehr genau sagen.

Daher meine ich so: bei einem Wipe (Data/factory) ist der recovery stecken geblieben.

Ich habe dann irgendwann den Akku rausgenommen. Das war wohl ein Fehler.

Seitdem habe ich Probleme mit der data Partition.

Nehme ich Standard PIT und Flashe das Stock JB bootet das Handy nicht

(Logo kommt, dann Neustart),

gehe ich nun ins Recovery sehe ich das Problem mit /data "failed to mount"

Bin ich von diesem Problem hier im Thread betroffen?

Bin leider was Android angeht nicht so firm, jedenfalls, wenn ich das Niveau

des Threads als Grundlage nehme. Und mit Unix / Linux hab ich die letzten Jahre

leider kaum etwas gemacht.

EDIT:

flashe ich das Stock JB mit dem Standard PIT per Odin läuft alles fehlerfrei durch, bekomme halt nur

das Problem mit /data (siehe oben) und dem bootloop.

Flasche ich das gleiche Rom mit der patched PIT hier aus dem Thread, hängt Odin beim factoryfs.img -

da tut sich seit 10min nichts - weder Fehlermeldung noch Fortschritt.

bearbeitet von darkKyle
Weitere Infos!

Diesen Beitrag teilen


Link zum Beitrag
hg42

Folgendes: ich hatte die CM10.2 drauf.

Nehme ich Standard PIT und Flashe das Stock JB bootet das Handy nicht

(Logo kommt, dann Neustart),

...

Bin ich von diesem Problem hier im Thread betroffen?

den emmc Brick bekommt man nur mit Kerneln von Samsung in Kombination mit alter Open-Source-Software (z.B. damalige recoveries oder das CWM.zip).

D.h. Du hast wahrscheinlich keinen emmc-Brick, da Du cm10.2 drauf hattest.

gehe ich nun ins Recovery sehe ich das Problem mit /data "failed to mount"

das Flashen mit Odin funktioniert aber einwandfrei?

keine Fehlermeldung und Odin bleibt vor allem nicht hängen?

/data "failed to mount" heisst nur, dass die Partition kein gültiges Dateisystem enthält oder es irgendwie kaputt gegangen ist.

Eine JB-Installation löscht sie nicht, denn dann würden ja immer Deine ganzen Apps weg sein.

Mit einem üblichen Custom-Recovery (z.B. CWM...) kannst Du sie formatieren (irgendwo ist ein Menupunkt "format data").

Danach müsste es wieder laufen.

Diesen Beitrag teilen


Link zum Beitrag
darkKyle

den emmc Brick bekommt man nur mit Kerneln von Samsung in Kombination mit alter Open-Source-Software (z.B. damalige recoveries oder das CWM.zip).

D.h. Du hast wahrscheinlich keinen emmc-Brick, da Du cm10.2 drauf hattest.

Ich hatte gestern auch mal die stable CM9 drauf. Weiß aber gar nicht mehr,

ob ich damit dann im recovery einen Wipe gemacht habe.

Das komische ist halt, selbst mit PIT flash habe ich immer dieses /data Problem,

JB startet nicht und im recovery sehe ich den Fehler von oben.

Flashe ich im recovery auf einen anderen Kernel (?) CWM based ist der Data

Fehler weg.. aber ich kann /data nicht mounten / unmounten

das Flashen mit Odin funktioniert aber einwandfrei?

keine Fehlermeldung und Odin bleibt vor allem nicht hängen?

Ja, nehme Odin 1.85 und 38750-N7000XXLT4_N7000OXALT4_DBT.zip

keine Fehler in Odin

/data "failed to mount" heisst nur, dass die Partition kein gültiges Dateisystem enthält oder es irgendwie kaputt gegangen ist.

Eine JB-Installation löscht sie nicht, denn dann würden ja immer Deine ganzen Apps weg sein.

Mit einem üblichen Custom-Recovery (z.B. CWM...) kannst Du sie formatieren (irgendwo ist ein Menupunkt "format data").

Danach müsste es wieder laufen.

Das wäre wirklich sehr toll, wenn das wieder läuft.

Ich danke dir schon mal sehr!

also nehme ich jetzt Odin 1.85 - das standart PIT und flashe die Fw, die ich von

sammobile.com habe dann ein CWM recovery drauf und nach dem Punkt format data suchen und durchführen?

EDIT:

Oh man, hg42 - du bist mein Held und Helfer für 2014! Dein Beitrag war genau das, was mir half,

schnell und unkompliziert. VIELEN VIELEN DANK!!!!!

Also bei dem wipe scheint wirklich die /data Partition / Dateisystem flöten gegangen zu sein.

Kein Flash per Odin oder Restore per CWM... und was weiss ich, was ich die letzten drei Tage gemacht habe

half. Daher für aller, die das per Google suchen / finden.

Also ich habe per Odin 1.85 und dem Standard PIT File sowie der sammobile Jelly Bean Stock Firmware

geflashed, habe dann den PhilZ-cwm6-XXLSA-DBT-3.99-signed Kernel von meiner SD Karte (aus XDA Forum)

per 3e recovery udn Update eingespielt, Handy restart wieder ins recovery und wie hg42 sagte /data formatiert.

Und siehe da, Handy startet wieder, wenn auch sehr lange, und nach dem Installieren der Anwedungen

beim ersten Boot lief es wieder. SUPER!!!

DANKE hg42!

bearbeitet von darkKyle
Problem erledigt - hoffe ich :)

Diesen Beitrag teilen


Link zum Beitrag
darkKyle

Sorry für Doppelpost, aber: zu früh gefreut?

Laut JB habe ich nun keinen USB Speicher, bekomme die Meldung USB Speicher leer und formatieren geht nicht im Android.

Hm?

Hier mal ein Screenshot, was das Handy beim verbinden mit dem PC aus dem USB Speicher macht. Irgendwas beim partitionieren mit der von mir genommen PIT falsch gelaufen?

jetzt kann ich in dem Kernel /emmc nicht mounten und nicht formtieren - dachte eigentlich ich hätte es wieder,

aber ohne internen Speicher ist das Handy doch nicht ganz so doll.

Was kann ich tun?

post-1038602-14356929015576_thumb.png

bearbeitet von darkKyle

Diesen Beitrag teilen


Link zum Beitrag
darkKyle

Sorry fürs posten, aber muss doch mal den aktuellen Stand liefern und um Hilfe bitten.

Ich habe GB wieder aufs Handy bekommen, habe allerdings kein JB per KIES oder OTA flashen können,

Handy reagiert jeweils nicht mehr.

Daher Stock JB per Odin. Handy lief wieder.

Habe jetzt mal die eMMC Brick App laufen lassen. Diese reagiert nun seit ca 10min nicht mehr, bei einer bestimmten Anzahl Bytes (~ 3GB).

Ist mein Handy nun Brick?

Komisch ist auch, ein 100%tiges Backup per CWM von meinem CM10.2, was MI noch lief,

kann nun nicht mehr restored werden. Immer der Restore vom data Backup geht schief,

das Handy rebootet aus dem CWM, während der restore läuft.

Wie stet es nun mit meinem Note? Brick?

Danke und sorry, aber wie gesagt, finde kaum noch antworten und brauchbares in

den ganzen Foren - wäre daher mal auf wirkliche Hilfe angewiesen und dankbar :)

Diesen Beitrag teilen


Link zum Beitrag
Tafty321

@darkKyle

habe ähnliche erfahrungen gemacht, wie du. bei mir geht die efs nicht zu mounten. schau mal, ob der weg, den dir hg42 angeboten hat, auch bei mir funktioniert. :huh::dankescho

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.