Jump to content
Melde dich an, um diesem Inhalt zu folgen  
borgerapper

Nexus 4 - Hells-Core Kernel [USB-OTG][S2W/S][DT2W][4.4.x][b47][23.06]

Recommended Posts

levibuko

Hm... Echt komisch...

Da es ja der Kernel ist, verschiebe ich mal die Beiträge ;)

Ansonsten hab ich nur noch die Idee, dass du dir eine andere ROM oder einen anderen Kernel flasht ;)

Sent from my Nexus 4 using Tapatalk

das werde ich machen. vielen dank für deine Hilfsbereitschaft echt super! :)

Diesen Beitrag teilen


Link zum Beitrag
borgerapper

Version b45 da! Leider erst nur für AOSP, noch nicht für CM/AOKP

Diesen Beitrag teilen


Link zum Beitrag
Buchi99

Hallo Jungs

Ich hab heute frisch CM installiert mit der Version M5 und danach den Hells Core Kernel.

(hells-Core-b43-CM11-USB-OTG "Version für CM")

Aber leider funktionierte der Kernel nicht richtig, wenn ich schnellere Eingaben machte oder wischte, wurde der Bildschirm eingeforen und danch kam automatisch ein Reboot.

Und das im Abstand von ca. alle zwei Minuten

Nun wollt ich Fragen ob schon jemand eine Lösung gefunden hat ?

(Bin mir sicher das es am Kernel liegt)

Lg

Buchi

Diesen Beitrag teilen


Link zum Beitrag
borgerapper

Ist natürlich komisch...

Auf CM hab ich den Kernel noch nie probiert, aber unter AOSP läuft er spitzenmäßig!

Hast du den Kernel schonmal neu installiert?

Bist du genau noch Installationsanleitung vorgegangen?

Sent from my Nexus 4 using Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Buchi99

kann passieren

Naja CM gefällt mir schon richtig Gut.

Ich hab den Kernel dreimal neu installiert.

Immer brav nach Anleitung (2*Wipen - installieren - 2*Wipen)

Diesen Beitrag teilen


Link zum Beitrag
borgerapper

HM...

Dann nimm am besten einen anderen Kernel. Falls du OTG wirklich willst -> in der Quelle gibt es noch mehr OTG Kernel ;)

Sent from my Nexus 4 using Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Buchi99

Ich hab den Kernel genommen.

Jetzt funktioniert er perfekt.

Bin zuerst auf die Seite von XDA und dann wieder auf Handy-Faq

Hab dann herausgefunden das der Link auf der Handy-Faq Seite viel Älter ist als auf der Seite von XDA.

Mit der neueren Version funktioniert es :)

PS: Bitte den Downloadlink anpassen

Diesen Beitrag teilen


Link zum Beitrag
borgerapper

Gut das es jetzt geht ;)

Aber unserer Link ist der gleiche wie auf XDA. Beides mal die b45 ;)

Sent from my Nexus 4 using Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Buchi99

Stimmt :icon_wink

Der Link von Handy-FAQ: Die Datei wurde am 2013-12-31 00:41:33 Hochgeladen

Der Link von XDA: Die Datei wurde am 2014-01-13 06:59:20 Hochgeladen

Ich weiß dass die Version gleich ist, aber anscheinend ist da trotzdem etwas geändert worden.

Bitte mal einen Blick auf die XDA Seite werfen.

Edit:

Hier geht es um die Version B43 und nicht B45

Der Link für AOSP (B45) ist aktuell

Der Link für CM (B43) ist nicht aktuell

Diesen Beitrag teilen


Link zum Beitrag
borgerapper

Ist verwirrend ;)

B45 ist das aktuellste für AOSP

B43 ist das aktuellste für CM

Nach dem Datum gucke ich dann mal ;)

Sent from my Nexus 4 using Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Norbert007

Coole Sache, aber seitdem spinnt meine Akkuanzeige rum, hab ihr das auch?

Die springt von 100% auf 30%, dann wieder auf 91% und solche komischen Sprünge...

Diesen Beitrag teilen


Link zum Beitrag
borgerapper

Nutzt du CM oder AOSP?

Solche Probleme hab ich mit Paranoid Android und dem Kernel nicht...

Edit:

@Buchi99

Du hattest recht. Es gibt eine neuere Version ;)

Startpost ist angepasst.

Diesen Beitrag teilen


Link zum Beitrag
ZephyR1511

grüsse

hab mir jetzt auch den hells gezogen. hab die liquidsmooth rom. war mir nicht sicher ob ich die aosp oder cm brauche. auf der LS homepage steht dass es eine aosp rom ist, jedoch hab ich bei dem b47 aosp kernel für aosp anzeige probleme gehabt (verfälschte farben, flattern des bildschirms) also hab ich die b43 für cm geladen und installiert. läuft auch soweit jetzt. allerdings funktioniert wifi nicht. ich kann es nicht einschalten.

jemand ne idee?

lg ZephyR

Diesen Beitrag teilen


Link zum Beitrag
borgerapper

Hi,

Flash den Kernel einfach nochmal, vielleicht geht das WLAN dann wieder ;)

Diesen Beitrag teilen


Link zum Beitrag
ZephyR1511

hab ich mehrmals ohne erfolg. hab mir schliesslich den hells ohne usb otg geflasht.

Diesen Beitrag teilen


Link zum Beitrag
Zementauge

Moin. Hab das selbe Problem mit dem wifi.

Hab alles versucht.... Geht nicht...

Dabei würde ich denn echt gerne haben wollen, alleine

Schon wegen denn swipe und tap... ;)

Kannst du eventuell mal schauen was damit los ist??

MFG :)

Diesen Beitrag teilen


Link zum Beitrag
Zementauge

Dirty unicorn. Hab es aber schon mit anderen Rom versucht. Überall das selbe :(

Gesendet von meinem Nexus 5 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.