Jump to content
freibergisch

ODYS NEO 6 LTE - Der Diskussionsthread

Recommended Posts

Smartjunkie

Das mit dem Root ist super, sofern das richtig funktioniert. Root ist ja Voraussetzung für das funktionieren der Bluetooth SIM Access Install App für den externen SIM-Modus (RSAP), um das Gerät mit meiner Freisprecheinrichtung koppeln zu können. Weiß nicht, warum Odys das nicht ab Werk realisiert hat, dazu sollte das verbaute Mediatek SoC durchaus in der Lage sein.

Diesen Beitrag teilen


Link zum Beitrag
freibergisch

Kann ich dir auch nicht sagen, weil ich das selber weder kenne, noch nutze. Aber ich kann es ja mal zur Ansprache bringen. Muss mich diesbezüglich aber mal etwas belesen..

Root klappt, zumindest funktioniert es bei mir. Wüsste auch nicht, warum es nicht gehen sollte :)

Diesen Beitrag teilen


Link zum Beitrag
Smartjunkie

Na bei RSAP wird im Gegensatz zum HFP Profil die Sim-Karte im Handy tot gelegt und Du telefonierst quasi mit der Sendeeinheit des Autos. Vorteile: weniger Strahlung,  bessere Empfangsleistung, Orginal verbautes Mikro. Bei einem Dual-Sim Smartphone musst Du dem Smartphone natürlich sagen,  welche Sim-Karte Du gerne an das Auto übertragen möchtest. Da kommt die Einstellung für den externen Sim-Modus in den Bluetooth Einstellungen zum tragen, diese fehlt beim Odys leider. Somit verstehen sich Auto und Telefon leider nicht. Grundsätzlich sind die Mediatek SoC in der Lage dieses Bluetooth Profil zu unterstützen, leider machen aber nicht alle Hersteller davon Gebrauch. Also ich habe das mit einem MT6735 schon gesehen,  dass es funktioniert. 

Diesen Beitrag teilen


Link zum Beitrag
Smartjunkie

So ich hab jetzt mal nen neuen Akku für das NEO bestellt, aber im Odysshop isses ja echt die Härte, die verlangen für Vorkasse 1,50 € extra Gebühren. Die kriegen schon das Geld ohne vorher Leistung zu erbringen, aber das reicht nicht.

 

*Offtopic* Vielleicht sollte ich das mal meinem Arbeitgeber vorschlagen, ala bezahl mich mal im voraus, aber mindestens noch mal 10% extra, dann überlege ich mir, ob ich arbeiten komme. ;-)

Diesen Beitrag teilen


Link zum Beitrag
freibergisch

Lach guter Plan.. ;) da frag ich gleich auch mal.. 10% mehr bei Überweisung des Lohns auf mein Konto, weil das Risiko besteht, dass ich das Geld nicht kriege (Firma könnte über Nacht pleite gehen oder so...) herrlich..

Seltsam, dass extra Gebühren fällig sind.

gesendet mit Lumia 520!

Diesen Beitrag teilen


Link zum Beitrag
Smartjunkie
On 25.1.2016 at 21:01, freibergisch said:

Ich frage mal.. Ka was da schief läuft.

Gesendet von meinem NEO6_LTE mit Tapatalk

Gibts denn Neuigkeiten bezüglich des Akku Problems unter der V1.03. Meinen Ersatzakku habe ich heute mal von der Post abgeholt. Der stammt aus der gleichen Charge vom November. Mal schauen, ob es damit besser ist.

Diesen Beitrag teilen


Link zum Beitrag
freibergisch

Ich habe noch keine News.. Ich werde mal einen anderen MA fragen, mal schauen. 

Bei mir verhält es sich anscheinend so, dass ab 30% der Akku die Biege macht.. Bis dahin dauerts lange, dann geht es sehr schnell bergab. Das habe ich ein paar Tage lang ausmachen können. Geht rapide abwärts. Ich weiß aber nicht, ob es am Akku liegt, oder am System.

 

Ich frage mal.

 

Teste du mal den neuen Akku. Aber ich fürchte, hier stimmt etwas mit der Software oder Hardware nicht.

Diesen Beitrag teilen


Link zum Beitrag
Smartjunkie

Jap ist bei mir genau so, ab 30% kratzt er die Kurve. Ich vermute am System, da die Zuordnung zur Prozentanzeige einfach nicht passt, dass hab ich aber auch bei anderen Androiden schon gesehen. Vielleicht sollte man den Programmierern noch mal die Prozentrechnung erklären. :D

Diesen Beitrag teilen


Link zum Beitrag
freibergisch

Hehe, ich habs mal weitergeleitet.. Ich hoffe, dass man Abhilfe findet. Der 30% Bug ist ja untragbar.. Ich mache später mal einen Thread hier auf.

gesendet mit Lumia 520!

Diesen Beitrag teilen


Link zum Beitrag
Smartjunkie

Also mit dem neuen Akku ist es deutlich besser geworden. Meins hielt sich gestern ne ganze Weile bei 13%. Sehr komisch.

Diesen Beitrag teilen


Link zum Beitrag
golfermaster

Hatte mir im Januar das Neo als Zweitgerät fürs Büro zugelegt.

Leider erkannte das Gerät meine Sim-Karten nicht, worauf ich es an Axdia schickte.

Nach einigen Mails erklärte sich Axdia bereit, mir trotz 'keinem gefundenen Fehler' ein Tauschgerät zukommen zu lassen.

 

Ein V2 habe ich eingeschickt, und ein anscheinend gebrauchtes V1 zurückerhalten.

Hammer war, dass sich wohl während des Transports die Displayschutzfolie gelöst hatte, (mir unerverständlich wie), und nur noch mit Mühe und etlichen Staubeinschlüssen auf dem Display anzubringen war.

Komischerweise funktionierten die testweise eingelegten Sim-Karten im Tauschgerät ohne Probleme.

Soviel zu nicht gefundenem/reproduzierbaren Fehler.

Als Krönung kommt nun noch das Akku-Problem hinzu, der das Gerät nahezu nutzlos macht.

 

Klar, bei dem Preis kann man nicht viel erwarten, aber mit einem solchen 'Support' und Gerätequalität, falls man es noch so nennen darf, habe ich nach bisherig positiven Erfahrungen mit Odys nicht gerechnet.

Schade, aber mein nächstes Arbeitshandy wird wohl nicht mehr von Odys sein.

 

 

Diesen Beitrag teilen


Link zum Beitrag
Smartjunkie

Das komische ist,  dass das Akkuproblem mit dem neuen Akku bei mir quasi nicht mehr vorhanden ist. Welche Firmware hast Du denn drauf @golfermaster? 

Diesen Beitrag teilen


Link zum Beitrag
golfermaster
vor 5 Stunden, Smartjunkie said:

Welche Firmware hast Du denn drauf @golfermaster? 

 

Die aktuelle 1.03

Heute nochmal getestet. Akku schmiert bei 3x % ab, und das Gerät geht aus.

 

Diesen Beitrag teilen


Link zum Beitrag
freibergisch

Das Problem haben wohl viele Leute.. 3x% und Feierabend... Entweder das Gerät geht aus, oder der Akku leert sich sehr schnell.. FW 2.0.3 ist da aber nicht besser.. Hab ja die prerooted 2.0.3 drauf.

Diesen Beitrag teilen


Link zum Beitrag
RedScorpion Two

Also, auch ich habe mir das Neo 6 zugelegt ( habe schon mehrere Geräte von Odys )

In "Besitz" war das Teil gerade mal 3 Wochen; zunächst musste ich die Firmware manuell aufspielen ( geht NICHT über die APP.  von 1.0.1  auf 1.0.2  . So weit so gut,

ABER mit dem Akku geht gar nicht : Wie bei anderen Usern bei 30 % innerhalb von 6 ( in Worten : sechs  ) Minuten bis zu Abschalten. Anschließend ließ sich das Gerät nicht mehr aufladen bzw. dauerte bis zu 15 Stunden oder auch entladet sich der Akku trotz eingestecktem Ladegerät. Beim Support angerufen. Wahrscheinlich Akku defekt. Könnte das Gerät eigentlich sogleich zu Odys senden, solle dies aber mit conrad abklären. Nö , conrad wünschte, dass das Teil zunächst nach conrad gesendet werden solle

 

DAS war vor fast 4 Wochen. Angekommen ist es dort und wollte das Gerät austauschen, ABER kein Gerät bei conrad verfügbar. Man habe daher das Gerät nach Axdia gesendet, wo es aber bis heute nicht angekommen ist. Aber auch bei Axida , sprich Odys sind keine Geräte vorhanden, wahrscheinliche Ankunft des Containers so in 2 Wochen. Na toll.

Screenshot_2016-03-22-18-11-53.png

Screenshot_2016-03-22-20-14-41.png

Screenshot_2016-03-25-15-55-53.png

Diesen Beitrag teilen


Link zum Beitrag
freibergisch

Die Akkus scheinen defekt zu sein.. Das betrifft ja etliche Leute.. Ich habe aber noch keine neuen Infos. Werde mal Screenshots von den Beiträgen zuschicken. Das Neo selbst ist ja ganz ok, aber die Akkus sind Schrott..

Gesendet von meinem GT-I9505G mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Walter S.

Also,

habe mich von der Größe beeindrucken lassen; die Hardware ist ja nicht schlecht, ABER ..habe das Teil bei amazon gekauft und ging nach 4 Tagen wieder zurück.

Ist ein ganz frisches Gerät gewesen, Firmware 1.0.4  erstellt am 29. März 2016. Aber immer noch zu viele Bugs  , z.B. Darstellungsfehler : Bei focus werden die Berichte im Miniformat geöffnet  ( kaum lesbar ) liegt nicht an der App, bei anderen Geräten volles Fenster. OTG funktioniert nicht richtig bzw. werden nur Speichersticks erkannt, keine Hub´s oder Kartenlesen ( Warum geht es bei z.B. Samsung und Sony ? )Der Hammer ist jedoch der Akku : 7.30 h volle 100 % ,  4 x ca. 2 - 3 Minuten telefoniert, insgesamt 40 Minuten I-Net und... 14.00 h  LEER  !  Ist wohl nicht zeitgemäß. Mal mit dem Samsung identisch repliziert : 14.00 h noch 68 %

WAS hat sich Odys dabei gedacht ?  Es reicht nicht, ein paar Komponenten in ein Gehäuse zu werfen und auf den Markt zu bringen. Im Vergleich zu Odys-Geräten von 3 - 4 Jahren ein exorbitanter Rückschritt. Inzwischen billigster Chinaschrott .

Diesen Beitrag teilen


Link zum Beitrag
freibergisch

Ja ODYS hat sich mit dem Akku des Neo's nicht mit Ruhm bekleckert. Ein neues Update wird es geben, wahrscheinlich V1.0.4, die du schon hattest, oder gar eine neuere Version. Und auch so wird es von ODYS bald wieder etwas Neues geben, ich werde natürlich berichten... Nur um trotzdem mal etwas für Spannung zu sorgen...

 

Mit den Akkus werde ich mir wohl bald etwas einfallen lassen müssen. Das nützt nichts, wenn mir etliche Leute schreiben, dass es nicht geht, so wie es ist.. Dafür haben wir hier ja auch einen Thread zum Thema Akku..

Diesen Beitrag teilen


Link zum Beitrag
MissCologne

Hallöchen! Habe mir im März ebenfalls das Neo 6 zugelegt, im Großen und Ganzen ist das Teil ok, die Telefonverbindung ist nicht der Burner und der Klang auch nicht...was solls für den Preis alles im grünen Bereich. Aber der Akku, meine Güte, was ist das denn...ich kann das Teil spätestens um halb vier wieder ans Ladekabel anschließen, obwohl ich kaum was gemacht habe.Ab 15 % dauert es noch eine Minute , dann ist Feierabend! :( Habe das gute Stück bei Conrad gekauft, kann ich es dort, bzw. den Akku austauschen lassen? Das ist ja unterirdisch! Beste Grüße und freu mich über Antwort! 

 

(Edit-gerade gesehen- es gibt schon einen Neo-Akku Thread hier...hoffe, es kann trotzdem hier stehenbleiben.) Es geht mir hier auch eher um die Untausch/Reklamation-Frage!) 

bearbeitet von MissCologne

Diesen Beitrag teilen


Link zum Beitrag
freibergisch

Hallo,

 

du kannst sicherlich bei Conrad mal anfragen, auf Akkus hat man ja gewöhnlich 6 Monate Garantie.

Allerdings werden die das auch nur über ODYS selbst abwickeln können (wie auch sonst).

Eine Mail an den Kundensupport von Odys wäre da sicher auch hilfreich. Versuche einfach alle Wege :-)

 

Welche Firmware hast du auf dem Neo? 1.0.4 schon? Nur interessehalber.

 

VG

 

Marcus

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.