Jump to content
Melde dich an, um diesem Inhalt zu folgen  
game360

Samsung Galaxy S3 - KitKat 4.4.2 Stock [GT-I9300][PORT]

Recommended Posts

st-d

Full wipe mit Philztouch... 6.. Neues Rom installieren..

Hatte mehrere Roms getestet Preview 5 und wie sie alle heissen ..alle haben mobilen Empfang nur bekomme ich keine Wlanverbindung.

Auch verschiedene Kernel getestet ..nix

Irgendwo gelesen das es mit der cid.info zusammenhängt, habe die aber nicht gefunden.

Diesen Beitrag teilen


Link zum Beitrag
st-d

Gleiches Ergebniss.. WLAN vorhanden alles so wie es soll aber verbindet aber nicht..

Diesen Beitrag teilen


Link zum Beitrag
Guest Gast12

Hat dann aber nichts mit der ROM zutun. Schalt mal am Router die Verschlüsselung ab, und wechsel wenn das eingestellt sein sollte vom 5GHz Breich in den normalen 2,4GHz. Dann versuch das mal, wenn es dann geht liegt es am Router.

Diesen Beitrag teilen


Link zum Beitrag
st-d

Alles schon gemacht..

ich werde dieser Tage mal die komplette Interne SD löschen und dann noch mal testen.

Ich denke ich mache irgendwo einen Fehler, aber bei jeden Rom hat es funktioniert ausser bei diesem Port auf 4.4.2

Danke erstmal für deine Hilfe. Bin wieder zurück auf Imperium 26.

Diesen Beitrag teilen


Link zum Beitrag
game360

Allgemein... ab wann hattest du kein Wlan? Nutzt du es im 2.4 GHz band?

Diesen Beitrag teilen


Link zum Beitrag
Guest Gast12

So wir haben das ganze mal etwas umgearbeitet, die ROM ist jetzt eine 4 teilige ROM für ODIN.

Die ROM ist für alle geeignet, für reparierte EFS Geräte gleichermaßen wie für nicht reparierte Geräte, der Kernel ist dahingehend angepasst worden.

Aber Achtung!! Alle die eine EFS Reparatur hatten, können nicht zurück auf die letzte StockROM 4.3 ohne Netzverlust. Wer die Reparatur bei uns hat machen lassen (nach 25.11.2013), hat im Regefall ein EFS Backup erhalten oder es liegt auf unserem Server, damit kann man dann auch wieder zurück zur letzte StockROM. Wer ein solches Backup nicht hat, der flasht bitte diese ROM nicht!!

Es läuft alles sehr sehr gut, Fehler konnten nicht festgestellt werden, lässt sich auch nur in einer Community zusammen machen.

Die ROM ist als DBT Version angepasst worden, also ist CSC DBT.

Die ROM macht einen FullWipe nach dem flashen, das ist wichtig denn es ist eine ganz andere Version als die 4.3 oder jede andere ROM. Wer das also flashen will sollte bitte vorher ein Backup seiner Daten machen, diese gehen beim flashen zu 100% verloren.

Die ROM ist gerootet, und Philz_Touch Recovery ist installiert.

port_01.jpgport_02.jpgport_03.jpgport_04.jpgport_05.jpgport_06.jpg

Update 30.05.2014

PDA: I9300XXUFNE1

PHONE: I9300XXUFND1

CSC: I9300XXUFNE1

DHCP gelöst

Download Links (30.05.14): Link1(d-h.st) / Mirror1(uploaded.net) / Mirror2 (mega.co.nz)

Die Credits gehen dennoch an das Team von XDA, denn ohne diese Vorlage wäre das hier nicht so möglich.

Es ist die Preview 5, die hier genutzt wird wenn es ein Update geben sollte wird die ROM dahingehend aktualisiert.

Fehler sollten deswegen bitte auch dort im Tread gemeldet werden, hier wenn möglich bitte auch, damit die Leute die nur hier lesen auch davon Kenntniss haben.

bearbeitet von Gast12

Diesen Beitrag teilen


Link zum Beitrag
st-d

Allgemein... ab wann hattest du kein Wlan? Nutzt du es im 2.4 GHz band?

solbald das neue ROM startet keine Verbindung ins WLAN (wlan wird aber immer angezeigt).. hatte alle ausser 5 GHZ am Router eingestellt.

werde euere Version mal testen..;)

Diesen Beitrag teilen


Link zum Beitrag
Guest Gast12

Dann flash zur Probe doch die letzte StockROM XXUGNA5 und probiere das. Wenn das geht liegt der Fehler nicht am Gerät, wenn das aber auch kein WLAN hat, dann ist es dein Gerät.

Diesen Beitrag teilen


Link zum Beitrag
st-d

Ich harke das Thema 4.4.2 erstmal ab.

Habe mein Backup wieder aufgespielt alles läuft tadelos.

Wahrscheinlich mag mein S3 4.4.2 nicht. :biggrin::biggrin::biggrin::huh:

Diesen Beitrag teilen


Link zum Beitrag
jriedel

Hallo,

Wird es für diese Rom auch irgendwann ein Theme

zum nachflashen geben?

Weil nur Stock sieht ein bisschen öde aus.

Antwort wäre toll.

Gruß :dankescho

Diesen Beitrag teilen


Link zum Beitrag
game360

Sobald die gut läuft, wird es sicherlich einiges dafür geben...

Diesen Beitrag teilen


Link zum Beitrag
Guest Gast12

Wobei das wahnsinnig kompliziert für den Modder werden wird. Ich selber hab 9 Std. gebraucht um die CSC Einstellungen und die Kernelproblematik zu verstehen. Da war ich noch keinen Schritt weiter das es funktionieren wird mit den reparierten EFS Geräten. Das Framework ist aktuell ein Problem, wenn man das nicht besser lösen kann als aktuell wird es wohl nur andere Launcher geben, richtige Themes wohl nicht, außer ein Modder macht sich wirklich sehr viel Mühe dabei

Diesen Beitrag teilen


Link zum Beitrag
alexan-der90

Hi,

habe das gleiche Problem mit meinem Wlan. Mir werden zwar sämtliche Verbindungen angezeigt, doch die IP-Adresse kann nich nicht abgerufen werden. Es steht die ganze zeit nur "IP-Adresse wird abgerufen" und nach so ca. einer Minute steht "Ip-Adresse konnte nicht abgerufen werden".

Hatt jmd ne idee??

Diesen Beitrag teilen


Link zum Beitrag
Guest Gast12

Kann ich aktuell bestätigen, DHCP geht nicht also muzss man Static einstellen und IP eingeben dann geht es. Werde das mal dem Team melden und ggf. selbst schauen was das Problem sein könnte.

Diesen Beitrag teilen


Link zum Beitrag
Guest Gast12

DHCP Problem haben wir gelöst, das geht jetzt wie gewünscht. Wir müssen jetzt nur die ROM erneut auf ODIN anpassen, weil man sonst ein ZIP hinterherflashen müßte.

Wenn die ROM erneut hochgeladen wurde steht beim Download-Link (DHCP gelöst) dazu.

bearbeitet von Gast12

Diesen Beitrag teilen


Link zum Beitrag
Stulle1

klasse Arbeit, läuft bei mir soweit gut aber !!.

was mir bisher aufgefallen ist, sind innerhalb von 15 min zwei Neustarts (eigenständige) :huh:

werde es mal ein paar tage testen.

:dankescho

Diesen Beitrag teilen


Link zum Beitrag
Guest Gast12

Das mit den Reboots ist im Moment bei einigen Leuten so, warum ist nicht ganz klar. Es könnte aber an unterschiedlicher Hardware liegen, und die ROM ist ja eben nur ein PORT vom N7100, was eben auch das framework, und die libs betrifft. Es wird sicher einige Zeit dauern das man hier alle Kleinigkeiten findet, aber es wird sich derer angenommen.

Man muß nur mal präzise sagen was man installiert hat, wann das auftritt und ob es danach Fehler gibt (plötzlich WLAN Password weg, Googlekonto weg oder was auch immer).

Einen kleinen Bug weiß ich auch, die SU Abfrage kommt meist nicht zeitnah, so das eine App glaubt kein Root zu haben. Das liegt am framework, Workaround hier: SU App öffnen und zu EInstellungen gehen, dort zu Zugriff, dort von [Eingabe] auf [Zulassen] stellen. Die eigentliche Rootabfrage der App kommt meist einige Zeit später, dann einfach Zulassen klicken und in der SU App wieder auf Eingabe stellen.

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.