Jump to content
Holger

Samsung Galaxy Tab 3 8.0 - Rooten

Recommended Posts

drmedrasen

Trachau habe ich so verstanden das er ein S3 hat!?

Ich bekomme einfach kein TWRP Recovery Menü!

Ich komme nur in das Android-Recovery.. es ist zum verweifeln!

Diesen Beitrag teilen


Link zum Beitrag
Holger

Trachau hat das GT 3 8.0 gerootet. Er hat nur Vergleiche zu seinem Handy gezogen.

@drmedrasen: Welche TWRP Version benutzt du?

@Trachau: Welche Version hast du benutzt?

Diesen Beitrag teilen


Link zum Beitrag
drmedrasen

Ich hab die aus dem Link:

TWRP_T31x_r3.tar

2.6. finde ich nirgends? Wie gesagt, er bügelt irgendwas auf's TAB und ich habs auch schon gehabt das oben das grüne Feld erschien mit "PASS". Der TWRP Recovery-Mode bleibt jedoch aus, nur der Standard Android Recovery Mode erscheint und da kann ich den Root nicht ausführen. Ich gehe also schon davon aus das TWRP nicht korrekt bzw. gar nicht installiert ist.

Diesen Beitrag teilen


Link zum Beitrag
Trachau

Ich habe exakt die Dateien aus der Anleitung genommen. Es hat wirklich auf Anhieb geklappt. Habe die 3G/Wifi Variante, aber das dürfte egal sein.

Gesendet von meinem GT-I9300 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Holger

...meine eigene Dummheit zu demonstrieren

Achwas, mit Dummheit hat das gar nichts zu tun. Ich konnte keinen Fehler entdecken. Entscheidend ist aber was Trachau dazu sagt.....

Diesen Beitrag teilen


Link zum Beitrag
sabberlatz

Hi!

Habe mit ODIN und der Beschreibung 1:1 das Flashen auf meinem 3.8er Tablet durchgeführt. Es wird perfekt das Tablet erkannt, ODIN uploaded das TAR-File und meldet mir zum Schluss "all threads completed". Wenn ich jetzt nach dem automatischen Durchbooten das Tablett abschalte und mit "+" + Power einschalte, erscheint kurz der Hinweis

"kein Befehl" und dann steht links oben das SAMSUNG-Menü mit

"reboot system now"

"apply updates from ADB"

usw...usw...

Jetzt habe ich Variante 2 Versucht und das TAR-File direkt auf das Tablet kopiert. Das .TAR-File lässt sich aber nicht in das "ROOT"-Verzeichnis kopieren, da dieses Schreibgeschützt ist.

Ich kopierte es daher auf der SD-Card in ein "TEMP" - Verzeichnis. Wenn ich jetzt versuche mit dem "Notmenü" den Punkt" apply upate from external storage" auszuwählen, wird mit zwar das TEMP-Verzeichnis angezeigt, darin findet er aber weder das .TAR - File, noch das parallel von mir ausgepackte .IMG-File.

Was kann ich tun?

mfg

Stephan

Diesen Beitrag teilen


Link zum Beitrag
Holger

Hallo Stephan, willkommen im Forum.

Offensichtlich gibt es bei der Rootanleitung eine Kleinigkeit mit großer Wirkung. Wenn du die Beiträge vor dir liest, dann erkennst du, dass ein User problemlos gerootet hat und ein zweiter auf dem -scheinbar- gleichem Weg kein Erfolg hat.

Wir versuchen das gerade zu ergründen. Lies hier noch eine Weile mit. Ich bin sicher, dass wir die Lösung finden werden.

LG Holger

Diesen Beitrag teilen


Link zum Beitrag
drmedrasen

Schau an, Sabberlatz hat anscheinend das gleiche Problem wie ich!

Das Odin "completed" sagt habe ich auch schon geschafft.

Ich würde mal sagen, irgendwas ist am argen! :eusa_snoo

Trachau's Meinung ist nun wichtig

Diesen Beitrag teilen


Link zum Beitrag
Holger

Schau an, Sabberlatz hat anscheinend das gleiche Problem wie ich!

Das Odin "completed" sagt habe ich auch schon geschafft.

Ich würde mal sagen, irgendwas ist am argen! :eusa_snoo

Trachau's Meinung ist nun wichtig

Jepp! Irgendwas haut nicht hin! Und wenn es die verlinkten Dateien sind. Evtl. hat Trachau doch eine andere Version verwendet. Vielleicht hat er sie ja noch. Warten wir auf seine Meldung...

Gab´s schon was bei XDA auf deine Anfrage?

Diesen Beitrag teilen


Link zum Beitrag
sabberlatz

So, das ist mir nun zu unheimlich hier, daher habe ich ein kurzes Video erstellt wie ich versuche entweder

A. meine eigene Dummheit zu demonstrieren

B. ein Tablet zu rooten - was aber nicht funktioniert

:bang:

Nun bin ich auf eure Kommentare gespannt :-)

https://www.dropbox.com/s/5z9ravm14i6zfy3/root.mp4

Sehr gut dokumentiert - bei mir exakt 100% dasselbe Verhalten. Treiber wurden bei mir aber vorher installiert. Ist Dir vielleicht beim ersten Start entgangen. Das Galaxy meldet beim Starten mit dem "+" + "Power" in der Mitte ein "unbekannter Befehl" und das war´s dann auch.

Hoffentlich kam niemand auf die Idee, daß TWRP vom Galaxy TAB 2 einfach umzubenennen und uns allen als Tab 3 - Version unterzuschieben :-(

Seltsam daher nach wie vor, daß es auf der www.teamw.in - Homepage nicht als "supported device" angeboten wird. Hat bei denen mal einer explizit nachgefragt?

mfg

Stephan

Diesen Beitrag teilen


Link zum Beitrag
sabberlatz

Was ist eingentlich das File "CWM_T31x_r3.tar"? Ist das das original-Flash-File von Samsung? Das wird nämlich im Dateisystem von "https://d-h.st/bQh" auch angeboten.

mfg

Stephan

Diesen Beitrag teilen


Link zum Beitrag
drmedrasen

Die gleiche Vermutung hatte ich ja auch schon, das Gerät wird dort nicht aufgeführt, aber mehrere Nutzer schreiben das es funktioniert, auch in anderen Foren. Oder es hat jemand eine inoffizielle Version gebastelt und die vom 2er tab modifiziert.

Diesen Beitrag teilen


Link zum Beitrag
drmedrasen

Was ist eingentlich das File "CWM_T31x_r3.tar"? Ist das das original-Flash-File von Samsung? Das wird nämlich im Dateisystem von "https://d-h.st/bQh" auch angeboten.

mfg

Stephan

Ohhhh habe ich noch gar nicht gesehen. Hmm, keine Ahnung wofür die ist.

Diesen Beitrag teilen


Link zum Beitrag
sabberlatz

Gibt´s denn eine Idee, warum auch die Version 2 mit den direkten Kopieren auf das Galaxy des Files "ROOT_SGT3_8.0.zip" nicht funktioniert? Wo soll ich denn das File hinkopieren (muss ich es evtl. doch auspacken?), damit es gefunden wird und welchen der Menüpunkte muss ich im "Androis System Recovery" - Menue auswählen?

Ich weiss nicht, ob das File tatsächlich ".zip" - Heissen darf/soll?

mfg

Stephan

Diesen Beitrag teilen


Link zum Beitrag
drmedrasen

Gibt´s denn eine Idee, warum auch die Version 2 mit den direkten Kopieren auf das Galaxy des Files "ROOT_SGT3_8.0.zip" nicht funktioniert? Wo soll ich denn das File hinkopieren (muss ich es evtl. doch auspacken?), damit es gefunden wird und welchen der Menüpunkte muss ich im "Androis System Recovery" - Menue auswählen?

Ich weiss nicht, ob das File tatsächlich ".zip" - Heissen darf/soll?

mfg

Stephan

Das funktioniert wohl erst wenn twrp erfolgreich installiert wurde und du dann das entsprechende Menü hast. Dann gibt es ein install Button. Denn der eigentliche root wird erst im twrp Menü gemacht aber soweit kommen wir ja nicht.

Diesen Beitrag teilen


Link zum Beitrag
sabberlatz

Hab die LÖSUNG!!!!!!!

Hier der Originaltext

========================================================

It didn't work at the first go.

In the second round, I disabled 'Auto-Reboot' in ODIN and flashed TWRP. Post flashing, I powered down the tab manually.

To launch TWRP, I pressed the Power + VolUp keys and let go of the Power button upon appearance of Samsung Logo (but kept a tight press on the VolUp) key.

I was not auto-prompted to root the tab. Had to installed the ZIP package manually.

Following Root, "Device Status" shows "Custom".

Is there anyway to to now unroot the tab and restore it to Factory Shipping status? Will definitely need it before a warranty claim.

========================================================

D.h. im ODIN das "AutoReboot" ausschalten und dem Tablett nach der Meldung "Removed!!" noch 1-2 Sekunden Zeit lassen und dann manuell ausschalten. Scheinbar bootet die Software das Galaxy ein paar Sekundenbruchteile zu früh. Mein Menü kommt jetzt....

mfg

Stephan

PS: Hier der Originallink: https://forum.xda-developers.com/showthread.php?t=2401901

Diesen Beitrag teilen


Link zum Beitrag
sabberlatz

....laut dem SuperSU scheint das CWM nur eine andere Software zu sein, kann aber Ähnliches wie TWRP.

Mein Galaxy TAB bootet nun, installiert irgendwas dazu, bootet, installiert, rödelt und ackert, dass es nur eine Freude ist.....mal sehen, ob ich es am Schluss wegschmeißen kann oder ein Applie IPAD draus wird :-)

mfg

Stephan

PS: Nein, es zeigt noch "SAMSUNG" an und SuperSU kann ich jetzt starten => gerootet!!!!

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.