Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Roman Hammer

Sony Xperia S - Root AB Firmware 6.1.A.2.55

Recommended Posts

Roman Hammer

da haben sich scheinbar doch noch in den oberen ordner häckchen eingeschlichen...verdammt....ja das mit dem einstellen bekomm ich hin....die ganzen apps zieht er auch grad schon ungefragt von alleine wieder......

DANKE euch auf jedenfall.....verbockt hab ich es ja selber.....:icon_bigg

Kein Meister ist vom Himmel gefallen... Man lernt mit der Zeit einiges dazu... Ich jetzt auch wenn es heisst Anleitungen zu schreiben ;-)

Das mit den Apps sollte so sein Google Konto sei dank... Beim Nexus zieht er mir sogar das letzte gespeicherte hintergrundbild bzw den sperrbildschirm runter, usw

Gesendet von meinem Nexus 4 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Killswitch87

Naja n bisschen was einstellen bist du in ca 1 Stunde fertig

Und apps runterladen geht ja auch schnell... ANLEITUNGEN IMMER GENAU DURCHLESEN UND BETRACHTEN ;-) auch wenn das ein bisschen mehr Zeit in Anspruch nimmt

Gesendet von meinem LT26i-Xperia S TurboRom mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Roman Hammer

So hab jetzt nochmal die Anleitung überarbeitet... Schaut bitte mal nach ob was fehlt oder ob sie eh verständlich genug ist. Je einfacher die gehalten ist umso besser...

BTW werd jetzt mal die Anleitung selbst durchführen und dazu Screenshots machen wenn es möglich ist im CWM...

Diesen Beitrag teilen


Link zum Beitrag
Catera

gute stichwort.....bekomm mein handy nicht mehr ins CMW:banging:

ich glaub das ding fliegt heut noch gegen die wand.........

Diesen Beitrag teilen


Link zum Beitrag
Roman Hammer

gute stichwort.....bekomm mein handy nicht mehr ins CMW:banging:

ich glaub das ding fliegt heut noch gegen die wand.........

Ne nicht,... Wenn der Bootloader zum öffnen geht dann tauschen wir besser ^^ meins ist simlock-Free ^^

Diesen Beitrag teilen


Link zum Beitrag
Catera

da du ja immer für alles ne passende idee hast wie komm ich an ein neues CMW?

datei downloaden, handy an pc anschliessen usbdebugging ein und dann die Bat. ausführen? (so hatte ich es zumindestens versucht..erfolglos) achja deine datei ist down

Diesen Beitrag teilen


Link zum Beitrag
Roman Hammer

da du ja immer für alles ne passende idee hast wie komm ich an ein neues CMW?

datei downloaden, handy an pc anschliessen usbdebugging ein und dann die Bat. ausführen? (so hatte ich es zumindestens versucht..erfolglos) achja deine datei ist down

Immer hab ich keine Antwort, sonst wäre ich glaub ich woanders ;-)

Hm, gehen wir mal einen Schritt zurück:

1. Welche Firmware gerade drauf?

2. Root?

Diesen Beitrag teilen


Link zum Beitrag
Catera

seid vorhin die 55.er auf der normalen 4.04. ja root ist vorhanden und auch erneuert mittlerweile um sicherzugehen...

Diesen Beitrag teilen


Link zum Beitrag
Roman Hammer

seid vorhin die 55.er auf der normalen 4.04. ja root ist vorhanden und auch erneuert mittlerweile um sicherzugehen...

recovery für Xperia S

lade es nochmal runter und versuche es nochmal

Diesen Beitrag teilen


Link zum Beitrag
Catera

CWM Recovery for 2012 Xperia Installer

script created by kenjidct

* daemon not running. starting it now on port 5037 *

* daemon started successfully *

=============================================

Step1 : Waiting for Device.

=============================================

error: more than one device and emulator

OK

=============================================

Step2 : Sending some files.

=============================================

error: more than one device and emulator

error: more than one device and emulator

error: more than one device and emulator

error: more than one device and emulator

error: more than one device and emulator

error: more than one device and emulator

=============================================

Step3 : Setting up files system partition.

=============================================

error: more than one device and emulator

error: more than one device and emulator

error: more than one device and emulator

error: more than one device and emulator

Finished!

Drücken Sie eine beliebige Taste . . .

error...warum auch immer

Diesen Beitrag teilen


Link zum Beitrag
Roman Hammer

CWM Recovery for 2012 Xperia Installer

script created by kenjidct

* daemon not running. starting it now on port 5037 *

* daemon started successfully *

=============================================

Step1 : Waiting for Device.

=============================================

error: more than one device and emulator

OK

=============================================

Step2 : Sending some files.

=============================================

error: more than one device and emulator

error: more than one device and emulator

error: more than one device and emulator

error: more than one device and emulator

error: more than one device and emulator

error: more than one device and emulator

=============================================

Step3 : Setting up files system partition.

=============================================

error: more than one device and emulator

error: more than one device and emulator

error: more than one device and emulator

error: more than one device and emulator

Finished!

Drücken Sie eine beliebige Taste . . .

error...warum auch immer

https://www.mediafire.com/?lljwwjh492kwjgh

Versuchs mit der Datei

Diesen Beitrag teilen


Link zum Beitrag
Catera

das hat er jetzt zwar ohne fehlermeldung durchgezogen,allerdings komm ich trotzdem nicht in den recoverymodus.....weder wenn ich von hand das sonyzeichen maltretiere noch wenn ich x-parts sage es soll im recoverymodus neustarten.... :(

Diesen Beitrag teilen


Link zum Beitrag
Roman Hammer

das hat er jetzt zwar ohne fehlermeldung durchgezogen,allerdings komm ich trotzdem nicht in den recoverymodus.....weder wenn ich von hand das sonyzeichen maltretiere noch wenn ich x-parts sage es soll im recoverymodus neustarten.... :(

ok ich gucke mal nach bei den Dev`s, dauert etwas, mache ja nebenbei die Screens...

Diesen Beitrag teilen


Link zum Beitrag
Killswitch87

Immernich die gleichen Fehlermeldungen? Start deinen Rechner mal neu und Versuchs dann nochmal

Gesendet von meinem LT26i-Xperia S TurboRom mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Catera

mit der recovery von sledge letzten post ging es ja zumindestens augenscheinlich...also wurde ohne fehlermeldung ausgeführt....nur in den recoverymodus komm ich dann nicht...es bootet immer gleich durch....am rechner kann es nicht liegen....hab schon mehrfach neugestartet und auch schon den laptop versucht.....

achja....ich hab jetzt bestimmt schon 4mal wisepilot, astromanager und noch ne app gelöscht...nach jeden neustart ist der mist wieder da.....

Diesen Beitrag teilen


Link zum Beitrag
Roman Hammer

mit der recovery von sledge letzten post ging es ja zumindestens augenscheinlich...also wurde ohne fehlermeldung ausgeführt....nur in den recoverymodus komm ich dann nicht...es bootet immer gleich durch....am rechner kann es nicht liegen....hab schon mehrfach neugestartet und auch schon den laptop versucht.....

achja....ich hab jetzt bestimmt schon 4mal wisepilot, astromanager und noch ne app gelöscht...nach jeden neustart ist der mist wieder da.....

Also diese Sachen hatte ich noch nie,... Wahnsinn was es alles gibt:icon_wink

edit: Erster Post editiert, Screens eingefügt...

bearbeitet von Roman Hammer

Diesen Beitrag teilen


Link zum Beitrag
Roman Hammer

Kannst du bitte noch den Link zur CWM fixen ist ja down...:icon_wink

ist gefixt...

Diesen Beitrag teilen


Link zum Beitrag
adop

Ich komm immer soweit bis zum Schritt wo ich flashen soll.

Flashtool 64 fängt zwar an, hat aber Probleme bei der Baseband.

Sagt einfach Ending of Flashing Session, Flashing Error und dann kommt nur noch das Ausrufezeichen beim booten.

Debug ist an, Bootloader offen, root auf .45 schon installiert.

Kann immer nur den Kernel flashen, aber sonst nix. Woran liegts?

Lg adop

Diesen Beitrag teilen


Link zum Beitrag
A-780

Hatte gestern auch Probleme mache es am besten wie ich...

1. LT26i_6.1.A.2.50_1257-5499_WORLD.ftf flashen.

2. Danach den kompletten internen Speicher löschen das nichts mehr drauf ist.

3. Neustarten und dann Root und CWM machen.

4. Und dann weitermachen nach Anleitung.

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.