Jump to content
The-Bad

Sony Xperia Z3 Compact - Lollipop Update

Recommended Posts

Pittermän

Also irgendwie habe ich bei dem Flashloader n kleines Problem. Bei dem hier im Forum angepriesenen Exemplar bekomme ich keinen Link der geht, bei Chip gibt's nur ne veraltete Version, wo die Treiber für's Z3C fehlen.

Habe mal von Sony den Emma Flashloader gezogen, da steht dann nur: your Phone is locked.

hättest du mal noch nen aktiven Link vom Flashloader? Oder wird der das selbe sagen, wie dieses Emma Ding?

Thx schonmal

Grüße

Diesen Beitrag teilen


Link zum Beitrag
Pittermän

Nanu, wo ist denn mein Post hin!?

Also nochmal (sorry falls es doppelt erscheint)

Thx zunächst für den Link, den hatte ich im Anleitung Thread auch gefunden, ein Mirror ging da allerdings gar nicht und die anderen haben mich immer nur zu dubiosen Seiten weitergeleitet :-/ Habe aber zwischenzeitlich einen anderen gefunden und der Flasher läuft in gleicher Version. Treiber für's Z3C installiert und bis dahin lief alles nach Plan.

Dann habe ich die FTF Dateien erzeugt aus der runtergeladenen Firmware aus Xperifirm und diese anschließend versucht zu flashen.

--> Ging aber auch nicht siehe ausschnitt aus dem LOG:

3/021/2015 00:21:35 - INFO - Torrent file creation finished

03/021/2015 00:21:35 - INFO - Bundle creation finished

03/023/2015 00:23:49 - INFO - Selected Bundle for Sony Xperia Z3 Compact (D5803). FW release : 23.1.A.0.690. Customization : Customized DE

03/023/2015 00:23:49 - INFO - Preparing files for flashing

03/024/2015 00:24:09 - INFO - Please connect your device into flashmode.

03/024/2015 00:24:19 - INFO - Device connected in flash mode

03/024/2015 00:24:20 - INFO - Opening device for R/W

03/024/2015 00:24:20 - INFO - Reading device information

03/024/2015 00:24:20 - INFO - Phone ready for flashmode operations.

03/024/2015 00:24:20 - INFO - Current device : D5803 - YT910WRYUZ - 1289-4696_R4C - 1285-6521_23.1.A.0.690 - GLOBAL-LTE_23.1.A.0.690

03/024/2015 00:24:20 - INFO - Start Flashing

03/024/2015 00:24:20 - INFO - Processing loader.sin

03/024/2015 00:24:20 - INFO - Checking header

03/024/2015 00:24:20 - INFO - Flashing data

03/024/2015 00:24:20 - INFO - Processing of loader.sin finished.

03/024/2015 00:24:21 - INFO - Loader : S1_Root_9c84 - Version : MSM8974AB_27 / Boot version : S1_Boot_MSM8974AC_LA3.0_L_15 / Bootloader status : ROOTABLE

03/024/2015 00:24:21 - INFO - Processing partition-image.sin

03/024/2015 00:24:21 - INFO - Checking header

03/024/2015 00:24:21 - INFO - Flashing data

03/024/2015 00:24:21 - INFO - Processing of partition-image.sin finished.

03/024/2015 00:24:21 - INFO - Parsing boot delivery

03/024/2015 00:24:21 - INFO - Phone boot version : S1_Boot_MSM8974AC_LA3.0_L_15. Boot delivery version : S1_Boot_MSM8974AC_LA3.0_L_15

03/024/2015 00:24:21 - INFO - Boot delivery up to date. Nothing to do

03/024/2015 00:24:21 - INFO - Processing kernel.sin

03/024/2015 00:24:21 - INFO - Checking header

03/024/2015 00:24:21 - INFO - Flashing data

03/024/2015 00:24:23 - INFO - Processing of kernel.sin finished.

03/024/2015 00:24:23 - INFO - Processing fotakernel.sin

03/024/2015 00:24:23 - INFO - Checking header

03/024/2015 00:24:23 - INFO - Flashing data

03/024/2015 00:24:24 - INFO - Processing of fotakernel.sin finished.

03/024/2015 00:24:24 - INFO - Processing amss_fs_2.sin

03/024/2015 00:24:24 - INFO - Checking header

03/024/2015 00:24:24 - INFO - Flashing data

03/024/2015 00:24:24 - INFO - Processing of amss_fs_2.sin finished.

03/024/2015 00:24:24 - INFO - Processing amss_fs_1.sin

03/024/2015 00:24:24 - INFO - Checking header

03/024/2015 00:24:24 - INFO - Flashing data

03/024/2015 00:24:24 - INFO - Processing of amss_fs_1.sin finished.

03/024/2015 00:24:24 - INFO - Processing amss_fsg.sin

03/024/2015 00:24:24 - INFO - Checking header

03/024/2015 00:24:24 - INFO - Flashing data

03/024/2015 00:24:25 - INFO - Processing of amss_fsg.sin finished.

03/024/2015 00:24:25 - INFO - Processing apps_log.sin

03/024/2015 00:24:25 - INFO - Checking header

03/024/2015 00:24:25 - INFO - Flashing data

03/024/2015 00:24:25 - INFO - Processing of apps_log.sin finished.

03/024/2015 00:24:25 - INFO - Processing cache.sin

03/024/2015 00:24:25 - INFO - Checking header

03/024/2015 00:24:25 - INFO - Flashing data

03/024/2015 00:24:26 - INFO - Processing of cache.sin finished.

03/024/2015 00:24:26 - INFO - Processing system.sin

03/024/2015 00:24:26 - INFO - Checking header

03/024/2015 00:24:26 - INFO - Flashing data

03/024/2015 00:24:33 - ERROR - Processing of system.sin finished with errors.

03/024/2015 00:24:33 - INFO - Ending flash session

Tja und da bin ich jetzt so langsam mit meinem Latein am Ende.... könnte mal noch die Firmware mit dem anderen CDA probieren, die lade ich grade noch...

Vielen Dank schonmal für Hilfe.

Grüße

Diesen Beitrag teilen


Link zum Beitrag
Mysticblue87

Hallo,

zum einen fügen doch mal an den Anfang deines Textes das Flashtools [*code] ein und am Ende [*/code] ( aber ohne die * ), dadurch wird der Post nicht so lang und zum anderen angenehmer zu lesen.

Du hast auf alle Fälle einen Fehler in der ftf gehabt,wahrscheinlich war der DL nicht io.

Hier die Firmware, welche Ich ohne Probleme geflasht habe:

Customized DE 23.1.A.0.690 R4C

Diese hat die Kennung 1289-4696 :icon_wink

Gruß Mysticblue87

Diesen Beitrag teilen


Link zum Beitrag
Pittermän

Danke dafür :-)

Hab's grade probiert aber wieder der selbe Mist :-/


03/053/2015 10:53:23 - INFO  - Flashtool Version 0.9.18.5 built on 14-02-2015 15:30:00

03/053/2015 10:53:23 - INFO  - Executing search strategies to find proxy selector

03/053/2015 10:53:23 - INFO  - No proxy found for IE. Trying next one

03/053/2015 10:53:23 - INFO  - Strategy firefox failed trying next one : No Firefox installation found

03/053/2015 10:53:23 - INFO  - No proxy found for java. Trying next one

03/053/2015 10:53:23 - INFO  - Syncing devices from github

03/053/2015 10:53:23 - INFO  - Scanning devices folder for changes.

03/053/2015 10:53:28 - INFO  - Pulling changes from github.

03/053/2015 10:53:29 - INFO  - Devices sync finished.

03/053/2015 10:53:33 - INFO  - Device disconnected

03/053/2015 10:53:46 - INFO  - Selected Bundle for Sony Xperia Z3 Compact (D5803). FW release : 23.1.A.0.690_R4C. Customization : Customized DE

03/053/2015 10:53:46 - INFO  - Preparing files for flashing

03/054/2015 10:54:09 - INFO  - Please connect your device into flashmode.

03/054/2015 10:54:20 - INFO  - Device connected in flash mode

03/054/2015 10:54:20 - INFO  - Opening device for R/W

03/054/2015 10:54:20 - INFO  - Reading device information

03/054/2015 10:54:20 - INFO  - Phone ready for flashmode operations.

03/054/2015 10:54:20 - INFO  - Current device : D5803 - YT910WRYUZ - 1289-4696_R4C - 1285-6521_23.1.A.0.690 - GLOBAL-LTE_23.1.A.0.690

03/054/2015 10:54:20 - INFO  - Start Flashing

03/054/2015 10:54:20 - INFO  - Processing loader.sin

03/054/2015 10:54:20 - INFO  -     Checking header

03/054/2015 10:54:20 - INFO  -     Flashing data

03/054/2015 10:54:20 - INFO  - Processing of loader.sin finished.

03/054/2015 10:54:21 - INFO  - Loader : S1_Root_9c84 - Version : MSM8974AB_27 / Boot version : S1_Boot_MSM8974AC_LA3.0_L_15 / Bootloader status : ROOTABLE

03/054/2015 10:54:21 - INFO  - Processing partition-image.sin

03/054/2015 10:54:21 - INFO  -     Checking header

03/054/2015 10:54:21 - INFO  -     Flashing data

03/054/2015 10:54:21 - INFO  - Processing of partition-image.sin finished.

03/054/2015 10:54:21 - INFO  - Parsing boot delivery

03/054/2015 10:54:21 - INFO  - Phone boot version : S1_Boot_MSM8974AC_LA3.0_L_15. Boot delivery version : S1_Boot_MSM8974AC_LA3.0_L_15

03/054/2015 10:54:21 - INFO  - Boot delivery up to date. Nothing to do

03/054/2015 10:54:21 - INFO  - Processing kernel.sin

03/054/2015 10:54:21 - INFO  -     Checking header

03/054/2015 10:54:21 - INFO  -     Flashing data

03/054/2015 10:54:23 - INFO  - Processing of kernel.sin finished.

03/054/2015 10:54:23 - INFO  - Processing fotakernel.sin

03/054/2015 10:54:23 - INFO  -     Checking header

03/054/2015 10:54:23 - INFO  -     Flashing data

03/054/2015 10:54:25 - INFO  - Processing of fotakernel.sin finished.

03/054/2015 10:54:25 - INFO  - Processing amss_fs_2.sin

03/054/2015 10:54:25 - INFO  -     Checking header

03/054/2015 10:54:25 - INFO  -     Flashing data

03/054/2015 10:54:25 - INFO  - Processing of amss_fs_2.sin finished.

03/054/2015 10:54:25 - INFO  - Processing amss_fs_1.sin

03/054/2015 10:54:25 - INFO  -     Checking header

03/054/2015 10:54:25 - INFO  -     Flashing data

03/054/2015 10:54:25 - INFO  - Processing of amss_fs_1.sin finished.

03/054/2015 10:54:25 - INFO  - Processing amss_fsg.sin

03/054/2015 10:54:25 - INFO  -     Checking header

03/054/2015 10:54:25 - INFO  -     Flashing data

03/054/2015 10:54:25 - INFO  - Processing of amss_fsg.sin finished.

03/054/2015 10:54:25 - INFO  - Processing apps_log.sin

03/054/2015 10:54:25 - INFO  -     Checking header

03/054/2015 10:54:25 - INFO  -     Flashing data

03/054/2015 10:54:25 - INFO  - Processing of apps_log.sin finished.

03/054/2015 10:54:25 - INFO  - Processing cache.sin

03/054/2015 10:54:25 - INFO  -     Checking header

03/054/2015 10:54:25 - INFO  -     Flashing data

03/054/2015 10:54:26 - INFO  - Processing of cache.sin finished.

03/054/2015 10:54:26 - INFO  - Processing system.sin

03/054/2015 10:54:26 - INFO  -     Checking header

03/054/2015 10:54:26 - INFO  -     Flashing data

03/054/2015 10:54:28 - ERROR - Processing of system.sin finished with errors.

03/054/2015 10:54:28 - INFO  - Ending flash session

Kann man da sonst irgendwas falsch machen? Das ist ja echt ne Katastrophe, dass das bei mir nicht klappt. Also ich bin zwar noch n ziemliches Greenhorn auf dem Gebiet, aber vorher bei meinem Samsung hab ich das eigentlich mit den Beschreibungen ausm Forum auch immer hinbekommen ^^

Funktioniert das Flashen denn, wenn der USB Debugging Modus nicht aktiviert wurde? Oder kann dies die Fehlerquelle sein? Also in der Anleitung zum flashen steht zwar nix davon, dass man es aktivieren muss soweit ich das sehe, aber beim Rooten etc. steht es ja in den Anleitungen drin, dass es vorher aktiviert werden muss.

Grüße

Diesen Beitrag teilen


Link zum Beitrag
- Beliar -

Klickst du beim flashen auch Fullwipe an?

Mit der Resident Evil Schreibmaschine getippt

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

USB Debugging und Unbekannte Herkunft muss zum flashen über das Flashtool aktiv sein.

Du machst erstmal folgendes, um erstmal wieder eine funktionierende Rom drauf zu kriegen, mach es aber genau nach der Anleitung, dann sollte das auch klappen.

https://www.handy-faq.de/forum/sony_forum/317561-sony_code_tastensperre_vergessen_so_bekommt_hin.html#post3004954

Diesen Beitrag teilen


Link zum Beitrag
Pittermän

USB Debugging und Unbekannte Herkunft muss zum flashen über das Flashtool aktiv sein.

Du machst erstmal folgendes, um erstmal wieder eine funktionierende Rom drauf zu kriegen, mach es aber genau nach der Anleitung, dann sollte das auch klappen.

https://www.handy-faq.de/forum/sony_forum/317561-sony_code_tastensperre_vergessen_so_bekommt_hin.html#post3004954

Ja so mit der Anleitung hatte ich ja quasi angefangen ;) dabei trat ja dann der Fehler auf und seitdem ist es komplett zerschossen und macht gar nix mehr :-/ Die anderen Versuche mit Flashtool etc. kamen erst danach, in der Hoffnung es lässt sich damit wiederbeleben.

USB Debugging kann ich ja momentan nicht aktivieren, daher fällt das Flashtool für mich ja dann als Lösung raus, wie ich das sehe...

Ich hab jetzt alles von Sony vom PC nochmal runter gemacht und neu installiert und lasse es grade nochmals nach der Anleitung laufen, werde dann berichten ob ich Erfolg hatte ;-) Allerdings scheinen heute mehr Leute Zeit für n Update zu haben ^^ der Downstream ist elendig lahm :(

Diesen Beitrag teilen


Link zum Beitrag
abmlu1306

Hallo,

zum einen fügen doch mal an den Anfang deines Textes das Flashtools [*code] ein und am Ende [*/code] ( aber ohne die * ), dadurch wird der Post nicht so lang und zum anderen angenehmer zu lesen.

Du hast auf alle Fälle einen Fehler in der ftf gehabt,wahrscheinlich war der DL nicht io.

Hier die Firmware, welche Ich ohne Probleme geflasht habe:

Customized DE 23.1.A.0.690 R4C

Diese hat die Kennung 1289-4696 :icon_wink

Gruß Mysticblue87

Wie kann man das installieren und ist dann Lollipop einfach drauf oder alles neu und meine Daten weg ?

Diesen Beitrag teilen


Link zum Beitrag
ingo1969

Warte doch einfach ein paar Stunden oder wenige Tage, dann bekommst du das update und du kannst dir die Arbeit und die Risiken sparen....

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Ja so mit der Anleitung hatte ich ja quasi angefangen ;) dabei trat ja dann der Fehler auf und seitdem ist es komplett zerschossen und macht gar nix mehr :-/ Die anderen Versuche mit Flashtool etc. kamen erst danach, in der Hoffnung es lässt sich damit wiederbeleben.

Dann ist da was beim Downloaden der Firmware bei Sony PCC schief gelaufen, warum auch immer.

Versuch es immer wieder, bis es klappt.

Und das nächste mal machst Du dann einfach einen Werksreset über das Gerät selber,das hat den gleiche Effekt wie die Reparatur über Sony PCC, dann hättest Du das Problem jetzt nicht.:icon_wink

Diesen Beitrag teilen


Link zum Beitrag
Pittermän

Dann ist da was beim Downloaden der Firmware bei Sony PCC schief gelaufen, warum auch immer.

Versuch es immer wieder, bis es klappt.

Und das nächste mal machst Du dann einfach einen Werksreset über das Gerät selber,das hat den gleiche Effekt wie die Reparatur über Sony PCC, dann hättest Du das Problem jetzt nicht.:icon_wink

Ich weiß ich hab vorher nicht gefragt... aber hättest du das nicht vorher sagen können? :P:biggrin:

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Jetzt weißt Du es ja.:biggrin:

Sollte es jetzt wieder nicht klappen, dann deaktiviere vielleicht auch mal für die Zeit den Virenscanner, nicht das der dir da dazwischen haut, und es deswegen zu Problemen kommt.

Diesen Beitrag teilen


Link zum Beitrag
Pittermän

GRRRRRRRRRRRR irgendwas muss hier gleich aus Fenster fliegen :madman:

Nee nützt alles nix... Virenscanner hatte ich schon deaktiviert, weil das auch im PCC als mögliche Fehlerursache stand....

Was mich verwundert ist im PCC ist ja diese Symbolfolge: Globus - PC - Telefon.

Der Download vom Internet zum PC läuft problemlos, doch dann bei der Übertragung vom PC zum Telefon kommt so nach Schätzungsweise 25-30% die Meldung:

Downloadfehler, Download der Gerätsoftware nicht möglich. Internetverbindung prüfen. Als Optionen kann man hier Wiederholen oder Schließen wählen

--> Wiederholen funktioniert nicht, da kommt die gleiche Meldung sofort wieder

--> Schließen öffnet ein größeres Fenster mit der Ausgabe Fehlercode 100 und weiteren Hinweisen wie deaktivieren der Firewall etc. falls es weiterhin nicht geht Support kontaktieren.

Nur ist doch in der Phase der Download längst abgeschlossen :huh: da geht's doch zumindest laut der Symbolik nur noch um die Übetragung zum Telefon.

Oder braucht das PCC etwa auch die Aktivierung von USB Debugging!? Das wäre ja jetzt schön bescheiden...

Diesen Beitrag teilen


Link zum Beitrag
verio

Hallo und schöne Ostertage.... Zu lollipop möchte ich sagen, das es sehr flüssig läuft... Ich hatte Nordic, Baltic, Europe und nun de drauf... Unterschiede liegen hier nur bei den vorinstallierten apps. Deutschland hat den meisten balast drauf, von den getesteten Firmware Versionen. Nordic und Baltic liefen sehr flüssig und etwas höherer Akku Verbrauch. Europe hatte einen guten akku Verbrauch, lief aber gefühlt etwas langsamer, warum auch immer. App starts haben scheinbar etwas länger gedauert... Die deutsche hat einen guten Akku Verbrauch und läuft schnell. Gestern gegen 18 Uhr vom Netz getrennt und immer noch 72 Prozent.. Mail sync alle 2 Stunden, WLAN an, YouTube ca 45 Minuten, surfen, whatsapp und ca 1 Stunde Telefonie... Bildschirm Laufzeit knapp 2 Stunden on... Zu sagen ist noch das ich für whatsapp und Mail die Hintergrund Daten in Warteschlange deaktivieren musste, da sonst der sync nicht funktionierte... Bisher ist dies nur bei der Deutschen so... Vielleicht hilft hier erneutes flashen..

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

GRRRRRRRRRRRR irgendwas muss hier gleich aus Fenster fliegen :madman:

Nee nützt alles nix... Virenscanner hatte ich schon deaktiviert, weil das auch im PCC als mögliche Fehlerursache stand....

Was mich verwundert ist im PCC ist ja diese Symbolfolge: Globus - PC - Telefon.

Der Download vom Internet zum PC läuft problemlos, doch dann bei der Übertragung vom PC zum Telefon kommt so nach Schätzungsweise 25-30% die Meldung:

Downloadfehler, Download der Gerätsoftware nicht möglich. Internetverbindung prüfen. Als Optionen kann man hier Wiederholen oder Schließen wählen

--> Wiederholen funktioniert nicht, da kommt die gleiche Meldung sofort wieder

--> Schließen öffnet ein größeres Fenster mit der Ausgabe Fehlercode 100 und weiteren Hinweisen wie deaktivieren der Firewall etc. falls es weiterhin nicht geht Support kontaktieren.

Nur ist doch in der Phase der Download längst abgeschlossen :huh: da geht's doch zumindest laut der Symbolik nur noch um die Übetragung zum Telefon.

Oder braucht das PCC etwa auch die Aktivierung von USB Debugging!? Das wäre ja jetzt schön bescheiden...

Nein USB Debugging brauchst Du da eben nicht.

Vielleicht ist die Version die Du zuletzt auf dem Gerät hattst unter Sony PCC noch nicht verfügbar zum Download, und deswegen kommt dann auch die Fehlermeldung, oder der Server ist z.Z. ausgelastet und die Firmware kann nicht voll geladen werden.

Wie gesagt versuch es immer wieder, bis es dann irgendwann klappt.:icon_wink

Diesen Beitrag teilen


Link zum Beitrag
EGOmaniac88

Ich find der Akku wird seit dem Update übelst schnell leer, im gegensatz zu vorher um locker die Hälfte.

Diesen Beitrag teilen


Link zum Beitrag
- Beliar -

Dann solltest du neu aufsetzen. Ich hatte heute bisher 5 Stunden DOT und noch 44% Restakku. Ich kann keinen Unterschied zu KitKat feststellen.

Mit der Resident Evil Schreibmaschine getippt

Diesen Beitrag teilen


Link zum Beitrag
Mysticblue87

@abmlu1306: diese musst Du via Flashtool und der Anleitung hier aus dem Forum flashen, allerdings sind dann alle Daten weg. Daher diese vorher sichern !

@EGOmaniac88 & allen anderen mit Akku Problemen: Sichert eure Daten und macht einen Full Reset, damit sich das System neu einstellen kann.

Der Versionssprung von 4.4.x zu 5.0.2 war etwas größer, da auch die Runtime von Davlik zu Art geändert wurde.

Es kann bei dem Update via OTA oder Companion sein,d ass Datenreste von der Davlik Runtime überbleiben, welche sich mit dem ART System nciht vertragen.

Im Allg. würde Ich immer bei größeren Versionssprüngen ein Full reset machen , um ein Komplett sauberes System zu haben.

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.