Jump to content
The-Bad

Sony Xperia Z3 Compact - Lollipop Update

Recommended Posts

samada

Ist ja auch nicht weiter schlimm. Viele in D haben Geräte die zum Beispiel aus anderen europäischen Ländern kommen.

Wie läuft die Rom?

Mit der Resident Evil Schreibmaschine getippt

Rom 5.0.2 läuft wie erwartet sehr gut und der Akku hält weiterhin sehr lange.

Habe nochmal meine Verpackungen vom Z3c und Tab überprüft und festgestellt das meine Kurzanleitungen beide auf Deutsch und Englisch sind sonst keine anderen Sprachen. Eigentlich unüblich dafür das es keine Geräte für den deutschen Markt sind. Bei der Installierung nach dem Reset ohne Sim Karte wird mir auch direkt Deutsch als Sprache angeboten. Auch untypisch oder?

Diesen Beitrag teilen


Link zum Beitrag
- Beliar -

Nein. Nicht untypisch. Kann ein Gerät für die Schweiz oder Österreich gewesen sein. Dann bekommst Du trotzdem die CE1 Version als Update. Nach wie vor gibt es noch keine DE Version von 5.0.2.

Mit der Resident Evil Schreibmaschine getippt

Diesen Beitrag teilen


Link zum Beitrag
samada

So habe jetzt mal mit Sony und Cyberport telefoniert um heraus zu finden wo meine Geräte denn herkommen nur zur Info ;-). Sony sagt das beide Geräte Z3c und Tablet für den deutschen Markt hergestellt wurden. Tatsächlich gibt es bei den freien Roms keine Unterschiede. Man erkennt es an der Sprache die beim start angezeigt wird und an den Vorinstallierten Apps Angeblich ist die Versionsnummer der Rom nicht relevant. Das gleiche sagte mir auch Cyberport.

Gruß samada

Diesen Beitrag teilen


Link zum Beitrag
- Beliar -

Was willst du uns jetzt damit sagen? Fakt ist, du hast wenn Du ein Update bekommen hast auf 5.0.2 kein Customized DE Gerät für den deutschen Markt. Denn dafür ist noch KEIN Update erschienen. Für die Zentraleuropa Geräte dafür schon. Mehr gibts dazu nicht zu sagen. [emoji6]

Mit der Resident Evil Schreibmaschine getippt

Diesen Beitrag teilen


Link zum Beitrag
samada

Was willst du uns jetzt damit sagen? Fakt ist, du hast wenn Du ein Update bekommen hast auf 5.0.2 kein Customized DE Gerät für den deutschen Markt. Denn dafür ist noch KEIN Update erschienen. Für die Zentraleuropa Geräte dafür schon. Mehr gibts dazu nicht zu sagen. [emoji6]

Mit der Resident Evil Schreibmaschine getippt

Nichts besonderes. War nur eine Info :biggrin:

Diesen Beitrag teilen


Link zum Beitrag
Pittermän

Interessant wäre ja mal, warum das in Deutschland so viel länger dauert mit dem rollout ? haben die Angst dass die Qualitätsansprüche in Deutschland so viel höher sind und es müssen noch Bugs ausgebügelt werden, die für andere Länder tolerierbar sind? Oder was ist da los? ?

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Interessant wäre ja mal, warum das in Deutschland so viel länger dauert mit dem rollout ? haben die Angst dass die Qualitätsansprüche in Deutschland so viel höher sind und es müssen noch Bugs ausgebügelt werden, die für andere Länder tolerierbar sind? Oder was ist da los? ?

Das hat nichts damit zu tun, die Firmware steht, und die DE ist genauso wie in anderen Ländern auch, da gibt es keine Unterschiede.

Die Stück für Stück Verteilung hat nur was mit der Server Auslastung zu tun, das es da nicht zu Überlastung kommt.:icon_wink

Diesen Beitrag teilen


Link zum Beitrag
Mysticblue87

Hallo Leute,

die Customized DE ist bei XperiFirm verfügbar.

Lade Sie grad runter:icon_cool

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Hallo Leute,

die Customized DE ist bei XperiFirm verfügbar.

Lade Sie grad runter:icon_cool

Vielleicht kannst Du sie ja dann irgendwo hochladen, und dann hier den Link zu Verfügung stellen.

:dankescho

Diesen Beitrag teilen


Link zum Beitrag
EGOmaniac88

Also mein Handy lädt gerade Lolipop runter ubers Systemupdate. Hab gerade mal mit PC geschaut - da gibts noch nix.

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Sry dazu hab ich leider keine Zeit. Muss gleich zur Arbeit.

Muss ja nicht gleich sein, sondern das kannst Du ja dann machen wenn Du Zeit hast.:icon_wink

Diesen Beitrag teilen


Link zum Beitrag
Sandroid

Hallo Leute ich bin neu ihr ? und habe gerade das update erhalten auf 5.0.2 hat ein O2 branding post-1066916-14356947187714_thumb.jpg

post-1066916-14356947186573_thumb.jpg

Diesen Beitrag teilen


Link zum Beitrag
Mysticblue87

Muss ja nicht gleich sein, sondern das kannst Du ja dann machen wenn Du Zeit hast.:icon_wink

Hab Leider keinen Host wo ich genug Traffic hab, tut Mir leid.

Nebenbei Brandingfree Customized DE ist auch via OTA verfügbar nun .:rockout:

Diesen Beitrag teilen


Link zum Beitrag
The-Bad

das update ist da, nun nurnoch auf feierabend warten und dann ab ins wlan

Gesendet mit Sony Xperia Z3 Compact

Diesen Beitrag teilen


Link zum Beitrag
Pittermän

Also bei mir ist es jetzt auch OTA verfügbar, aber im Xperifirm ebenfalls drin (y)

Diesen Beitrag teilen


Link zum Beitrag
Pittermän

Ahhhhhhh :banging:

hatte das Update OTA geladen (handelt sich übrigens um ein bei Conrad erworbenes Gerät ohne Branding und ohne Rooting etc. normale Stockversion), dann lief es zwar aber hatte irgendwie paar Bugs und noch alte Ordner drauf. Hatte dann versucht über PC Companion neu zu flashen über die "Reparatur"-Option.

Es wurde also das Update geladen, danach wie beschrieben Handy abgesteckt, ausgeschaltet, kurz gewartet, "Leiser"-Taste gedrückt gehalten und angestöpselt, gewartet bis Treiber installiert war und Update wurde gestartet.

Dann geht der Fortschritt-Balken so ca. bis zur Hälfte, dann kommt Fehlermeldung 100: Xperia Update Routine kann keine Verbindung zum Internet herstellen oder sowas :-/ Habe bereits mehrfach neu gestartet und neu versucht etc. ging nix.

Wollte alternativ mal mim Flashloader probieren, war jetzt nur n bissl verwirrt, weil im Xperifirm 2 verschiedene CDA Versionen angezeigt werden unter Customized DE:

- 1289-4696

- 1293-2052

Bezeichnung under Latest Release ist aber die selbe? 23.1A.0.690/ R4C

Mein Gerät lässt sich übrigens jetzt auch nicht mehr booten und macht eigentlich nix. Ich komme auch nicht ins Recovery Menü rein. Wenn ich Power drücke und dann "Lauter" gedrückt halte, nachdem das Gerät einmal vibriert hat, so vibriert es dreimal kurz und schaltet sich ab. Auch das in der Anleitung für Recovery beschriebene Aufleuchten der LED kann ich bei mir nicht feststellen (das ging auch schon vor dem Fehler nicht).

Was mach ich denn nu? ^^

greets

P.S.: kann ich überhaupt irgendwas machen jetzt, wo ich ja das USB Debugging nicht aktiviert hatte und auch nicht daran komme, um es zu aktivieren?

Diesen Beitrag teilen


Link zum Beitrag
Mysticblue87

Ja das sind beides Customized Codes für die Deutsche Version, die beiden Zahlen folgen bedeuten nichts anderes als Customized DE.

Ich denke aber die 1289-4696 ist die gängigere, diese habe Ich zb. auch.

Momentan läd grad die neuste FW bei Mega hoch, diese Verlinke Ich dann hier.

Kommst Du noch via Volume Down und USB Kabel anschließen in den Flash mode ( via Flashtool )?

Falls ja, kannst Du diese dann Flashen und hast wieder die aktuellste FW auf deinem Gerät.

Gruß Mysticblue87

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.