Jump to content
moischaun

Akku (zu) leer

ich komme nicht mal in fastboot oder ist es wurscht

EDIT by Moderator:

hier wird schon bereits geschrieben: htc one x startet nicht mehr

bearbeitet von Benski_84
unnötiger Doppelpost

kann man sein Handy im recoverymode per ladekabel am pc laden?!

Sollte funktionieren, jedenfalls bei TWRP, bei CWM soweit ich weiss auch.

Geht aber ziemlich langsam im Vergleich zu ausgeschaltet am Ladegerät.

LG, Helmut

Hallo, ich hab die laden Datei gestartet und der akku entläd, anstatt das er läd!

Gestartet bin ich bei 3515 mV bei 3488mV hab ich abgebrochen!

Brauche dringend Hilfe!

Falls jemand im Raum Düsseldorf wohnt, ich komme gerne vorbei und zahle 30€ die Stunde!

laden-bak.jpg

Wie lange hast du das Script denn laufen lassen?

Selber musste ich das Script bisher nie nutzen, daher mache ich gerade mal den Selbstversuch, aus Spaß an der Freude.

Mein Startwert sind 3770mV und das Script läuft noch keine 5 Minuten.

Mal sehen, welchen Wert ich um ca. 16 Uhr haben werde.

Edit:

Nach nun 10-15 Minuten erhalte ich Werte um die 3771mV.

Sporadisch ist es auch nochmals weniger.

Also das laden funktioniert, nur wie im Ausgangsbeitrag bereits geschrieben, kann es mit dieser Methode sehr lange dauern.

bearbeitet von Black-FR

Leider brauche ich jetzt auch Hilfe. Handy ist leer "gespielt" und ROM startet nicht durch :eusa_doh:

Die Batch Datei geht leider nicht richtig. Es startet neu (jedenfalls geht es aus) und bleibt dann aber auch aus.

Wenn ich den Befehl

fastboot reboot-bootloader manuell eingebe, geht es auch nur aus und startet nicht neu.

Was ich zusätzlich schon versucht habe:

fastboot erase cache

Ins CWM komme ich leider nicht. Neues CWM flaschen um darin zu laden geht nicht. Da kommt Fehlermeldung das nicht geflasht wird, weil Batterie zu gering.

fastboot getvar battery-voltage zeigt mit 3330 an. Also wohl wirklich leer...

Könnt ihr mir helfen :dankescho

liegt denn die laden.bat-Datei auch in deinem Fastboot-Ordner?

Ja. Er macht ja auch den Versuch des Reboot. Handy geht also aus... aber nicht mehr an. Manuell kann ich es dann wieder in den Bootloader starten.

Nachtrag: Batterie scheint sehr leer zu sein. Letzter Wert war 3012 mV und dan wars aus.

Ladekabel angeschlossen. lamge und oft die Powertaste gedrückt. Nach einer Weile blinkt die rote Ladelampe. Nach einer Minute leuchtet sie dauerhaft, nach weiteren 3 Minuten startet das Handy von alleine in den Bootloader. Ladelampe bleibt an.

Nach ca. 10 Minuten geht das Handy dann wieder aus. Die Ladelampe bleibt aber auch an, wenn ich den Stecker ziehe. Ich gehe daher nicht davon aus, dass das handy geladen wird.... Ich kämpfe schon seit gestern mit dem Problem und komme nicht weiter.

bearbeitet von PoldyA4

Nachdem das OneX von alleine in den Bootloader gestartet ist,

könntest du es nochmal mit dem Script probieren.

Oder du schaltest es dann nochmals aus und guckst was passiert,

wenn du danach das Ladegerät erneut anschließt.

Gesendet von meinem HTC One mit Tapatalk 2

Wenn ich das Handy via USB am Laptop anschließe startet es automatisch und es erscheint ein regenbogenfarbiger Bildschirm mit folgendem Text:

*** RELOCKED ***

*** Security Warning ***

ENDEAVORU PVT SHIP S-ON RL

HBOOT-1.33.0000

CPLD-None

MI CROP-None

RADIO-5.1204.162.29

eMMC-bootmode: disabled

CPU-bootmode: disabled

HW Secure boot: enabled

MODEM PATH: OFF

Oct 31 2012, 22:04:43


Battery Level is too low to Flash


FASTBOOT USB


.... (Auswahlmenü)
Den angesprochenen fastboot Ordner habe ich gemäß diesem (Link) Beitrag auf meine Laptop-Festplatte kopiert und darin die laden.bat-Datei gespeichert. laden.bat und fastbook.exe sind also im gleichen Ordner. Das Handy ist nun also angeschlossen, obiger Bildschirm erscheint und ich klicke auf laden.bat. Führe ich die Datei normal aus scheint er mein Handy nicht zu finden (siehe unten **), führe ich sie als Administrator aus erscheint im Eingabefenster folgender Text, welcher als Endlosschleife abläuft:

C:\Windows\system32>fastboot getvar battery-voltage

Der Befehl "fastboot" ist entweder falsch geschrieben oder konnte nicht gefunden werden.


C:\Windows\system32>fastboot reboot-bootloader

Der Befehl "fastboot" ist entweder falsch geschrieben oder konnte nicht gefunden werden.


C:\Windows\system32>ping /n 6 localhost 1>nu1


C:\Windows\system32>goto start

Was läuft da falsch? Muss ich den Order mit der fastboot-Datei möglicherweise an einen speziellen Ort kopieren? Vielen vielen Dank schonmal!! : ) ** Nachtrag: Wenn ich laden.bat ohne extra eingeräumte Administratorrechte ausführe erscheint folgendes Fenster:

D:\Android\SDK-Tools>" @echo off

Der Befehl "" @echo off" ist entweder falsch geschrieben oder konnte nicht gefunden werden.


D:\Android\SDK-Tools>fastboot getvar battery-voltage

< waiting for device >

Aktuell führst du die Datei "Laden.bat" in deinem Ordner "system32" aus.

Daher gehe ich davon aus, dass sich noch nicht alles im richtigen Ordner befindet.

Du kannst aber auch einfach einen Ordner auf deinem Desktop (oder wo anders auf deiner Festplatte) erstellen,

in diesen kopierst du dann die SDK-Tools und die Laden.bat.

Danach führst die die Laden.bat einfach mit einem doppelklick aus.

So... zu deinem Nachtrag:

(den hatte ich wohl zuerst übersehen)

Hast du die aktuellste Version des HTC-Sync-Managers installiert?

Und verwendest du die aktuellsten SDK-Tools?

Am besten wäre es, wenn du beides auf aktuellsten Stand bringst und es dann erneut versuchst.

Hier noch ein Download-Link, zu den aktuellsten SDK-Tools:

SDK-Tools_22.0.1

Und die aktuellste Version von HTC-Sync ist diese hier:

http://dl4.htc.com/download/htc-sync-manager/setup_2.0.61.0_htc.exe

bearbeitet von Black-FR

Dankeschön! Habe die beiden neuen Versionen heruntergeladen und installiert.

laden.bat liefert nun folgendes:


D:\Android\SDK-Tools>" @echo off

Der Befehl "" @echo off ist enweder falsch geschrieben oder konnte nicht gefunden werden.


D:Android\SDK-Tools>fastboot getvar battery-voltage

getvar:battery-voltage FAILED <command write failed <Unknown error>>

finished. total time 0.650s


D:Android\SDK-Tools>fastboot reboot-bootloader

rebooting into bootloader...

FAILED <command write failed <Unknown error>>

finished. total time 0.721s 


D:Android\SDK-Tools> ping /n 6 localhost 1>nu1



D:Android\SDK-Tools>goto start

Das Ganze dann wieder in Endlosschleife....

Seltsam.

Den Fehler in der ersten Zeile kann ich noch nachvollziehen und der ist unwichtig.

Aber das er bei den fastboot Befehlen Fehler auswirft, wundert mich.

Ist dein OneX im Fastboot-Modus, mit dem PC verbunden?

Also steht oben fastboot usb in Rot in deinem Display, bevor du die Laden.bat ausführst?

Alternativ könntest du es mit einem Neustart vom PC und einem Neustart des OneX versuchen.

Beim OneX für mindesten 10-15 Sekunden die Power-Taste gedrückt halten.

Vielen Dank für die große Hilfe! Ein Neustart des PCs hat auch das letzte Problem behoben! :icon_smil

Ich scheine den Akku nicht mehr über 3750mV zu kriegen (nichtmal 1 Jahr gebraucht), aber mal schaun, vielleicht kann ichs ja trotzdem flashen.

soweit so gut klapp das alles bin bei 3583mv von 34..mv anch 30 min also dauert schon was reichen die 3900mw aus um recovery zu flashen und ne custom rom?

ach ja geht auch mal um 2-4mv zurück und dann erst vorwärts

Zumindest sollte es für die Recovery reichen, wenn die drauf is kannst du erstmal im Recovery Modus komplett voll laden.

getapatalked mit meinem HTC One X

habe cwm aber da ist nix mit laden dadurch is der akku ja lehr gegangen...werd twrp 2.5 flashen

hmm komm gar nicht mehr in recovery rein =( twrp2.5

vergessen fastboot erase cache zu machen

bearbeitet von xynewageyx

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×