Jump to content
mlerch

Huawei Ascend P6 - Firmware B512 [4.4.2][KitKat][EMUI2.3]

@gugelugu

Treten denn auf dem Handy Deiner Freundin exakt die gleichen Probleme auf? Ruckeln bei allen(?) Anwendungen - oder sind es bestimmte Anwendungen?

Was Push bei WhatsApp betrifft: Kommen die Nachrichten überhaupt nicht an oder werden sie nur nicht angezeigt, wenn das Display aus ist? Tritt das Problem immer auf oder nur bei mobilen Daten oder WLAN?

Ich bin ein "Dauerflasher und jede neue Version wird ausprobiert.

Was ich aber IMMER mache ist, nach jedem Update auf Werkseinstellungen zurücksetzen und ich flashe immer mit der Dload-Methode.

Die Apps installiere ich immer neu und richte sie ein. Wiederherstellen tue ich nur Daten bei 2 apps - das geht mit Titanium.

Folgende Punkte werden sofort angepasst:

* Wlan optimietung AUS

* WLAN Standby-Richtlinie > NIEMALS

* Energiemodus > NORMAL

* Geschützte Apps > Whatsapp & Co in die Liste aufnehmen

Den Energiesparmodus solltest du noch auf "Normal" stellen. Leider weiß niemand genau, was Huawei bei "intelligent" alles abschaltet.

Edit: Oh, hast du ja schon

Habe seit fünf Tagen die Version 512 drauf.

Aufgespielt wurde die Software mit der "dload-Methode" da mir von der 125 kein Update angeboten wurde.

Funktioniert soweit eigentlich gut.

1. Habe, meine ich , einen Bug: bei ausgeschaltetem WLAN und Mobile Daten steht trotzdem ein 3G neben der Signalstärke. D.h. obwohl gar keine Internet Verbindung vorhanden sein kann wird einem genau das vorgegaukelt.

2. Mich ärgert ein bisschen die fehlende Möglichkeit das Wetter als Live-Hintergrund einzurichten und das Entfernen der Option Zylinder als Übergang einzustellen.

3. Habe zusätzlich den Eindruck, dass der Akku etwas schneller leer ist bei gleichen Einstellungen.

Hallo zusammen,

ich bin ein "normaler" Nutzer des P6 und kenne mich recht wenig bis gar nicht mit der Thematik "Rooten" und dem ganzen anderen Gedöns aus. Seit geraumer Zeit lese ich hier mit und habe jetzt mal mehrere Fragen zur neuen Version 4.4.2, 512:

Ich habe das Update letzte Woche per W-LAN geladen und es läuft auch, soweit ich das beurteilen kann, recht ordentlich. Aber leider sind mehrere Funktionen verschwunden. So finde ich den Berechtigungsmanager und den Startmanager z.B. nicht wieder, meiner Meinung nach sehr wichtige Funktionen (Manche Apps wollen ja recht viel wissen bzw. auf viel zugreifen). Kann man die irgendwo finden bzw. wieder einrichten?

Für hilfreiche Antworten wäre ich sehr dankbar!

MfG hsv-uhle

Hallo hsv-uhle,

Willkommen als aktiver Schreiber bei Handy-FAQ!

Der Start- und der Benachrichtigungsmanager sind wohl Google Richtlinien zum Opfer gefallen.

Wie Du sie dennoch wiederherstellen kannst, kannst Du in dieser Anleitung finden: http://www.handy-faq.de/forum/huawei_ascend_p6_forum/309162-huawei_ascend_p6_startmanager_benachrichtigungsmanager_aktivieren.html

Solltest Du einen Schritt nicht nachvollziehen können oder etwas nicht funktionieren, frag einfach in dem Thread nach und sicher wird Dir zügig geholfen!

Viel Spaß weiterhin hier im Forum - gerne auch mit aktiver Diskussionsteilnahme! ;)

Gruß

mlerch (HF-Team)

Danke schon mal für die schnelle Hilfe! Ob ich mir das Prozedere als absoluter Laie antue weiß ich noch nicht. Ich dachte es wäre eventuell leichter!

MfG hsv-uhle!

Ist eigentlich ganz einfach.....musst nur Schritt für Schritt machen.

@gugelugu

Treten denn auf dem Handy Deiner Freundin exakt die gleichen Probleme auf? Ruckeln bei allen(?) Anwendungen - oder sind es bestimmte Anwendungen?

Was Push bei WhatsApp betrifft: Kommen die Nachrichten überhaupt nicht an oder werden sie nur nicht angezeigt, wenn das Display aus ist? Tritt das Problem immer auf oder nur bei mobilen Daten oder WLAN?

Auf beiden geräten das gleiche Problem: Ruckeln von Feedly (nur bei 510/512).

WhatsApp: die nachrichten kommen an. sobald man in die app rein geht (natürlich darf sie push schicken an nachrichtenfeld) problem ist bei wlan/mobil. aber nicht nur bei whattsapp: auch bei e-mails.

beide geräte sind übrigens unterschiedlich gekauft. das eine in ebay gebraucht, das andere in einem base shop neu. beide simlockfrei.

Hallo

kann mir jemand sagen,wann der "normale download" kommt,will es nicht über mirror machen.

Gruß

Das kann leider nur Huawei sagen. Möglicherweise kommt das Update in Deutschland gar nicht als Vollversion zum Download. OTA wird es ja verteilt.

Gesendet von meinem OnePlus One

Habe seit dem Update das Problem, dass mein WLAN sich selbstständig ausschaltet. Und wenn ich es dann wieder manuell anschalte, bekomme ich vom WLAN kein Internet.

Hallo ich habe mir die firmware b512 geflasht,dannach habe ich per twrp gerootet alles nach anleitung hier.jetzt habe ich wieder boot.img und recovery.img nach anleitung in adb durchgeführt.hat auch alles geklappt.

Jetzt kann ich aber WLAN nicht mehr aktivieren. Dies gleiche ist auch bei der b513 wenn die boot und recovery.imgs per adb eingabe installiert wird.wie kann ich wlan nun wieder aktivieren?

ps. Die SD karte wird nicht mehr dazu erkannt.weder datensicherung,titanium backup oder root browser findet diese.Per Datei manager geht auch nicht. hab das Handy merfach neu gestartet.Geht immer noch nicht.

Mit freundlichen Grüßen

bearbeitet von handyputty

bei mir hatte ein neustart (kaltstart) geholfen

war auch bei Bluetooth so lies sich nicht einschalten

bei mir hatte ein neustart (kaltstart) geholfen

war auch bei Bluetooth so lies sich nicht einschalten

DANKE Bluetooth geht bei mir ist nur wlan und sd karte wird nicht mehr erkannt.

mfg

Hallo ich habe mir die firmware b512 geflasht,dannach habe ich per twrp gerootet alles nach anleitung hier.jetzt habe ich wieder boot.img und recovery.img nach anleitung in adb durchgeführt.hat auch alles geklappt.

Jetzt kann ich aber WLAN nicht mehr aktivieren. Dies gleiche ist auch bei der b513 wenn die boot und recovery.imgs per adb eingabe installiert wird.wie kann ich wlan nun wieder aktivieren?

ps. Die SD karte wird nicht mehr dazu erkannt.weder datensicherung,titanium backup oder root browser findet diese.Per Datei manager geht auch nicht. hab das Handy merfach neu gestartet.Geht immer noch nicht.

Mit freundlichen Grüßen

Ich habe das Problem gefunden ich habe die Dateien abgeändert.Es lag an den vermuteten Dateien Falls ich die euch uploaden kann bzw senden darf @ Mlerch zb würde ich dies auch tun um dem Forum zu Helfen bzw die das problem nach dem trwp recovery haben zum abändern.

Mit freundlichen Grüßen

@handyputty

Ich gehe davon aus, dass Du nicht die passenden Dateien - boot.img und recovery.img - von der B512 genommen hast, sondern welche von einer chinesischen Firmware B50x, richtig?

@handyputty

Ich gehe davon aus, dass Du nicht die passenden Dateien - boot.img und recovery.img - von der B512 genommen hast, sondern welche von einer chinesischen Firmware B50x, richtig?

Hallo Mlerch,

das kann natürlich möglich sein,es waren die boot.img und recovery.img von der Seite http://www.handy-faq.de/forum/huawei_ascend_p6_forum/298598-huawei_ascend_p6_twrp_recovery_cwm.html#post2859466.Welche dies genau sind kann ich leider nicht genau sagen.Davor hatte ich b510 und b511 drauf.Bei der Version von b510 und b511 ging das mit den beiden Datein nur bei b512 und 513 ging es jetzt nicht mehr.Ich habe wie erwähnt jezt die boot.img und recovery.img von der b512 genommen die auch bei der b513 dload und repack version funktioniert.wie kann ich diese Dateien hochladen für andere Mitglieder die das Problem haben sollten?

Mit freundlichen Grüßen

@handyputty:

Dank Deiner Rückmeldung wissen wir ja jetzt, dass es bei den neueren Firmwares scheinbar Probleme gibt, wenn nicht die identischen Dateien - rocovery.img und boot.img - genommen werden bei der Wiederherstellung.

Ich werde aus den bislang erschienenen Versionen die jeweiligen Dateien extrahieren und alle in der TWRP-Anleitung zum Download anbieten.

habe mein P6 im März gekauft und hatte die B125 drauf, dann habe ich als Betatester die B510 bekommen und auch sofort installiert. mit dieser Firmware hatte ich aber nur pech-mein P6 wurde sehr warm, laufend kam die Meldung-Standortservige Fehler und ich hatte auch einen erhöhten akkuverbrauch. dann gab es übers Internet die f-Ware B511 und ich habe sie sofort installiert und ich war wieder zufrieden mit meinem Handy-es lief wieder so wie wo ich es gekauft hatte. dann gabs auch wieder übers Internet die B512, die ich auch sofort wieder installiert habe. bei dieser Installation habe ich geschwitzt, es dauerte sehr lange und beim ersten mal starten erschien wieder die Meldung-standortservisefehler. und kein GPS war da, habe fast ne halbe stunde auf dem Balkon gesessen und gewartet. Dann habe ich das Handy ausgeschaltet und wieder gestartet und seit dem keine Fehlermeldung mehr, Handy wird nicht mehr so warm, GPS ist vorhanden und meiner Meinung nach läuft das Handy auch sehr flüßig.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×