Jump to content
mlerch

Huawei Ascend P6 - TWRP [Recovery][CWM]

nach twrp recovery kein wlan mehr

Hallo ich habe mir die firmware b512 geflasht,dannach habe ich per twrp gerootet alles nach anleitung hier.jetzt habe ich wieder boot.img und recovery.img nach anleitung in adb durchgeführt.hat auch alles geklappt.

Jetzt kann ich aber WLAN nicht mehr aktivieren. Dies gleiche ist auch bei der b513 wenn die boot und recovery.img per adb eingabe installiert wird.wie kann ich wlan nun wieder aktivieren?

Die SD karte wird auch nicht mehr erkannt.Weder root browser,titanium backup,datei explorer noch datei Sicherung um daten wider herzustellen.

bei der Version b511 ging alles dannach bei 512 und 513 funktioniert es nicht.bluetooth funktioniert.nach kaltstart neustart geht es immer noch nicht.system hängt sich auf daher sd karte als speicher angegeben ist. liegt es evtl an der boot oder recovery datei?

Mit freundlichen Grüßen

Ich habe das Problem gefunden ich habe die Dateien abgeändert.Es lag an den vermuteten Dateien Falls ich die euch uploaden kann bzw senden darf @ Mlerch zb würde ich dies auch tun um dem Forum zu Helfen bzw die das problem nach dem trwp recovery haben zum abändern.

bearbeitet von handyputty

habe das auch schon bemert und bis dato keine lösung gefunden.bis du so nett und lädst die beiden dateien hoch. gruß

hallo an Alle

hiermit möchte ich einigen Helfen die Folgendes Problem haben:

installation von TWRP nach der Firmware Huawei Ascend P6 Firmware Bezeichnung b512,b513 dload version und RepacK_emui_2.3_B513_by_OXALIS

TWRP installation _anleitung_ hier im Forum

SuperSU.zip per TWRP

Telefon neustart

Einstellungen-Entwickleroptionen-usb-Debugging(hacken)

Sicherheit-Unbekannte Quellen (hacken)

Wiederherstellung des Original Recovery (z.B. für offizielle Updates) nur ANDROID 4.4 (KITKAT)

Recovery.img und boot.img datei via adb cmd befehl von hier um Wiederherstellung des bootloaders.

Neustart vom Handy

Probleme von mir erkannt

Wlan ist ausgeschaltet lässt sich auch nicht wieder anschalten bzw aktivieren geht an aber kein Wlan empfang und Netzwerk verfügbarkeit

SD Karte wird nicht mehr erkannt für apps oder Telefonspeicher SD Karte

Dies liegt wahrscheinlich daran das es nicht die boot.img und recovery.img von der b512,b513(dload) und RepacK_emui_2.3_B513_by_OXALIS ist.

Ich habe die Orginalen Dateien extrahiert und ausgetauscht in C:/ADB/

dannach hier nach anleitung wie gewohnt durchgeführt.

Dannach funktioniert das WLAN wieder und die SD Karte wieder!!!

hier die zu austauschenende Dateien

https://drive.google.com/folderview?id=0B4YHeS4Y8C1eMUVGT0JvWC1LVGc&usp=sharing (ordner mit beide Dateien)

oder

https://drive.google.com/file/d/0B4YHeS4Y8C1eZ1BiMVI1WHNwTDA/edit?usp=sharing

https://drive.google.com/file/d/0B4YHeS4Y8C1eb2d4OEtjT0VEV2M/edit?usp=sharing

ES FUNKTIONIERT NUR BEI FIRMWAREVERSION B512,B13/DLOAD/ UND RepacK_emui_2.3_B513_by_OXALIS VERSION BEI ANDEREN VERSIONEN DIE DATEIEN VON HIER NUTZEN!!!

ICH ÜBERNEHME KEINE HAFTUNG FÜR SELBST VERSCHULDETE SCHÄDEN AM TELEFON!!!

DIES IST MEINE GETESTETE FUNKTIONIERENDE LÖSUNG OB DIES BEI ANDERE FUNKTIONIERT IST EIGENES VERSCHULDEN.

Mit freundlichen Grüßen

bearbeitet von handyputty
upload öfter fehlerhaft neue links

@handyputty

Bitte lade die Dateien noch mal wo anders hoch, oder prüfe deinen Upload.

Wenn ich die beiden Dateien mit meinem P6 herunterladen will, bekomme ich immer nur 0 Byte große Dateien.

@handyputty

Bitte lade die Dateien noch mal wo anders hoch, oder prüfe deinen Upload.

Wenn ich die beiden Dateien mit meinem P6 herunterladen will, bekomme ich immer nur 0 Byte große Dateien.

Bei mir geht es mit dem ascend p6,auch Computer und bekannter hat's auch probiert.Funktioniert! Mein Browser auf handy ist boat browser,opera.mfG

man muss die Dateien doch eh auf dem PC haben, also kann man die auch damit downloaden.

Also auch mit Chrome am PC bekomme ich nur 0 Byte Dateien...

Aber dafür jede Menge Werbung für Xxx Seiten...

Schade dass weder der Uploader, noch der Moderator an seriösen Quellen interessiert sind...

ich hab beim Download von den links einmal 6.xx Mbyte und einmal 8.xx Mbyte.

keine verlinkungen zu xxx seiten

Also auch mit Chrome am PC bekomme ich nur 0 Byte Dateien...

Aber dafür jede Menge Werbung für Xxx Seiten...

Schade dass weder der Uploader, noch der Moderator an seriösen Quellen interessiert sind...

Hallo HornetRider,

bei mir und bei bekannten funktioniert es.ich habe es selber mehrfach probiert und habe bei bekannten nachgefragt ob sie es probieren können und es ging.Es ist einmal ein 6 mb und 8mb datei warum es bei dir nicht geht kann ich dir nicht sagen.Werbung von xxx Seiten habe ich nicht und bekannte auch nicht,aber meistens kommt ja werbung von seiten die als cookies auf dem eigenen computer gespeichert worden sind oder ähnlich sind***

Ich habe das Problem entdeckt und eine Lösung dafür gefunden.Die Lösung ist von MIR und ist als Hilfe für ALLE gedacht.Ich sehe nicht ein mich für ein upload anzumelden auf seiten oder gar Geld dafür zu bezahlen.Es steht jedem frei die Daten anzunehmen oder nicht und lieber das Problem selber in den Griff zu bekommen als nur rum zu mäckeln.

Die Lösung und die Behebung ist meine freizeit womit ich auch anderen helfe,also lieber mal überlegen bitte.

Zur not kann man auch fragen ob man dies per E-Mail bekommen kann wenn es nicht so klappt.

Mit freundlichen Grüßen

ich kann die dateien auf dem webspace hosten kein Problem

ich kann die dateien auf dem webspace hosten kein Problem

wäre sehr nett von dir=) dann bitte auch hier den link mit anfügen oder wenn du einverstanden bist tu ich die bei der anleitung mit rein als zusatz.

mfg

Hab deine Links jetzt von der Arbeit, mit IE getestet. Cookies deaktiviert.

Wieder 0 Byte Dateien...

post-955660-14356937815562_thumb.jpg

Aber wenigstens keine xxx Seiten Popups, da prüfe ich morgen mal meinen Laptop.

ich kann die dateien auf dem webspace hosten kein Problem

Ich wäre dir sehr dankbar dafür

Schade dass weder der Uploader, noch der Moderator an seriösen Quellen interessiert sind...

Der Moderator kümmert sich gerade mit Kollegen mehrere Stunden - neben seinem normalen Job - am Tag darum, dass wir hier bei Handy-FAQ eine vernünftige Download-Base bekommen, die dann auch für User nutzbar ist! ;)

Ich bekomme übrigens auch lediglich 0byte Dateien.

Wenn der Uploader diese auf einem Cloud-Laufwerk freigeben könnte (GDrive, Box, Dropbox, OneDrive, Bitcasa....), dann würde ich die schnell laden und schon mal in unsere neue Download-Base hochladen.

Und dann natürlich auch hier im Ascend P6 Forum verlinken.

Ich habe jetzt in der Anleitung von mir die Links geändert daher der upload dienst server Probleme hat. Es ist jetzt auf mein googledrive Konto gespeichert und freigegeben.Hoffe dies Funktioniert jetzt ohne Probleme daher ich des Konto gemacht habe.

Mit freundlichen Grüßen

Der Download aus Drive hat problemlos funktioniert.

Vielen Dank für den erneuten Upload.

Der Download aus Drive hat problemlos funktioniert.

Vielen Dank für den erneuten Upload.

Das freut mich wenn das geklappt hat,hoffe mit den neuen Dateien funktioniert die Lösung wie bei mir.mfg

@handyputty

Aus welcher Firmware sind die beiden Dateien extrahiert? B512?

Update:

Es hat zwar etwas gedauert, aber gut Ding will eben Weile haben.

Im Startpost ist nun unsere neue Download-Datenbank verlinkt. Unter http://download.seo-fuerst.de/index.php/Category/313-Recovery/ findet ihr für verschiedene Versionen die Original boot.img und recovery.img.

Derzeit sind diese für die B506 [CN] und die B512 (letzte offizielle internationale Firmware) verfügbar. Sollten noch weitere erforderlich sein, können diese gerne ergänzt werden. Einfach kurze Info!

Hoffe damit eurem Anliegen entsprochen zu haben!

Hallo zusammen... Nach meinem G615 bin auch ich nun zum P6 gewechselt. Gleich mal die B512 draufgespielt. Twrp drauf gerootet und zunächst mit den Dateien von handyputty wiederdas recovery gemacht. Resultat :kein wlan und sd karte nichtri htig erkannt bzw. Nicht als Speicher nurzbar. Dann habe i h das recovery mit den B512- Dateien von mlerch gemacht.. Immer noch keine sd karte zum installieren der apps möglich.. Weiß jemand Rat? Oder geht es unter kitkatgar nicht mehr den sd - speicher als standard Speicher zu wählen?

Gruß

Gesendet von meinem HUAWEI P6-U06 mit Tapatalk

bearbeitet von olvat

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×