Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

LG Optimus 4X HD - Firmware manuell updaten / flashen

634 Beiträge in diesem Thema

Geschrieben

Hi aiinc,

habe die Anleitung angepasst.

Das Flashen der Firmware erfolgt in einer Art Boot-Menü des Gerätes.

(Unter Schritt 9 der Anleitung aufgeführt).

Gruß

chimalia

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi aiinc,

habe die Anleitung angepasst.

Das Flashen der Firmware erfolgt in einer Art Boot-Menü des Gerätes.

(Unter Schritt 9 der Anleitung aufgeführt).

Gruß

chimalia

Hmm, soweit verstanden, nur was ich nicht verstehe. Warum muss ich das Handy ganz am Anfang mit dem PC verbinden --> wird von LG Mobile Tool erkannt mit der Firmwareversion & dem Gerätetyp und dann unter Punkt 9. muss ich es ja wieder Trennen und den Akku rausnehmen um es dann wieder mit gedrückter Vol - Taste anzustecken.

Weil wenn ich dies tue, dann vibriert das Handy nur und ich habe ein Rauschen auf dem Display. Außerdem wird das Handy dann auch nicht mehr vom LG Mobile Tool erkannt und kann nicht mehr geflasht werden.

Wieso muss man überhaupt zunächst das Handy anstecken und kann nicht gleich in den Downloadmodus wechseln ? Ich hoffe Du meinst mit Bootmenü wo man auf dem Handy eine Art Handyicon sieht und zwei Kabel die links weggehen.

Gruß,

aiinc

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Stimmt, das macht keinen Sinn.

Habe es mal angepasst.

Ich hoffe Du meinst mit Bootmenü wo man auf dem Handy eine Art Handyicon sieht und zwei Kabel die links weggehen.

Ja, das meine ich.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Gut, dann bin ich schonmal auf dem richtigen Weg :)

Kleine Frage noch, warum kann ich dann nicht einfach gleich in den Software-Upgrademodus booten ohne dem Umweg erst das LG Mobile Tools aufzurufen oder gar diesen KDZ Server zu starten. Wofür ist der eigentlich da ? :icon_roll

Vermutlich soll er den Updateserver von LG simulieren. Aber wenn ich doch eh die KDZ File auf dem Rechner habe wozu brauch ich noch den Server ?

und warum wird es in diesem Modus nicht vom LG Mobile Tool oder dem Firmwareprogramm erkannt ? :banging:

Könnte es an W7 64 Bit liegen ? Du hast es ja sicherlich bereits erfolgreich ausprobiert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Dem LG-Tool wird quasi vorgetäuscht das der LG-Server erreichbar ist.

In dem Fall simuliert allerdings der lokale Rechner den LG-Server.

Anders lässt sich die KDZ-Firmware nicht auf das Gerät flashen.

Früher war es mal so, das man den Server nicht simulieren musste, da konnte die Firmware zum manuellen Flashen direkt von den LG-Servern geladen werden.

Das hat LG aber mittlerweile blockiert, deshalb der aufwändige Umweg.

Wenn du die Treiber über das LG-Tool installiert hast, wird es auch erkannt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich uprgrade grad meine Firmware und bekam das hier angezeigt:

2h3vcp0.jpg

Ist das jetzt was schlimmes?

Ich hab ok geklickt und es geht weiter zum Glück, aber was heißt dass denn jetzt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wahrscheinlich kann kein LOG-File erzeugt werden...

Wenns trotzdem durch läuft ist es kein Problem.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ja, konnte beendet werden. Hoffentlich passt alles!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

was sind eigentlich genau die unterschiede bei German und Euro open?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

kann bitte jemand die Firmwares V10a und V10b irgendwo zum Download bereitstellen?

Die Links in der Anleitung gehen leider nicht mehr.

Vielen Dank!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich habe alle Links in der Anleitung überprüft und die sind alle in Ordnung und funktionieren auch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Seltsam, ich bekomme immer den Fehler dass Chrome keine Verbindung zur Seite herstellen kann.

Aber dann ist das ein Fehler seitens meines PCs.

Danke

edit: hab vergessen den Eintrag aus der Host zu entfernen....:hiding:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

edit: hab vergessen den Eintrag aus der Host zu entfernen :haha2:

Da kann das auch nix werden :icon_mrgr

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

So,

habe jetzt mehrfach ein Downgrade auf V10a versucht, auch eine Aktualisierung der V10b.

Update bricht immer nach einer Weile ab, habe es schon an verschiedenen Rechnern versucht, immer genau nach der Anleitung.

Factoryreset habe ich schon durchgeführt.

Jemand eine Idee?

post-944417-14356891230239_thumb.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@gotchaa

Die Anleitung ist falsch. Habe jetzt auch schon seit Stunden versucht, mit dem Trick Volume Down und USB Kabel die Soft zu flashen, immer der Fehler wie auch bei Dir im Screenshot.

Abhilfe:

USB Debugging aktivieren und den Flashvorgang im laufenden System starten! Es werden dann wesentlich mehr Infos gesammelt während der Analyse und das Telefon geht automatisch in den Softwareupdate-Modus.

Irgendwo ist da beim Editieren der Anleitung wohl entweder was verloren gegangen, oder ich mache was falsch (wovon ich nicht ausgehe).

System: Windows 7 x86 SP1, Pentium 4, 2GB RAM

Über den weg hat das Debranding bei mir wunderbar funktioniert und ich hab jetzt die EU 10B drauf.

Edit: Genauer gesagt - ich habe Punkt 8 übersprungen und das Update am verbundenen und hochgefahrenen Handy gestartet ohne Akku rausnehmen und irgendwelche Tasten zu drücken.

Gruß

Diego

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

bei mir funktionieren beide varianten.....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

bei mir funktionieren beide varianten.....

Danke für die Info ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Könntet ihr in der Firmwareübersicht noch das Builddatum dazu schreiben? Wäre später bestimmt interessant.

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0