Jump to content
AndyRandy79

DOS erkennt M8 nicht

Recommended Posts

AndyRandy79

Hallo Freunde,

 

möchte sehr gerne bei meinem M8 den Bootloder entsperren !

Leider komm ich bei dem Punkt wo es heißt

fastboot oem get_identifier_token

nicht weiter.Hier heißt es nur : Waiting for device.

Kann mir jemand helfen ??

Danke schon mal im vorraus !!

Diesen Beitrag teilen


Link zum Beitrag
Trafalgar Square

@Asselalf ™

Habe zwar nicht soviel Ahnung von HTC, aber hat USB-Debugging etwas mit Fastboot zu tun?.Es hat doch nur etwas mit ADB zu tun.

Diesen Beitrag teilen


Link zum Beitrag
Asselalf ™

@Trafalgar Square

 

Kann schon sein... Bei solchen Problemen arbeite ich aber eine Reihe von Schritten ab um so evtl. Sachen einzugrenzen oder auszuschließen

Diesen Beitrag teilen


Link zum Beitrag
AndyRandy79

vor 5 Stunden, Asselalf ™ said:

Ist USB Debugging aktiviert?

Ja ist aktiv !!!

Diesen Beitrag teilen


Link zum Beitrag
Asselalf ™

Befindest du dich im Bootloader und welche Fastboot Datei verwendest du? Funktionieren andere fastboot Befehle?

Diesen Beitrag teilen


Link zum Beitrag
AndyRandy79
vor einer Stunde, Asselalf ™ said:

Befindest du dich im Bootloader und welche Fastboot Datei verwendest du? Funktionieren andere fastboot Befehle?

Ja ich befinde mich im Bootloader.

Nein es funktionieren auch keine weiteren Befehle. Es kommt immer : Waiting for Device. Ich verwende die aktuellste fastboot Datei. 

Diesen Beitrag teilen


Link zum Beitrag
Asselalf ™

Sind die Treiber aktuell? Am besten mal die aktuellste Version vom Sync Manager installieren und anschließend wieder deinstallieren. Die Treiber bleiben dabei erhalten

Gesendet von meinem Nexus 6P mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
AndyRandy79

Hat leider auch nicht zum Erfolg geführt. Also ich weiß beim besten Willen echt nicht weiter. Und es ist ja nicht mein erster Token den ich Auslese. Es will einfach nicht funzen.

Auch nicht mit anderen fastboot dateien.

Gesendet von meinem HTC One_M8 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Walkingdead

Entweder keine Treiber, oder ein Defekt am USB Kabel. Oder nutzt du so ein USB mehrfach Stecker dingens? Mal einen anderen USB Anschluss versucht? Mal einen anderen PC genommen? Entwickler Optionen aktiviert?

Aber ich denke das du mit der Konsole noch zum richtigen Ordner navigieren musst. Also da, wo deine ADB Tools liegen!(ADB. Exe, faatboot. Exe usw)

Gesendet von meinem ONE A2003 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
AndyRandy79
Was heißt eigentlich DOS im Titel?

Die Abkürzung DOS bedeutet Disk Operating System – ein DOS ist ein einfaches Betriebssystem, welches Grundfunktionen für Zugriffe auf Datenträger, Tastatur und Textbildschirm zur Verfügung stellt. (2009) DOS steht vemehrt für "denial of service", auch in der Form DDOS für "distributed denial of service" gebräuchlich.

Gesendet von meinem HTC One_M8 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Asselalf ™

Na dann ist ja alles klar... Mir ist schon bewusst das es DOS als System gibt - nur hätte ich mir nicht träumen lassen das damit noch jemand arbeitet.

 

Du brauchst für Fastboot entweder Windows, Linux oder Mac OS. Andere Plattformen werden nicht unterstützt.

Diesen Beitrag teilen


Link zum Beitrag
AndyRandy79
Na dann ist ja alles klar... Mir ist schon bewusst das es DOS als System gibt - nur hätte ich mir nicht träumen lassen das damit noch jemand arbeitet.

 

Du brauchst für Fastboot entweder Windows, Linux oder Mac OS. Andere Plattformen werden nicht unterstützt.

Hahaha du bist ja mal Spitze. Also ich arbeite mit Windows,Nichts anderes. Ich meinte damit,das mein Rechner das Telefon nicht erkennt ;-)

Gesendet von meinem HTC One_M8 mit Tapatalk

Entweder keine Treiber, oder ein Defekt am USB Kabel. Oder nutzt du so ein USB mehrfach Stecker dingens? Mal einen anderen USB Anschluss versucht? Mal einen anderen PC genommen? Entwickler Optionen aktiviert?

Aber ich denke das du mit der Konsole noch zum richtigen Ordner navigieren musst. Also da, wo deine ADB Tools liegen!(ADB. Exe, faatboot. Exe usw)

Gesendet von meinem ONE A2003 mit Tapatalk

Nein,Original funktionierendes HTC Kabel. Entwickleroptionen sind aktiv. Denke nicht das es am Rechner liegt.

Gesendet von meinem HTC One_M8 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Asselalf ™

Sowas kann man meist durch klare Ausdrucksweisen vermeiden ;) Nutzt du einen USB 3 Anschluß? Zur Not mal einen anderen PC probieren. Windows 8 oder 10 machen gerne mal Probleme

Diesen Beitrag teilen


Link zum Beitrag
AndyRandy79
Sowas kann man meist durch klare Ausdrucksweisen vermeiden [emoji6] Nutzt du einen USB 3 Anschluß? Zur Not mal einen anderen PC probieren. Windows 8 oder 10 machen gerne mal Probleme

Ich nutze keinen USB 3 Anschluss. Habe einen Laptop mit Windows 7

Gesendet von meinem HTC One_M8 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Walkingdead

Öffnest du vom Fastboot Ordner aus die Konsole?

Gesendet von meinem ONE A2003 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
AndyRandy79

Öffnest du vom Fastboot Ordner aus die Konsole?

Gesendet von meinem ONE A2003 mit Tapatalk

Öffnest du vom Fastboot Ordner aus die Konsole? Gesendet von meinem ONE A2003 mit Tapatalk
Nein. Ich öffne sie mit dem Befehl "CMD". Habe es aber auch schon aus dem Order versucht und geht auch nicht.

Gesendet von meinem HTC One_M8 mit Tapatalk

Gesendet von meinem HTC One_M8 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Walkingdead

Also, wenn du die Treiber drauf hast, und dich im richtigen Ordner befindest, das Gerät im Fastboot Modus und USB Debugging an ist, liegt es an der Verbindung.

Dann bleibt nur noch ein Kabel Wechsel oder ein anderer PC.

Eventuell kommt noch ein Tippfehler in Frage.

Gesendet von meinem ONE A2003 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
AndyRandy79
Also, wenn du die Treiber drauf hast, und dich im richtigen Ordner befindest, das Gerät im Fastboot Modus und USB Debugging an ist, liegt es an der Verbindung.

Dann bleibt nur noch ein Kabel Wechsel oder ein anderer PC.

Eventuell kommt noch ein Tippfehler in Frage.

Gesendet von meinem ONE A2003 mit Tapatalk

Super alles klaro ,Danke. Ich werde jetzt einfach mal weitere Kabel mit anderen Rechnern versuchen. Denn den Rest habe ich richtig,denke ich. Und ein Tippfehler kann ich ausschließen.

Gesendet von meinem HTC One_M8 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.