Jump to content
Melde dich an, um diesem Inhalt zu folgen  
andreaschatz

Flackernder Bildschirm seit update auf 4.3

Recommended Posts

andreaschatz

Hallo,

Ich habe nun das update auf 4.3. seit ca.einer Woche. Seitdem flackert der Bildschirm,

Hauptsächlich beim surfen und wenn ich die Tastatur benutzte.:(

Außerdem wird dauernd meine Sim-Karte abgemeldet.

Hat das noch jemand?

Kann man auch wieder zurück auf 4.2.?

Hoffe auf baldige Antworten,danke.

Andrea

Diesen Beitrag teilen


Link zum Beitrag
el-ramon

Ich hab mir auch das Sony Xperia Tablet Z zugelegt und direkt auf 4.3 nen Update gemacht. Ich habe ebenfalls das besagte Problem. Besonders oft beim Facebook Messenger.

Zusätzlich hab ich das Problem, dass es manchmal einfach von selbst aufs homescreen zurück geht oder die Tastatur mir immer wieder einfach abhaut.

Ich hab es erst 2 Tage und bin dadurch tierisch unzufrieden, obwohl es ohne diese Probleme ein super Teil wäre.

Gesendet von meinem SGP321 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Tamy0405

Bei mir das gleiche! Super nervig dieses flackern....ich habe das Problem mit einem anderen Browser gelöst. Bisher habe ich kein flackern mehr mit dem Opera Mini.

Eine andere Lösung (die ich aber nicht probiert habe): in den Entwickler Optionen "HW-Overlay deaktivieren"! Soll aber auch klappen:icon_wink

Diesen Beitrag teilen


Link zum Beitrag
neydiki

Eine andere Lösung (die ich aber nicht probiert habe): in den Entwickler Optionen "HW-Overlay deaktivieren"! Soll aber auch klappen:icon_wink

Hey vielen Dank für die Info. :dankescho Dieses flackern war echt nervig. Das Deaktivieren des HW-Overlay hat was gebracht. Bis jetzt alles OK. Kein flackern mehr. Hoffe es bleibt auch so.:rockout:

Kennt sich da jemand aus, was führ einen Einfluss es jetzt hat, dass ich das deaktiviert habe?

Diesen Beitrag teilen


Link zum Beitrag
Jaaster

Also ich versuchs mal etwas vereinfacht darzustellen: Jede App, die du auf dem Gerät benutzt produziert ja Bilder und das HardWare Overlay ist eben so eine Sache, die den Apps einen bestimmten Anteil an Rechenleistung des GPU/CPU zuteilt. Und manchen Apps reicht dieser Speicher eben nicht aus, weswegen es dann eben anfängt zu ruckeln. Wenn du diese Option ausstellst, wird das ganze deaktiviert und eine App hat sozusagen unbeschränkt Eingriff und den Speicher, weswegen dann auch keine Ruckler mehr entstehen, weil du für die gleiche Sache mehr Speicher zur Verfügung hast. Man könnte jetzt natürlich sagen, dass man mehr Speicher einbauen kann, aber das ist momentan anscheinend noch nicht möglich.

Also eigentlich beeinträchtigt diese Einstellung nicht häufig Geräte und wenn man es dann man ausstellt merkt man z.B. nur eine schnellere Geschwindigkeit in der Galerie, aber wenn es im Ganzen die Performance des Geräts verbessert, kann man es natürlich auch deaktivieren ohne sich Sorgen machen zu müssen.

Hoffe es ist einigermaßen verständlich ;)

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.