Jump to content
jim-the-knopf

Flash & W-LAN Probleme mit Samsung Galaxy Tab 3 10" GT-P5210

Recommended Posts

jim-the-knopf

Guten Tag liebe gemeinde.

 

Ich habe diverse Probleme mit dem Tab 3 GT-P5210

 

Das Tablet gehört meinen Schwiegerdrachen, seit dem offiziellen Update auf 4.4.2 vor einigen Monaten, hat das Tab probleme mit dem W-LAN, es erkennt mal das Netzwerk, verbindet aber nicht, (getestet bei mehreren unterschiedlichen Routern).

 

Hab ich mir gedacht, Roote ich es, Root durchgeführt, egal ob CWM oder TWRP. um eine CustomRom zu flashen. 

 

Nur leider schaffe ich selbst das nicht, bin allerdings erfahren mit rooten, hatte mein Galaxy S1, S4 und Galaxy Tab 3 GT-P5200 gerootet und auch geflasht, also nicht unerfahren.

 

Habe diesbezüglich auch einige Anleitungen gelesen, aber immer ohne Erfolg was das flashen der ROM angeht, Stock Rom lassen sich ohne Probleme flashen.

 

Habe versucht die

[ROM][GT-P52XX][UNOFFICIAL][5.1.1] CyanogenMod 12.1

zu flashen, da wird der Flashvorgang abgebrochen.

 

Hatte jetzt noch die 

[ROM][4.2][02/13/2014] Grievous 5.0?NOTE PRO THEME ? PERFORMANCE ? STABLITY|

 

versucht, Flashvorgang laut CWM erfolgreich, nen Wipe danach durchgeführt, aber hängt im Bootloop nun fest (Samsung Galaxy Tab3).

 

Im Downloadmodus komme ich ohne probleme.

 

Ich weiss nun nicht mehr weiter, vielleicht hat einer von euch noch ne Lösung parat

 

Thx im Vorraus

Diesen Beitrag teilen


Link zum Beitrag
poll09

Funktioierte das TWRP Recovery vor dem installieren der CyanogenMod 12.1 Rom einwandfrei?

Diesen Beitrag teilen


Link zum Beitrag
jim-the-knopf

Das ist eine gute frage. Wie kann ich das testen?  Mein Problem liegt halt daran das ich auch dann kein W-Lan habe wenn ich die Stock-Rom neu flashe, egal ob es die Deutsche, Österreichische oder die Australische, das W-Lan funktioniert einfach nicht, mal erkennt er die Netzwerke, aber er verbindet einfach nicht. Deshalb wollte ich eine Custom flashen.

 

Danke

Diesen Beitrag teilen


Link zum Beitrag
poll09

Also erst mal " TWRP : TWRP_2.7.1.0 " mit Odin flashen.

Dann vom XDA Original Thread    das TWRP 2.8.7.1 für dein GT-P5210 laden

auf die SD kopieren und die zip über das Recovery installieren

 

Nach dem flashen ins Recovery booten Home & Lauter & Power.

Wenn das klappt, gleich ein Wipe durchfüren.

Wipe -> Advanced Wipe -> Dalvik Cache + System + Cache + Data

 

Wenn du bis hier hin gekommen bist sollte der Rest kein Problem sein

 

Gruß poll09

 

 

Diesen Beitrag teilen


Link zum Beitrag
jim-the-knopf

So ich habe es versucht, also

TWRP_2.7.1.0 geflasht. OK

TWRP_2.8.7.1 geflasht  OK

 

Unofficial CyanogenMod 12.1 for Samsung Galaxy Tab 3 10.1  geflasht OK

 

Aktuelle Google Apps geflasht OK

 

Allerdings hat das Tab noch immer das Problem mit den W-Lan.

 

Es erkennt die Netzwerke, nicht immer sofort, aber sie sind da. Wenn ich nun aber verbinde und den Schlüssel eingebe, wars das, dann steht hinter dem Netzwerk nur noch gespeichert verbindet aber nicht, oder er findet erst garkeine netzwerke.

 

Woran könnte dies noch liegen?

 

 

bearbeitet von jim-the-knopf

Diesen Beitrag teilen


Link zum Beitrag
poll09

Vergib im Router eine feste IP für das Tab. Ändere dann die Einstellung für das Netzwerk im Tab. Stell im Tab auf Statisch um, und trag die IP ein.

getapatalkt

Diesen Beitrag teilen


Link zum Beitrag
jim-the-knopf

Ok, werde mal schauen wie ich das beim Telekom Hybrid Router mache, ich berichte dann

Diesen Beitrag teilen


Link zum Beitrag
poll09

Telekom Hybrid Router?

Schrecklich das Ding. Hatte erst vor zwei Wochen mit dem Router meine erste Bekanntschaft. Der funkte sinnlos auf zwei Frequenzen und standardmäßig war der HotSpot eingeschaltet. Dieser ließ sich nicht einfach ausschalten. Dazu muss man sich bei T-Online einloggen und das abschalten des Hot Spots beantragen.

 

Hier die Bedienungsanleitung

WLAN ab Seite 144

 

Hast du die Verbindung manuell oder mit WPS eingerichtet?

 

Gruß poll09

Diesen Beitrag teilen


Link zum Beitrag
jim-the-knopf

So nachdem ich ja keine lust mehr hatte zum probieren habe ich das Tablet inne handyklinik gebracht, mit der vermutung das es das WIFI Modul erwischt hat, das WIFI modul ist inordnung, muss nen grösseres problem sein.

 

Nun werde ich das tablet auf Stock zurücksetzen und einschicken.

 

Kann ich denn ohne probs vonner 5er Custom Rom auf die 4er Stock-Rom zurück?

 

 

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.