Jump to content
bitstopfen

Galaxy S3 - I9300XXUGNG3 [JB 4.3][Odin/Kies][DBT][3T][1T][16.07.2014]

Recommended Posts

aptdsl

Hallo bitstopfen

Habe mir gestern die dreiteilige gerootete version von dir gezogen und geflasht.

Aber bei Buildnummer wird mir ne JSS15J.I9300XXUGMK6 angezeigt.

Sollte aber doch XXUGNG3 sein oder?

Diesen Beitrag teilen


Link zum Beitrag
bitstopfen

Seltsam, ich habe vorgestern die Ungerootete und danach die Gerootete geflasht. Ohne Selbsttest lade ich das nicht hoch. Bei Buildnumber steht die UGNG3. Könnte es sein, das du die falsche FW geflasht hast?

Grüße bit

Diesen Beitrag teilen


Link zum Beitrag
aptdsl

ne. war sicher die richtige

hatte davor ne 4.4.2 von Archi drauf.

Lade jetzt mal die ungerootete 3teilige

Update: mit der einteigen hat es jetzt funktioniert!!!

Update 2: nach nochmaligem flaschen der dreiteiligen gerooteten über die einteilige, passt jetzt alles.

kein plan was da schiefgegangen ist, da ich sicher keine andere version auf dem Rechner habe.

bearbeitet von aptdsl
erledigt

Diesen Beitrag teilen


Link zum Beitrag
pronto1971

Dem kann ich mir nur anschliessen. So langsam habe ich die sch.... voll von Samsung. Mit jedem update wird es verschlimmbessert.

Am liebsten hätte ich wieder 4.1 .was leider nicht geht.

Diesen Beitrag teilen


Link zum Beitrag
bitstopfen

Schmeißt die Samsung und Google Bloatware runter, dann hält der Akku auch länger.

Grüße bit

Diesen Beitrag teilen


Link zum Beitrag
owe_58

Das mag wohl helfen.....aber ist nicht Sinn und Zweck.das es auch anders geht zeigen FW anderer Anbieter.:protest:

Diesen Beitrag teilen


Link zum Beitrag
thumi69

Hi,

ich bin jetzt von Cyanogen zur Stock zurückgekehrt (wegen Bluetooth im Auto und besserer Kamera und Telefon-App bei Stock).

Zuerst hatte ich die NA5 als dreiteilige und darüber die NG3 als einteilige und hatte auch ziemliche Performance- und Akkuprobleme. Aber dann habe ich die NG3 mit Root von Bitstopfen inkl. PIT und Repart drüber gemacht und Akku hält deutlich länger (2 Tage bei gelegentlicher Nutzung). Vorher waren über Nacht ohne Nutzung schon 30-40% weg.

Also kann ich den Weg nur empfehlen (auch wenn bald das S3 zum S5 werden wird wg. Neuvertrag).

Diesen Beitrag teilen


Link zum Beitrag
Trohjahn

hallo, ich habe das problem, das beim flashen wenn die kleinen balken auf dem download screen von handy, nach dem 4 oder 5ten stück der flash scheinbar stehenbleibt, da kann ich stunden warten :( da läuft nix weiter...

Diesen Beitrag teilen


Link zum Beitrag
bitstopfen

Es könnte sein, das irgendeine Software auf den USB Port Einfluss nimmt. Das Kabel könnte einen Wackler haben.

1. Odin als Administrator öffnen.

2. Keine externen USB Hosts benutzen, am besten beim Desktop PC den hinteren Eingang.

2.1 Eventuell mal anderen Rechner probiert?

3. Fällt der Rechner beim Flashen in den Energiesparmodus und legt dabei gleich den USB mit lahm?

4. Liegt eine Kontaktschwäche bei Kabel oder Buchse vor, denn dann bricht es ab beim kleinsten Wackler?

5. Ist das Gerät wirklich ein GT-I9300?

6. Ist der NAND-Flash-Speicher des S3 beschädigt?

Grüße bit

Diesen Beitrag teilen


Link zum Beitrag
Trohjahn

Denke eher der NAND ist tot... die zwei kleinen Files lassen sich flashen...

jedoch bei dem großen hängt das Gerät... Wird jetzt Montag getauscht...

Hoffe das es wirklich der NAND ist. Und es getauscht wird, auch wenn im

Download das steht von den zweit Punkten, aber beim System steht jedenfalls

Samsung Original :) beim zweiten aber Custom. mal sehn was passiert :(

Naja, sonst werde ich mir nochmal gutes Gebrauchtes besorgen...

Diesen Beitrag teilen


Link zum Beitrag
Danceor

Hallo.

Ich habe alles so gemacht wie hier beschrieben. Allerdings geht es bei mir leider trotzdem nicht :( Habe mal ein Foto beigefügt. Das Bild kommt nachdem das Gerät neugestartet hat :/

post-1063986-14356948146583_thumb.jpg

Diesen Beitrag teilen


Link zum Beitrag
bitstopfen

Hast du ein GT-I9300 und nicht ein I9305, hast du das Pitfile aus dem Odin Ordner benutzt, bei kaputten Partitionen brauchst du das? Ansonsten wenn du wirklich alles richtig gemacht hats, dann ist wohl der interne Speicher hardwaremäßig defekt und das kann auch keine Dreiteilige lösen.

Grüße bit

Diesen Beitrag teilen


Link zum Beitrag
Danceor

Ich habe das GT-I9300 . Ja, die Pit File aus dem Odin Ordner habe ich benutzt. Woran erkenne ich ob der Interne Speicher im Mors ist ? Das Ding zeigte von 100 % Akku auf mal 50 % an, dann ging es aus und seid dem ist´s futsch ^^

Diesen Beitrag teilen


Link zum Beitrag
bitstopfen

Zum Beispiel im Downloadmodus, wenn bei Produktname nichts steht. Das GT-9300 fehlt.

17794851aq.jpg

Grüße bit

Diesen Beitrag teilen


Link zum Beitrag
bitstopfen

Was hat denn Odin ausgespuckt nach dem Flashen, vielleicht hast du ja nur nicht erfolgreich geflasht?

Grüße bit

Diesen Beitrag teilen


Link zum Beitrag
Danceor

Er sagt das alles i.O. ist. Habe mal die Bilder der Reihe nach reingepackt.

post-1063986-14356948164646_thumb.jpg

post-1063986-1435694816878_thumb.jpg

post-1063986-14356948173873_thumb.jpg

post-1063986-14356948177477_thumb.jpg

post-1063986-14356948181148_thumb.jpg

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.