Jump to content
Melde dich an, um diesem Inhalt zu folgen  
audiraser2001

iOS 7 JB jetzt geht Safari und Mail nicht mehr

Recommended Posts

audiraser2001

Hallo zusammen,

Habe gestern mein 5er auf iOS 7.0.4 aufgerüstet und dann den Jb gemacht.

Hat alles wunderbar geklappt, und auf einmal habe ich festgestellt das

Safari und Mail nicht mehr gehen. Ibismail läuft noch.

Habe es dann nochmals neu gemacht ( ios 7.0.4 und JB), dann hat es es wieder einige Stunden funktioniert, und auf einmal ging es wieder nicht

mehr. Ich hatte danach als alles funktioniert nichts mehr bespielt oder ge-

ändert.

Hat jemand eine Idee was passiert sein kann??

EDIT PALMIN und FIX :

Das Problem mit Safari und Mail ist der Installation der illegalen Software AppSync sowie afc2add. Diese werden ungewollt mit installiert und müssen händisch wieder entfernt werden.

1. Zunächst Cydia starten und diese beiden Pakete suchen, anschließend entfernen.

2. Im Anschluss müssen mit iFile (oder ähnlichem) im Verzeichnis /var/mobile/Library/Caches die beiden Dateien ”com.apple.mobile.installation.plist” sowie “com.apple.LaunchServices-054.csstore” entfernt werden.

3. Nun nur noch einen Respring und das Problem sollte behoben sein.

bearbeitet von >BWFighter<

Diesen Beitrag teilen


Link zum Beitrag
aleksmiki

Hi audiraser2001,

Ich hab ein Iphone 5 32Gb mit derFW 7.0.4 und genau das selbe Problem wie Du das meine Safari- und Mail-App nicht mehr geht. Hab mein iPhone auch schon öfters wiederhergestellt und es kommt immer wieder. Vlt liegt es daran das wir etwas aus dem Cydia Store installiert, was bewirkt das die beiden App's sich nicht öffenen lassen. Kannst du dich daran erinnern was du zuletzt installiert hast?

lg Aleks

Diesen Beitrag teilen


Link zum Beitrag
audiraser2001

Hallo Leidensgenosse,

habe beim zweitenmal darauf geachtet, jedoch hatte ich zwischen

funktionieren und nicht keine weiteren Anwendungen aus Cydia

installiert. Hatte diesmal nach jeder Installation geprüft ob es noch

geht, ich hatte gestern morgen die letzte Anwendung installiert,

dann gingen beide Progs noch, und gestern Abend aufeinmal

haben beide ihren Dienst aufgegeben.

mfg

Diesen Beitrag teilen


Link zum Beitrag
aleksmiki

HI audiraser2001,

ich hab eine lösung gefunden und sie funktioniert!!!

1. Entferne afc2add

2. Entferne Appsync

3. Gehe in iFile (Installiere es wenn du es noch nihct getan hast)

3. Navigiere zu /var/mobile/Library/Caches

5. Suche com.apple.mobile.installation.plist und lösche es

6. Suche com.apple.LaunchServices-054.csstore und lösche es

7. Führe einen Neustart durch

8. Installiere afc2add (von apt.25pp.com)

9. Installiere ********

10. Ein respring durchführen

10. !!!ENJOY!!!

Hab es selbst getestet und es geht wirklich

Viel Erfolg :)

bearbeitet von - Beliar -

Diesen Beitrag teilen


Link zum Beitrag
Guest Grafixx

SUPER Vielen Vielen Dank. Hat super geklappt allerdings habe ich keine "com.apple.LaunchServices-054.csstore" - Datei löschen/ gefunden müssen.

Endlich geht das alles wieder :)

Top Thanks Thanks Thanks!

Diesen Beitrag teilen


Link zum Beitrag
aleksmiki

Nochmal: Apps**c wird hier nicht supportet. Bitte haltet euch daran.

Wieso Nochmal ? Steht hier irgendwo das ich den Begriff "Appsync" nicht benutzen darf ?

Diesen Beitrag teilen


Link zum Beitrag
- Beliar -

Appsync wird hier nicht supportet und wir wollen Themen dazu hier auch nicht lesen. Da braucht es keine weitere Diskussion. :danke:

Diesen Beitrag teilen


Link zum Beitrag
meek

Hab das gleiche Problem, dass Safari, Mail und (Rechner) nicht geht. Ich hab die Anleitung oben versucht, aber finde die beiden iFile Dateien nicht. Hat vielleicht einer eine andere Lösung?

Bei Jailbreaks von früheren iOs hat wohl das Just Boot von Redsn0w geholfen. Kann ich einfach eine beliebige Redsn0w Version zum Just booten benutzen, sollte kein Problem darstellen oder?

Diesen Beitrag teilen


Link zum Beitrag
audiraser2001

Vielen Dank für die Anleitung, hat funktioniert und kann jetzt

Im Skiurlaub Safari und co nutzen.

Diesen Beitrag teilen


Link zum Beitrag
Tommy41844

Hallo. Teile seit gestern das selbe Leid. Könnte die 2 Dateien in iFile auch nicht finden und löschen. Kann mir/ uns wer weiter helfen?

Diesen Beitrag teilen


Link zum Beitrag
fishi666

habe das gleiche problem und finde die beiden dateien nicht, ebenso habe ich die afc2add garnicht installiert, zumindest ist kein haken gesetzt in cydia.

email und safari geht leider nicht!

Diesen Beitrag teilen


Link zum Beitrag
deben89

Moin,

Gestern lief noch alles und vorhin dann kein starten mehr von Safari und Mail App möglich.

Viele Tweaks hatte ich nicht drauf.

-Virtual Home

-Swipeselection

-Winterboard

Jemand ne Lösung parat? Mobile Subsatrate wollte ich mal neu machen allerdings finde ich das nicht mehr :eek:

Villt hat ja noch jemand ne idee ohne neu aufsetzen.

Danke

Diesen Beitrag teilen


Link zum Beitrag
Turboschlumpf

Hallo,

zunächst mal, Mobile Substrate heißt jetzt Cydia Substrate, Virtual Home habe ich auch drauf, bei mir keine Probleme, soweit ich weiß ist aber Winterboard noch nich voll mit dem 5S kompatibel. Swipeselection sagt mir jetzt gerade nichts.

Wenn Du aber eh nur die 3 Tweaks drauf hast würde ich folgendes machen, alle deinstalliern, dann Cydia Substrate drauf und schauen ob es funzt, wenn ja mach weiter, wenn nicht bleibt wohl nur das iPhone neu aufzusetzen und den JB erneut durchzuführen.

Es gibt auch noch einige "unerwünschte" Tweaks wie z.B. AppSync* die genau solche Probleme verursachen können!

Gruß Turbo

Diesen Beitrag teilen


Link zum Beitrag
deben89

Hallo,

danke für deine Hilfe hat leider nicht geklappt.

Die beiden App´s sind immer noch tot.

Setze es jetzt neu auf und warte dann erst mal ab,bis es wirklich reibungslos klappt :)

Danke

Diesen Beitrag teilen


Link zum Beitrag
TomBy

Moin,

Gestern lief noch alles und vorhin dann kein starten mehr von Safari und Mail App möglich.

Viele Tweaks hatte ich nicht drauf.

-Virtual Home

-Swipeselection

-Winterboard

Jemand ne Lösung parat? Mobile Subsatrate wollte ich mal neu machen allerdings finde ich das nicht mehr :eek:

Villt hat ja noch jemand ne idee ohne neu aufsetzen.

Danke

Hallo,

in der ***-Quelle ist heute ein Safari/Mail-Fix für dieses Problem erschienen.

bearbeitet von >BWFighter<
Wird hier nicht supported!

Diesen Beitrag teilen


Link zum Beitrag
750zxr740il

Hallo,

ich habe folgendes Problem! Nachdem ich einige tweaks nach dem jailbreak aufgespielt habe, mußte ich feststellen, das ich keine Mails mehr empfangen kann und nichts mehr ins Internet komme.

Was muss ich jetzt tun, damit es wieder funktioniert?

Ich bedanke mich schon mal für eure Hilfe.

Gruß

Michael

Diesen Beitrag teilen


Link zum Beitrag
landsberger

Die beiden Dateien dürften schon vorhanden sein. Sie sind jedoch etwas abgekürzt. Schau mal hier:

com.apple.La...s-054.csstore

direkt darunter: com.apple.m...stallation.plist

Dies sollten die beiden genannten Datein sein.

(Ohne Gewähr)

Viel Erfolg

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.