Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Fluffi92

Iphone 3G erkennt Sim-Karte nicht.

Recommended Posts

Fluffi92

Hallo zusammen.

Ich habe mir vor 2 Tagen das Iphone 3G gekauft (Gebraucht) nun wollte ich gestern meine Sim-Karte einlegen leider habe ich das problem das diese nicht erkannt wird.

Ich komme nicht ins Menü rein oder sonstiges einzige was ich machen kann ist Notruf wählen.

Da ich keinerlei Erfahrung mit diesem Handy habe würde ich mich freuen wenn mir jemand verständlich erklärt was ich nun zu tun habe damit dieser Fehler weg geht.

Danke im vorraus für die Hilfe und Antworten.

Diesen Beitrag teilen


Link zum Beitrag
Herodot

Hi,

dann hat das iPhone wohl einen Netlock auf einen bestimmten Provider. Um herauszufinden, auf welchen es gelockt ist, kannst du unter 0800 2000136 bei Apple anrufen und nachfragen.

Evtl. kann man es ja dann direkt über den Provider entsperren lassen.

Gruß

DJ

Diesen Beitrag teilen


Link zum Beitrag
Fluffi92

Hallo zusammen =)

Ich habe es nun soweit das es meine Karte akzeptiert leider sagt mir das Iphone das es eine neues Update braucht aber sobald ich es an meinen Lappi anschließe sagt Itunes das es kein Update gibt aber ich kann leider nix mit dem handy machen weder lassen sich Apps Installieren noch bekomme ich ein vernüftiges Netz zum Teleonieren oder SmS schreiben.

Ich weiß auch leider nicht wieso mir Itnues sagt das es kein Update gibt die Version auf mein Iphone ist momentan 4.2.1.

Ist dies die neuere Version nun oder stimmt was mit dem Handy nicht?

Würde mich über ein paar Tipps freuen

MFG

Diesen Beitrag teilen


Link zum Beitrag
Herodot

Hi,

es gibt für ein iPhone 3G keine höhere Firmwareversion als die 4.2.1. Das ist die höchstmögliche Version die du installieren kannst. Leider laufen da sehr viele Apps nicht mehr, da ein 3G einfach auch von der Hardware schon ziemlich veraltet und daher zu langsam ist.

Ich weiss das du das nicht hören wolltest, aber mit einem 3G wirst du wohl keine große Freude haben.

Gruß

DJ

Diesen Beitrag teilen


Link zum Beitrag
Fluffi92

Das ist ja kacke dann hab ich ja so gesehen mein Geld dafür aus dem Fenster geschmissen -.-

Diesen Beitrag teilen


Link zum Beitrag
Herodot

So direkt wollte ich es jetzt nicht sagen, aber sogesehen: JA :redface:

Du brauchst mindestens ein 3GS da läuft noch die 6.1.3 - das wird dann aber auch die höchste Version bleiben.

Besser wäre wohl gleich ein 4 oder 4S

Diesen Beitrag teilen


Link zum Beitrag
Fluffi92

Okay danke dir dann mal für die Tipp´s dann muss ich mal schauen was ich mit dem Ding mache :D

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.