Jump to content
Melde dich an, um diesem Inhalt zu folgen  
sada123

Iphone 3g hat kein netz! Bin verzweifelt!!!

Recommended Posts

sada123

Hey Leute

ich habe vor einigen Monaten einen Iphone 3g, mit 16GB ersteigert (und bereue es!)....Beim Kauf habe ich dummerweise nicht darauf geachtet, dass das Iphone einen Simlock hat :eusa_doh:

Ich bin kein Iphone Kenner und musste mich zunächst erkundigen, wie ich den Simlock überhaupt wegbekomme...habe erfahren dass man es mittlerweile bei der telekom machen kann..Habe es versucht und man hat mir per e-mail geantwortet, dass ich sämtliche Daten des Vorbesitzers brauche (Kundennummer , Name, Mobilfunknummer usw.) Diese Daten hatte ich nicht und der Vorbesitzer antwortet auch nich...

Die 2. option war: Über jailbreak und cydia(version 1.1.6) bzw. ultrasn0w (version 1.2.7)unlocken....

HABE ICH GEMACHT! ABBER: Nachdem ich ultrasn0w installiert habe zeigt er mir an: "mobiles Datennetzwerk konnte nicht aktiviert werden"....Habe dies mehrmals versucht!

Nach dem Ein und Ausschalten zeigt er mir an kurz 1 Strich an und danach zeigt er KEIN NETZ an. Manchmal zeigt er kurz e-plus an.(ich hab eine aldi karte)

Mein Iphone hat die Version 4.2.1....das baseband war vorher 05.15.05..und nach dem Unlock versuch: 06.15.00

Was soll ich machen? Soll ich es downgraden? Oder kann es sein dass die Hardware defekt ist und deswegen kein Netz hat...Mit einer T-mobile Karte habe ich es noch nicht probiert, da ich keine habe.

BITTE HILFT MIR WEITER...ES WÄRE SEHR NETT!!!

Diesen Beitrag teilen


Link zum Beitrag
Herodot

Erstmal willkommen im Forum!

Ist es denn wirklich ein t-mobile Simlock? Wenn ja, kannst du hier die Freischaltung beantragen:

T-Mobile Simlock entfernen.

Wenn du es nicht genau weißt, nimm die Seriennummer und ruf bei Apple an: 08002000136

Die sagen dir dann auf wen es gelockt ist.

Wenn die Freischaltung erledigt ist, machst du einen Downgrade vom iPad Baseband (06.15.00). Hier die Anleitung dazu:

Downgrade vom iPad Baseband.

Sollten noch Fragen sein, stell diese bitte im entsprechenden Feedbackthread, der immer am ende einer Anleitung verlinkt ist. Danke!

Diesen Beitrag teilen


Link zum Beitrag
sada123

Vielen Dank für die Antwort!

Ich habe nun mein iphone einen downgrade verpasst. Und danach habe ich wie du gesagt hast bei Apple angerufen und die haben meinen Iphone auch direkt freigeschaltet.

Mir wurd gesagt, dass ich es über itunes widerherstellen soll und ich sowohl Netzempfang habe und mein iphone für alle simkarten freigeschaltet ist.

Das habe ich auch gemacht...Aber ich hab immernoch kein Netz... was soll ich machen? kann das sein dass meine hardware kaputt ist?

bearbeitet von sweetyxxl
Unnötiges Zitieren

Diesen Beitrag teilen


Link zum Beitrag
Herodot

Apple schaltet ein iPhone nur frei, wenn sie dafür den Auftrag vom Provider bekommen. Also entweder war es schon simlockfrei, oder da gab's ein Missverständnis?!

Sent from my iPhone using Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
sada123

Nein, nein...die haben mir das freigeschaltet...als ich mein iphone nach dem anruf mit itunes verbunden habe, dann stand, dass mein iphone keinen simlock mehr hat. Das stand da vorher nicht.

Der Simlock ist jetzt auch nicht mehr das Problem...Das Problem ist der Netzempfang. Was soll ich machen?

Diesen Beitrag teilen


Link zum Beitrag
Herodot

Welche iOS und welches Baseband sind denn jetzt drauf? Hast du es nochmal wiederhergestellt?

Sent from my iPhone using Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
sada123

Ios ist 4.2.1 und das Baseband ist 05.15.04... Ich habe es schon mehrmals wiederhergestellt

Diesen Beitrag teilen


Link zum Beitrag
rd-Greg

Guten Abend

Als du den iPadBB downgrade durchgeführt hast, hat das iPadBB soweit funktioniert ? (Empfang vorhanden)

Gruß, rd-Greg

Diesen Beitrag teilen


Link zum Beitrag
Guest ichbinAndi

Habe ein ähnliches Problem, auch ein iPhone 3G 16GB. Situation vorher (beim Vorbesitzer): Firmware 4.0.1 mit Jailbreak und Unlock (also inoffizieller Unlock). Haben dann den (offiziellen) Unlock über T-Mobile gemacht und gleichzeitig das Update auf 4.2.1 gemacht. Jetzt bekomme ich auch immer die Meldung "kein Netz". Baseband ist 05.15.04.

Hat jemand eine Idee woran das liegen kann?

Diesen Beitrag teilen


Link zum Beitrag
rd-Greg

Herzlich Willkommen im Forum ichbinAndi

Die offizielle Freischaltung kann bist du 48 Stunden dauern. Nach den 48 Stunden, wird eine Wiederherstellung druchgeführt. Dann sollte es klappen.

Gruß, rd-Greg

Diesen Beitrag teilen


Link zum Beitrag
sada123

Guten Abend

Als du den iPadBB downgrade durchgeführt hast, hat das iPadBB soweit funktioniert ? (Empfang vorhanden)

Gruß, rd-Greg

Nein es hat auch da nicht funktioniert.. ich hatte auch beim downgrade kein empfang

Diesen Beitrag teilen


Link zum Beitrag
rd-Greg

Servus

Wenn es bereits mit dem iPadBB Probleme vorlagen, dann wäre es gut zu wissen, ob du selber das iPadBB aufgespielt hast und welchen Bootloader dein iPhone hat.

gruß, rd-Greg

Diesen Beitrag teilen


Link zum Beitrag
sada123

Herzlich Willkommen im Forum ichbinAndi

Die offizielle Freischaltung kann bist du 48 Stunden dauern. Nach den 48 Stunden, wird eine Wiederherstellung druchgeführt. Dann sollte es klappen.

Gruß, rd-Greg

Nach den 48 stunden habe ich es auch versucht...leider ohne erfolg!

Diesen Beitrag teilen


Link zum Beitrag
sada123

Servus

Wenn es bereits mit dem iPadBB Probleme vorlagen, dann wäre es gut zu wissen, ob du selber das iPadBB aufgespielt hast und welchen Bootloader dein iPhone hat.

gruß, rd-Greg

Bootloader: 5.8_M3S2 Das is was ich heruasgefunden habe! Was soll ich jetzt machen?

bearbeitet von sada123

Diesen Beitrag teilen


Link zum Beitrag
rd-Greg

Servus

Du kannst deine Beitrage auch edit.gif.pagespeed.ce.eqI0TKA18K.gif, um doppelt Beiträge zu vermeiden. Den Bootloader kannst mit dem Programm f0recast [Windows - Mac OS X] auslesen.

Gruß, rd-Greg

Diesen Beitrag teilen


Link zum Beitrag
rd-Greg

Guten Abend

Spiele das iPadBB 06.15.00 auf. Starte dann Cydia > Verwalten > Pakete > Mobile Subrate > Verändern > neu installieren. Jetzt legst du deine SIM Karte ein und schaust ob der Empfang da ist. Wenn nicht, dann installiere Ultrasn0w.

Gruß, rd-Greg

Diesen Beitrag teilen


Link zum Beitrag
sgbratwurst

Gab es da jetzt schon ein Lösung? Habe ein ähnliches Problem... bei mir wird unter itunes gezeigt, dass das Iphone (3g 8gb) entsperrt ist. Nach dem Start jedoch kommt die Meldung, dass es auf Aktivierung warte... Das Mainboard und das docking-Modul (wo die Antenne ja dran ist) hab ich bereits getauscht.

Jailbreak hatte ich auch schon gemacht mit ultrasnow; hat aber auch nichts gebracht.

110 kann ich auch nicht anrufen ...

Diesen Beitrag teilen


Link zum Beitrag
rd-Greg

Guten Abend

Hast du mit iTunes bereits eine Wiederherstellung durchführt, welche fehlerfrei durchgelaufen ist. ?

Gruß, rd-Greg

Diesen Beitrag teilen


Link zum Beitrag
sgbratwurst

Ja hab nach der Fehlermeldung 1015 mit redsnow ein downgrade des ipad BB durhgeführt. Danach ging dann die Wiederherstellung mit iTunes...

Half aber dennoch nichts :/

Jetzt ist das BB auf 05.1504

MB490DN

IOS 4.2.1 (8C148)

Danke für Deine Antwort :)

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.