Jump to content
Melde dich an, um diesem Inhalt zu folgen  
proba

iPhone 3G Wlan-Problem: Findet Wlan, aber keine Verbindung möglich!

Recommended Posts

proba

Hallo,

zu meinem Problem. Habe ein iPhone 3G (8GB) bei Ebay vor kurzem gekauft. Es hat die 3.1.2 Firmware. Das iPhone findet zwar Wlan-Netze, aber immer wenn man es mit dem Wlannetz verbinden will, kommt die Meldung "Verbindung fehlgeschlagen". Mit meinem anderen iPhone ist es kein Problem. Liegt also nicht an meinem Wlan daheim oder so.

Was ich bis jetzt probier habe:

Wlannetz unverschlüsselt und dann versucht zu verbinden.

3.1.2 Firmware neu aufgespielt und ebenso ältere Firmwares draufgespielt

Aber immer das gleiche Problem. Könnte mir vorstellen, dass es vielleicht ein Hardware-Problem ist?

Weiß vielleicht jemand Rat? Danke schon mal...

Diesen Beitrag teilen


Link zum Beitrag
unifant

Ich habe exakt das gleiche Problem und komischer Weise auch bei einem Handy, welches ich über eBay ersteigert habe ;)

Geht es inzwischen und wenn ja, wie hast du das gelöst?

Diesen Beitrag teilen


Link zum Beitrag
jurek94

ich kann mich auch anschließen, schon alles versucht mit dem Iphone 3 G und bekomme ich immer wieder" Verbindung fehlgeschlagen."

Diesen Beitrag teilen


Link zum Beitrag
bALLA_bALLA

Hab ihr mal das Netzwerk gelöscht?

Ich glaube das geht unter Einstellungen -> WLAN -> SSID -> Dieses Netzwerk ignorieren.

Diesen Beitrag teilen


Link zum Beitrag
XserkanX

ist ein hardwareproblem.falls garantie, einschicken oder selber reparieren bzw. reparieren lassen..

Diesen Beitrag teilen


Link zum Beitrag
XserkanX

es kann die wlan antenne sein oder ein defekt an der platine..tippe aber eher auf die platine, weil es einfach zu heiss wird..hatte wirklich einen haufen mit den defekten..

Diesen Beitrag teilen


Link zum Beitrag
stepper

Hallo,

ich habe leider das gleiche Problem. Allerdings trat es während(!) einer Cydia Paketaktualisierung auf. Cydia hatte gemeldet, dass viele Pakete aktualisiert werden müßten, was ich bestätigt habe. Mitten in der Paketaktualisierung war das WLAN weg und nur noch GPRS/EDGE da. Seitdem kann ich mich in mein WLAN nicht mehr anmelden.

Am WLAN selbst liegt es aber definitiv nicht, denn mit anderen Geräten kann ich mich problemlos anmelden. Auch das WPA2 herauszunehmen, also ungeschütztes WLAN, brachte leider nichts. Es ist DHCP eingestellt und neue Geräte dürfen sich anmelden.

Ich habe das iPhone 3g (FW 3.0) auch schon neu gestartet, dessen Netzwerk resettet. Alles hat nichts gebracht. Weiß jemand Rat?

Diesen Beitrag teilen


Link zum Beitrag
Palmin

Auch bitte immer überprüfen, ob in den Einstellungen des Routers ggfls. ein sog. MAC-Filter aktiviert ist.

Wäre dies der Fall, müßte die MAC-Addy eures iPhones in der Routerkonfiguration erst freigegeben werden !

Diesen Beitrag teilen


Link zum Beitrag
XserkanX

mach mal ne andere firmware drauf..3.1.2 oder 3.1.3..unlock und jailbreak geht ja..4er würde ich lassen, da ist das iphone echt lasch..ansonsten hardwareproblem, aber du sagst ja, das es mit anderen geräten funktioniert.

Diesen Beitrag teilen


Link zum Beitrag
stepper

Hi,

ja, andere Geräte - auch welche, die noch nie an meinem WLAN angemeldet waren - können sich problemlos an der Fritzbox anmelden. Ich würde gerne ein Backup meiner Cydia Programme samt deren Daten machen, bevor ich FW 3.1.3 aufspiele. Leider kann ich in Cydia das Paket "PKGBACKUP" nicht installieren, weil da immer die Fehlermeldung: unbekanntes Paket .." kommt. Das Aktualisieren unter "Änderungen" in Cydia läuft unendlich. Gibt es eine Möglichkeit ohne WLAN auf das iPhone drauf zu kommen und Dateien zu sichern?

Diesen Beitrag teilen


Link zum Beitrag
wisausnk

Probier mal in den DFU Mode zu gehen die 4.0 aufzuspielen und per Jailbreakme zu Jailbreaken.

Diesen Beitrag teilen


Link zum Beitrag
XserkanX

ganz kurz, ist es mal gefallen?hast du es schon mal geöffnet?ich hatte das auch mal, da war der antennenstecker ab und mein wlan ging auch net..bzw. ein lötbruch am stecker..kannst ja mal schauen..

Diesen Beitrag teilen


Link zum Beitrag
stepper

Nein, es ist nicht hingefallen und es ist ganz sicher kein Hardwareproblem, denn ich sehe

die verfügbaren WLAN Netze ja, nur kann ich mich nicht an diese anmelden. Ich bekomme immer: "Verbindung zum Netzwerk ... fehlgeschlagen". Der Unlock

erfolgte seinerzeit mit ultrasn0w, was auch bei der fraglichen Cydia Update Session(s.o.) mit upgedatet wurde. Ich habe nun ultrasn0w nochmals installiert. Es bringt aber nichts.

Ich frage mich, ob es vielleicht an der ultrasn0w version 1.1.1 liegen kann und ob es möglich wäre eine ältere aufzuspielen?

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.