Jump to content
Melde dich an, um diesem Inhalt zu folgen  
halln88

Ist mein Xperia Z noch zu retten ?

Recommended Posts

halln88

Hallo Freunde , mein Xperia Z scheint den Geist aufgegeben zu haben! Aufeinmal lässt es sich nicht mehr einschalten , sprich display bleibt schwarz es läuchtet beim aufladen keine rote led lampe. Wenn ich es am Pc anschliesse hört man das es erkannt wird allerdings sony pc companion lässt keine verbindung zu.

Alle paar sekunden wird die verbindung unterbrochen , so schliesse ich es daraus weil immer wieder töne zu hören sind bei windows.

flash tool erkennt das Handy im Flash mode , allerdings kann ich nichts flashen da der bootloader nicht offen ist glaube ich zumindest. Hier der auszug :

01/011/2014 23:11:20 - INFO - <- This level is successfully initialized

01/011/2014 23:11:20 - INFO - Flashtool Version 0.9.14.0 built on 12-02-2014 22:45:00

01/011/2014 23:11:26 - INFO - Device disconnected

01/011/2014 23:11:26 - INFO - Selected Bundle for Sony Xperia Z (C6603). FW release : 10.5.A.0.230. Customization : C6603_1270-4066

01/011/2014 23:11:26 - INFO - Preparing files for flashing

01/011/2014 23:11:43 - INFO - Please connect your device into flashmode.

01/011/2014 23:11:45 - INFO - Device connected in flash mode

01/011/2014 23:11:46 - INFO - Opening device for R/W

01/011/2014 23:11:46 - INFO - Reading device information

01/012/2014 23:12:45 - INFO - Unable to read from phone after having opened it.

01/012/2014 23:12:45 - INFO - trying to continue anyway

01/012/2014 23:12:45 - INFO - Start Flashing

01/012/2014 23:12:45 - INFO - Processing loader.sin

01/012/2014 23:12:45 - INFO - Checking header

01/012/2014 23:12:45 - INFO - Ending flash session

01/012/2014 23:12:45 - ERROR - Error in processHeader : 22 : Das Gerät erkennt den Befehl nicht.

01/012/2014 23:12:45 - ERROR - Error flashing. Aborted

01/012/2014 23:12:46 - INFO - Device disconnected

01/012/2014 23:12:54 - INFO - Please connect your device into flashmode.

01/013/2014 23:13:00 - INFO - Device connected in flash mode

01/013/2014 23:13:00 - INFO - Opening device for R/W

01/013/2014 23:13:00 - INFO - Reading device information

01/014/2014 23:14:00 - INFO - Unable to read from phone after having opened it.

01/014/2014 23:14:00 - INFO - trying to continue anyway

01/014/2014 23:14:11 - INFO - Processing loader.sin

01/014/2014 23:14:11 - INFO - Checking header

01/014/2014 23:14:11 - ERROR - Error in processHeader : 22 : Das Gerät erkennt den Befehl nicht.

01/014/2014 23:14:11 - INFO - Your phone bootloader cannot be officially unlocked

01/014/2014 23:14:11 - INFO - You can now unplug and restart your phone

einschalt + lauter oder leiser wurde schon probiert allerdings ohne reaktion!

weiss einer vl weiter ? habe leider keine garantie mehr darauf! Ist das vermutlich ein sudden death ?

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

flash tool erkennt das Handy im Flash mode , allerdings kann ich nichts flashen da der bootloader nicht offen ist glaube ich zumindest.

Zum flashen mit dem FlashTool brauchst Du keinen offenen Bootloader, ich glaube das deine Geräte/ Flashtreiber nicht richtig auf dem PC installiert sind..

Wie ist es denn genau zu dem Zustand gekommen, einfach so von jetzt auf gleich, oder hast Du was installiert oder geflasht???

Diesen Beitrag teilen


Link zum Beitrag
halln88

einfach so von heut auf morgen , treiber denk ich schon das die passen habe win 8.1 und genau nach anleitung installiert , im geräte manager steht auch nix auffälliges! Bin ehrlich gesagt ratlos

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Und im FlashTool hast Du auch die Treiber für das Z richtig installiert, so wie es in der Anleitung steht?

Hast Du vielleicht auch die Möglichkeit es an einem anderen Rechner zu versuchen, vorzugsweisen an einem Windows 7 Rechner?

Diesen Beitrag teilen


Link zum Beitrag
halln88

ich habe die Möglichkeit morgen es an einem win7 Rechner zu testen , Treiber wurden wie gesagt richtig installiert! kann man den den bootloader überhaup entsperren wenn man am display nichts mehr sieht bzw die im ei Seriennummer net weis ?

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Du brauchst keinen entsperrten Bootloader zum flashen mit dem FlashTool!

Gesendet von meinem C6903 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
halln88

ah OK hab das dan falsch verstanden , ich melde mich dann nochmal wenn ich darf vielen dank inzwischen für die nette Hilfe

Diesen Beitrag teilen


Link zum Beitrag
halln88

so habe es gerade auf nen win 7 32 bit rechner probiert! Leider gleiches Problem! Versteh es leider nicht was mit dem handy los ist!

Ich kann zwar nichts sehen am handy aber es hört sich laut anschlusstöne bei windows so an als ob es nen bootloop hat!

Es wird im Flashtool nur im FLASHMODE erkannt egal welche tastenkombis ich drücke!

bin mit meinem latein am ende :-(

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Da Du ja auch geschrieben hast das die LED beim laden nicht mehr leuchtet, gehe ich dann doch mal von einem Akku Defekt aus.

Gesendet von meinem C6903 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
kenny_hn_mda

so habe es gerade auf nen win 7 32 bit rechner probiert! Leider gleiches Problem! Versteh es leider nicht was mit dem handy los ist!

Ich kann zwar nichts sehen am handy aber es hört sich laut anschlusstöne bei windows so an als ob es nen bootloop hat!

Es wird im Flashtool nur im FLASHMODE erkannt egal welche tastenkombis ich drücke!

bin mit meinem latein am ende :-(

Hast Du alle Variablen bedacht?

Eventuell immer das selbe USB-Kabel verwendet?

Stromadapter war auch immer der selbe?

Bei Win7 verschiedene USB-Ports versucht?

Kannst Du einen Screenshot vom Gerätemanager, unter Windows 7 machen, wenn das Gerät angesteckt ist?

War im Entwicklermodus, als das Gerät seinen Dienst versagt hat, USB-Debugging aktiviert?

Und auch noch Falsche Standorte zulassen?

Micro-SD Karte mal entnommen, bei einem der Versuche, oder durch eine andere ersetzt?

Das Logfile sieht allerdings nicht gut aus, wenn der Fehler nicht bei der Peripherie zu finden ist!

"INFO - Unable to read from phone after having opened it."

Das ist ein Problem auf dem Datenbus von USB.

Und wenn der nicht durch was Äußeres verursacht wird, z.B. USB-Kabel, dann kann es der Controller sein oder ein Wackelkontakt auf der Handyplatine selbst.

Und, hat mein Kollege ja schon erwähnt, der Akku kann sowas auch verursachen.

Aber bevor ich aufgeben würde, erst mal alle Variablen, die ich oben erwähnt habe, ändern oder aus der Gleichung nehmen.

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.