Jump to content
Melde dich an, um diesem Inhalt zu folgen  
whaat

LG Optimus Speed P990 - Probleme mit der PC-Verbindung

Recommended Posts

BigBlueGER

Ich möchte nur testen, ob sich das SmartFlash Tool mit dem Speed verbindet.

Hmm, es ging weder ein Dialog auf, noch hat SmartFlash irgendwas angezeigt.

@Gonzales: Kann ich auch mal probieren, doch anscheinend besteht ja nichtmal im Recovery-Modus eine USB-Verbindung...

Diesen Beitrag teilen


Link zum Beitrag
Carnesir

Hmm, es ging weder ein Dialog auf, noch hat SmartFlash irgendwas angezeigt.

OK... damit bin ich leider mit meinem Latein am Ende. Sorry!

Grüße Carnesir

Diesen Beitrag teilen


Link zum Beitrag
Darth Eddie

Ich habe exakt die gleichen Probleme wie BIGBlue. Habe die KrTedfdy Blue 1.4 geflasht. Seid dem keine Reaktion mit WIN7. Auch 64bit und SP1.

Möchte wieder die Original ROM flashen, aber ich bekomme Null Verbindung mit dem PC.

Gibt es evtl. noch eine andere Methode den Original Stock drauf zu tun?

Merkwürdigerweise ist das Backap was ich mit dem CWM gemacht habe auch verschwunden. Es sind nur noch Backups von anderen ROMs vorhanden, aber auch bei denen habe ich das Problem mit dem USB Anschluß.

Laden über USB klappt, aber kein Verbindungsaufbau.

Diesen Beitrag teilen


Link zum Beitrag
wlffchen81

Dem USB Problem schließe ich mich an.

Ich habe auch schon mehrere Sachen ausprobiert aber leider kein Erfolg gehabt.

Diesen Beitrag teilen


Link zum Beitrag
Mr. Quake

Hi zusammen,

ich hab die CM7 nightly 95 seit deren release drauf. Abgesehen davon, dass der akku schnell leer wird lief die ganz gut. Mir ging dann gestern nachmittag der akku ganz leer. Seit dem ist mein 2x tot. Es geht weder an, noch wird es am pc erkannt, egal welcher modus. Vermutlich lädt sich der akku noch auf, wenn es angeschlossen wird, da er sich erwärmt.

Nun ist mein Problem, dass ich es, um es widerzubeleben, flashen muss. Nach beiden Anleitungen hier im forum, smartflash und nvflash funktioniert es nicht, da es nicht als ASX Gerät erkannt wird. Ich habe den Vorgang schon 2 mal vorher als das gerät noch "ging", auf Grund von endlosschleifen u. ä. durchgeführt, weiß also, wie es funktioniert mit dem gedrückt halten. Trotz der genauen Befolgung der Anleitungen sowie Beachtung sämtlicher tipps (firewall, AV ausmachen usw.) wird das gerät einfach nicht erkannt. Ich bin am verzweifeln. Kann doch nicht sein dass mein Gerät einfach so stirbt...

Hat jemand eine Idee?

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Mr. Quake

Hi, habe es nach gefühlten 100 mal an und abstecken (mit ausreichender wartezeit) geschafft, dass er im gerätemanager ein LGSIMODEM02 anzeigt. Aber egal welchen Treiber ich installiere, er nimmt ihn nicht. Könnte mir vielleicht jemand die original treiber datei hochladen, damit ich den dann im gerätemangar manuell reinkklöppeln kann in das gerät? ich schaffe es seltsamerweise nicht, den treiber aus der installationsexe zu extrahieren... ich habe dies in der vergangenheit bereits öfters mit winrar geschafft, aber irgendwie gehts jetzt nimmer. Danke im vorraus.

Edit: Hmm, nachdem ich den treiber auf meiner ganzen systempartitioin hab suchen lassen hat er ein LGE Bluetooth Transport (COM4) installiert ... ich bin verwirrt.

bearbeitet von Mr. Quake

Diesen Beitrag teilen


Link zum Beitrag
nilssito

Hallo zusammen,

ich hatte nach Flash des CM 99 auch das Problem, dass die USB- Verbindung nicht wollte. BT war kein Problem.

Ich hatte alle gängigen Treiber ausprobiert etc.

Ich finde im o.a. CR auch keinen "Schalter" mehr in dern Einstellungen um den USB Speicher vor Anschluss des Gerätes zu aktivieren... Auswahl bei Anschluss erfolgt jedoch.

Geholfen hat letztendlich der Tipp USB- Debugging zu aktivieren und wieder zu deaktivieren. Hierbei wurden die Treiber sofort neu installiert und die Laufwerke werden erkannt (auch bei Neuverbund).

Wie es bei anderen Roms aussieht, kann ich leider nicht sagen...

Greetz

LG OS P990

WIN 7 64 Home

CyanogenMod V99

Diesen Beitrag teilen


Link zum Beitrag
Mr. Quake

Hi,

habe leider an 3 Rechner (an denen es zuvorging) alles mögliche ausprobiert - ohne Erfolg. Das mit dem USB Debugging würde ich ja gerne machen, nur leider ist das Gerät tot, nada geht mehr. Wird am Montag zur Post gehen. So far.

Schade finde ich eben, dass es anscheinend keinen echten Blindflashvorgang gibt. Das Gerät muss immer erst manuell in einen der beiden Zustände versetzt werden um es flashen zu können. Wenn sich also garnichts mehr tut, hat man halt verloren. Bei Nokia Telefonen gabs das Blind Flashen noch ....

Das Problem konnte also nicht gelöst werden.

Diesen Beitrag teilen


Link zum Beitrag
Mr. Quake

Hallo,

was meinst du genau mit BlindFlash??

Gruß stp402

Einen Flashvorgang, bei dem, unabhängig von dem Status/Modus des Gerätes, "blind" die neue Firmware bzw. ROM auf das Geät geschrieben wird.

Da es mit den beiden hier publizierten Methoden nur geht, wenn das Gerät unter Windows mit den genannten ASX-Gerätetreibern erkannt wird, wäre sowas für mich die Lösung.

Für einen Blindflash müsste man natürlich dann auch über ein Schnittstellenprogramm die genaue Geräteversion und sämtliche Daten wie ports usw. manuell einstellen, was jedoch nicht das Poblem sein sollte.

Das LGMobile Update Programm, so hatte ich zuerst vermutet, schien unter 'Notfallwiederherstellung' eben eine solche Funktion zu bieten, da es schon gut losging mit IMEI, PrdouktCode und Modellnummer eingeben begann. Leider gings dann auch nicht. Er brach ab mit der Meldung, dass er das Gerät nicht gefunden hätte =(.

Bei einem Blindflash müsste dann auch, so meine Vermutung, vor dem eigentlichen Übertragen der ROM Daten, ein Befehl vorausgehen, der dem Gerät sagt, dass es gleich neu beschrieben wird bzw. den entsprechenden Zustand anfordert und dann, unabhängig davon, ob ne Anwort kommt oder nicht, einfach das Rom "draufrotzt". Quasi ein Hardflash.

Wenn sowas nicht funktioniert, ist das Gerät warscheinlich EX.

Aber alles wie gesagt nur meine Wunschvorstellung für das 2x.

Ich hatte bis jetzt nie irgendwelche Probleme beim eigentlichen Aufspielen von anderen ROMs beim Speed. Es ist mir jetzt halt während des normalen Betriebs mit der 95er nightly einfach ausgegangen bzw. vermutlich Akku leer. Hatte es in der Hosentasche als es passiert sein muss. Seit dem --> tot.

Ich rede mir derzeit ein, dass es ein Hardwaredefekt war/ist, der auch mit der Standard Firmware eingetreten wäre. Behandle mein Speed übrigens gut. Bisher kein Sturz oder ähnliches. Ausgeliefert wurde es anfang April.

Gruß

Mr. Quake

Diesen Beitrag teilen


Link zum Beitrag
andiwuhu

hallo

bei vista hab ich ein problem da erkellnt er das gerät nicht habe die treiber davor installiert dann angeschlosen aber bei usb-verbundgerät hörts auf mit fehlgeschlagen kann mit wer helfen?

mfg

Diesen Beitrag teilen


Link zum Beitrag
DiabloIILod

Hey,

ich habe diese Anleitung befolgt und es ging auch alles, allerdings erkennt mein PC das Handy nicht mehr wenn ich USB reintu.. (wird am Handy auch nix angezeigt, das er auf die Speicherkarte connecten soll) Weiss jmd wie ich das Problem löse? ;)

MfG

(PS: Ansonsten, wenns nicht lösbar ist wäre es cool wenn mir jmd ne Anleitung posten könnte wie ich wieder auf die Ursprungssoftware komme ;P)

bearbeitet von stp402
Kopiert & Originaltitel wiederhergestellt!

Diesen Beitrag teilen


Link zum Beitrag
stp402

Hallo,

warum suchst du in der Ferne wenn du bei uns auch alle Anleitungen findest?! ;)

Zum Problem:

Deinstalliere bitte mal alle Treiber von LG und installiere >>diese<< anschließend neu.

Danach kannst du dein Teleon an den PC anschließen damit die Treiberinstallation abgeschlossen werden kann.

Sollte das alles keinen Erfolg bringen kann du nach folgender Anleitung zurück zum Stock-Rom:

https://www.handy-faq.de/forum/lg_optimus_speed_p990_forum/199245-lg_optimus_speed_p990_original_firmware_provider.html

Gruß stp402

bearbeitet von stp402
Tastaturklemmer :D

Diesen Beitrag teilen


Link zum Beitrag
DiabloIILod

Danke für deine Antwort ;) Werde es direkt testen !

//Edit: Passiert leider immer noch nichts ;(

Werde dann alles reseten..

Würdest du mir evtl. eine andere Methode empfehlen Android 2.3 schon draufzubekommen ?

MfG

Diesen Beitrag teilen


Link zum Beitrag
stp402

Bevor du Alles neu machst, könntest du einmal die APP "Multi Mount SD Lite" aus dem Android-Market probieren.

Ein anderer User hatte das USB-Problem auch und konnte es damit umgehen.

Siehe auch: https://www.handy-faq.de/forum/lg_optimus_speed_p990_forum/212677-lg_optimus_speed_p990_miui_roadrunner_edition_beta_1_8_12_a-35.html#post1642436

Die Vorgehensweise zur Installation eine Custom-Rom ist schon die Richtige, was Anderes kann ich dir da auch nicht empfehlen. ;)

Gruß stp402

Diesen Beitrag teilen


Link zum Beitrag
DiabloIILod

Okay Danke, kurze Frage: Brauche ich umbedingt eine Speicherkarte ? Oder kann ich das einfach auf den internen Speicher installieren ?

Diesen Beitrag teilen


Link zum Beitrag
stp402

Es besteht schon die Möglichkeit ein Custom-Rom von der internenSD aus zu installieren, nur ist es von einer Externen einfacher und die Anleitungen sind meistens auf eine externe SD ausgelegt.

Zum Erstellen eines Backup und zur Installation der Custom-Rom reicht schon eine 1GB große microSD.

Gruß stp402

Diesen Beitrag teilen


Link zum Beitrag
Florek81

Also ich hatte das Problem auch das ich keine USB-Verbindung bekommen habe. Das lag aber einfach daran, das man den USB-Debugging Modus anmachen muss um dann auf die SD-Karte zugreifen zu können. Hatte ich den ausgestellt, war auch keine USB-Verbindung möglich. Also einfach mal das Versuchen, vielleicht klappts ja.

Diesen Beitrag teilen


Link zum Beitrag
huhu2010

Bevor du Alles neu machst, könntest du einmal die APP "Multi Mount SD Lite" aus dem Android-Market probieren.

Ein anderer User hatte das USB-Problem auch und konnte es damit umgehen.

Gruß stp402

danke , das hat mir geholfen.

Diesen Beitrag teilen


Link zum Beitrag
stp402

Hallo

und herzlich Willkommen im Forum!

Ich freu mich, daß dir damit geholfen werden konnte. ;)

Gruß stp402

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.