Jump to content
Melde dich an, um diesem Inhalt zu folgen  
whaat

LG Optimus Speed P990 - Probleme mit der PC-Verbindung

Recommended Posts

pukidukie

Also mit CM7 und Windows 7 x64 hatte ich auch Probleme beim Verbinden.

Als Lösung hat bei mir geholfen:

1. Alle eventuell vorhandenen LG Treiber über die Softwareverwaltung löschen

2. CCleaner durchlaufen lassen

3. Neustarten

4. Treiber von junefabrics.com runterladen und installieren

5. Handy anstecken (Debug Modus aktiviert)

jetzt müsste es laufen.

Ich hoffe ich konnte denjenigen, die eventuell noch Probleme hatten helfen.

Diesen Beitrag teilen


Link zum Beitrag
Subway

Meine Freundin hat auch das Problem, daß ihr LG nicht mehr am PC erkannt wird, egal welches Kabel oder PC wir nehmen. Früher ging es.

Treiber etc. haben wir mehrfach neu installiert.

Er zeigt auch kein USB-Symbol im Handy mehr an.

Scheint wohl fast nen Hardware-Problem zu sein.

Laden geht, wie bei vielen anderen auch, problemlos.

Ciao Lars

Diesen Beitrag teilen


Link zum Beitrag
chimalia

Hallo Subway,

gehe mal nach Punkt 2 und 3 in dieser Anleitung vor: https://www.handy-faq.de/forum/lg_optimus_speed_p990_forum/193781-lg_optimus_speed_p990_root_methoden.html#post1755404

Sollte das Gerät bei diesen Schritten nicht erkannt werden, solltest du es mal an einem anderen PC versuchen.

Möglichst an einem PC an dem noch nie irgendein LG-Treiber installiert wurde.

Gruß

chimalia

Diesen Beitrag teilen


Link zum Beitrag
fLoschy213

hey, bin mir nicht sicher ob das nun hier rein gehört, falls nicht sorry!

mein Handy LG Optmus Speed verbindet sich nicht mehr mit meinem PC. Ich habe dann von meinem Bruder das Handy genommen (hat das gleiche Handy) und an den PC angeschlossen und da funktionierte das. Daraufhin habe ich seine und meine Einstellungen verglichen und alles ist gleich. Woran liegt es, das dass Handy den PC nicht findet?

20121020103vzpa8qfu5l.png

danke schon mal..

Diesen Beitrag teilen


Link zum Beitrag
MetaIIica

mhhhh läd es denn noch??

Treiber gecheckt, anderen PC(anderes Windows) versucht, ggf. mal die Buchse ausgeblasen (ggf. hat sich ne Staubschicht drübergelegt...

Bekommst du das Gerät in den APX-Modus? Wenn ja flashe dir doch dann direkt die Euroopen ( https://www.handy-faq.de/forum/lg_optimus_speed_p990_forum/197371-lg_optimus_speed_p990_original_rom_2x_flashen.html )

dann ist das Gerät auf dem neuesten Stand und alles sollte wieder gehen.. sollte^^

Ansonsten fällt mir jetzt nix ein... wenn gar nix geht.. muss es wohl eingeschickt werden...

Diesen Beitrag teilen


Link zum Beitrag
Subway

Hallo Subway,

gehe mal nach Punkt 2 und 3 in dieser Anleitung vor: https://www.handy-faq.de/forum/lg_optimus_speed_p990_forum/193781-lg_optimus_speed_p990_root_methoden.html#post1755404

Sollte das Gerät bei diesen Schritten nicht erkannt werden, solltest du es mal an einem anderen PC versuchen.

Möglichst an einem PC an dem noch nie irgendein LG-Treiber installiert wurde.

Gruß

chimalia

Habe ich gemacht.....an verschiedenen PC´s ... leider kein Erfolg.

Irgendwie scheint da ggf. an der Buchse kaputt zu sein, auch wenn man der nichts ansehen kann.

Diesen Beitrag teilen


Link zum Beitrag
jens0101

Mir geht es schon seit 2 Jahren so das ich das Handy am PC nicht finde...habe wohl schon 1001 versuche gestartet nix nix nix....kannst vergessen...mein letztes LG Handy nie wieder

Diesen Beitrag teilen


Link zum Beitrag
cojo

naja,das 2x ist ja grad mal etwas über 2 Jahre alt,wenn du von Anfang an probleme hattest,hät ich es vielleicht mal reklamiert und getauscht;-)

Diesen Beitrag teilen


Link zum Beitrag
Frieza

Moin zusamm, ich brauch eure Hilfe! Seid Stunden versuche ich mein LG mit dem Rechner zu verbinden. Über NVFLASH funzt es nicht, der sagt mir, das er keine Verbindung hat. Über das normale LGUPDATE Programm komm ich schon ziemlich weit. Der erkennt mein Handy, lädt die Software runder und unter dem Punkt "Update" bleibt der 6% stehen :-(, der meckert dann das keine Verbindung besteht!!

Alle Treiber wurden installiert.

Nur bei dem ADB Treiber bin ich mir nicht sicher (siehe Bild)! Habe Win7 64 Bit installiert!

Hier mal ein paar Daten zu meinem Handy:

CWM v6.0.1.5

BB 1035.21_20120521

Kernel-Version 2.6.32.9-guestekrnl-flixedition-v1.3.1-Power

Build-Nummer V20s_by_Flix123

Habt ihr noch eine Idee?

Danke euch schon mal!!!

unbenanntq7i4ksezml_thumb.jpg

Diesen Beitrag teilen


Link zum Beitrag
Matteo Müller

Also zu NVFlash: Wenn du das Gerät mit beiden Lautstärketasten gleichzeitig gedrückt anschließt, sollt im Geräte-Manager unter USB-Controller iwas mit NVIDIA recovery boot drivers o.ä. stehen...

Diesen Beitrag teilen


Link zum Beitrag
ehmteakay

Also ich hatte vor kurzem auch das Problem:

Also alles deinstalliert alles aus der registry geschmissen

Neuesten treiber von LG heruntergeladen!

USB PORT gewechselt

danach gings ;)

Diesen Beitrag teilen


Link zum Beitrag
Frieza

Also zu NVFlash: Wenn du das Gerät mit beiden Lautstärketasten gleichzeitig gedrückt anschließt, sollt im Geräte-Manager unter USB-Controller iwas mit NVIDIA recovery boot drivers o.ä. stehen...

Danke für deine Hilfe Matteo, hab den oben beschriebenen Treiber installiert, aber leider brachte dies keinen Erfolg :-(!

Jetzt werde ich noch einmal, wenn ich denn dazu mal Zeit hab, die Möglichkeit

von @ehmteakay probieren! Wenn auch dies keine Lösung bringt, bin ich mit meinem Latein am Ende :-(! Ist wirklich zum weg laufen....

Trotzdem Danke für eure Hilfe!!!!

Diesen Beitrag teilen


Link zum Beitrag
cojo

hast du im gerätemanager unter Modem auch mal das LG Modem Deaktiviert??

Vorher alte Treiber deinstalliert und PC neu gestartet??

USB Port direkt am Mainboard probiert (nicht über Hub oder Front)??

Nimm mal den Treiber aus dem Toolkit für NVflash

https://www.handy-faq.de/forum/lg_optimus_speed_p990_forum/274543-lg_optimus_speed_all_one_p990_toolkit_aio_tool.html

Bei einigen hats auch geholfen den Akku drin zulassen

Diesen Beitrag teilen


Link zum Beitrag
Frieza

hast du im gerätemanager unter Modem auch mal das LG Modem Deaktiviert??

Vorher alte Treiber deinstalliert und PC neu gestartet??

USB Port direkt am Mainboard probiert (nicht über Hub oder Front)??

Nimm mal den Treiber aus dem Toolkit für NVflash

https://www.handy-faq.de/forum/lg_optimus_speed_p990_forum/274543-lg_optimus_speed_all_one_p990_toolkit_aio_tool.html

Bei einigen hats auch geholfen den Akku drin zulassen

So habs so gemacht wie du es beschrieben hast ABER auch dies hat nicht gefunzt!! :-(

Sagt mal, welchen Treiber soll ich auswählen? (siehe Bild)

unbenanntwv6oult29z.jpg

Und wie installiere ich den APX Treiber?

Diesen Beitrag teilen


Link zum Beitrag
Matteo Müller

Die letzten, die so änlich sind wie die, die ich oben angesprochen hatte...

Diesen Beitrag teilen


Link zum Beitrag
Frieza

Mmmhhhh...hab ich auch schon getestet und funzt irgendwie nicht! Na ok denn will ich es noch einmal versuchen! UNd wie installiere ich den APX Treiber?

Diesen Beitrag teilen


Link zum Beitrag
Frieza

Ja auch schon probiert. Alles mögliche aber nix funktioniert! Hatte auch schon alle Treiber runder geschmissen, Registry geöscht etc etc aber nix hat geholfen.

Was mich halt sehr stutzig macht ist, dass das Programm LGUPDATE mein Handy erkennt und mir auch sagt das es eine neue Software gibt...bis zum Punkt Update komme ich ja aber bei 16% sagt der plötzlich das keine Verbindung da wäre!

Man ist das ein sch..!!! :computer:

Noch ne kurze Frage auch wenns hier nicht rein passt in das Thema:

Die aktuelle CyanogenMod 10 ROM vom 26.12. funktioniert die nur

über den neuen loader?

Diesen Beitrag teilen


Link zum Beitrag
cojo

Welches Win hast du denn??

Irgendwas musst DU falsch machen,es geht immer wenn man exact nach Aneitung geht.

Und,ja,ich sag mal so,die neuen und guten Roms laufen alle mit dem neuen Bootloader wenn sie gerootet sind

Diesen Beitrag teilen


Link zum Beitrag
Frieza

Mmh Cojo wenn ich wüßte was ich falsch machen würde, hätte ich ICS installiert. Aber so....:-(

Ich nutze WIN 64 BIT. Alle Treiber installiert, zumindest soviel wie ich weiß! Wie gesagt wenn ich wüßte woran es liegt....Ich werde mich am WE noch ein letztes mal damit intensiv beschäftigen, sollte es dann nicht klappen .... :computer::rockout::biggrin:

Es ist sooooooooooo nervig wenns nicht klappt!

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.