Jump to content
Rasputin56

Lumia 950-XL-DS - Fehler / Bugs / Bekannte Problem

Recommended Posts

Rasputin56

Nun gut, ich formatiere die Karten immer am PC in Fat32 b.z.w in exFAT, dann klappt es.

Was mir allerdings aufgefallen ist, wenn man die Karten am Smartphone formatiert, ziken diese immer rum, oder sie verweigern die Zusammen Arbeit.

 

Zum Thema!

Hoffe auch, dass dies behoben wird!.

Diesen Beitrag teilen


Link zum Beitrag
Chris1705

Gibt es eine Einstellung um das W-Lan dauerhaft oder zumindest bevorzugt auf 5 Ghz zu stellen? Was sollte ich einstellen um automatisch mit meiner FRITZ!Box über W-Lan verbunden zu werden wenn das W-Lan nur auf bekannte Geräte beschränkt ist. Manchmal klappt das wunderbar und dann wieder nicht.

 

Chris

Diesen Beitrag teilen


Link zum Beitrag
Rasputin56
vor 2 Stunden, Chris1705 said:

Gibt es eine Einstellung um das W-Lan dauerhaft oder zumindest bevorzugt auf 5 Ghz zu stellen? Was sollte ich einstellen um automatisch mit meiner FRITZ!Box über W-Lan verbunden zu werden wenn das W-Lan nur auf bekannte Geräte beschränkt ist. Manchmal klappt das wunderbar und dann wieder nicht.

 

Chris

 

Am Smartphone (WP / W10M) nicht, dies ist nur möglich wenn dein Router diese Option unterstützt.

Bei der Fritzbox (die ich nutze) ist dies Automatisch, und bei Netgear beispielsweise werden beide (2,4 und 5Ghz) Optionen am Smartphone angezeigt.

Das Smartphone sollte auch für das 5Ghz nutzbar sein (a/b/g/n/ac) unterstützen (Vermutung), gehe aber mal davon aus, dass es so ist.

 

Wie dies bei Anderen Routern ist, kann ich dir nicht vermitteln.

Diesen Beitrag teilen


Link zum Beitrag
Chris1705

Ja das ist bei meiner FRITZ!Box auch der Fall (6490) beide Frequenzen werden unterstützt sind auch beide eingeschalten nur mal verbindet es sich mit 2,4 und manchmal mit 5 Ghz.

Gerade eben mal die W-Lan Verbindung unterbrochen und wieder eingeschalten vorher mit 2,4 und nach dem Einschalten mit 5 Ghz hm

 

Chris

Diesen Beitrag teilen


Link zum Beitrag
Rasputin56
vor 2 Stunden, Chris1705 said:

Ja das ist bei meiner FRITZ!Box auch der Fall (6490) beide Frequenzen werden unterstützt sind auch beide eingeschalten nur mal verbindet es sich mit 2,4 und manchmal mit 5 Ghz.

Gerade eben mal die W-Lan Verbindung unterbrochen und wieder eingeschalten vorher mit 2,4 und nach dem Einschalten mit 5 Ghz hm

 

Chris

 

Ich nutze die Fritzbox 3490, angeschlossen Extern mit einem Kabelmodem (UPC), und auch mit 2,4 und 5 Ghz Schaltung.

Dürfte aber normal sein, dass es hin- und her wechselt, den bei meinem 950er sehe ich es auch.

 

In der Fritz-OS am PC, kannst du dies auch nachverfolgen, mit was es läuft.

Hat auch mit der Empfangsstärke zutun, den das 5Ghz Band hat eine kürzere Reichweite als 2,4.

Wenn da Wände dazwischen sind, kann es auch wechselnd sein.

Diesen Beitrag teilen


Link zum Beitrag
KussiHWi

Ein Hallo und schöne Grüße von der Ostsee...

Auch ich habe mir ein Lumia 950XL gekauft, da ich von Windows 10 sehr überzeugt bin. Für mich ist dadurch das Zusammenspiel zwischen Mobilität und meinen Daten natürlich extrem besser, ja einfacher. Nur leider habe ich von Anfang an (letzte Woche Freitag) nichts als Ärger. Zum Beispiel die Videokamera, während der Aufnahmen ruckelt das Bild schon auf dem Display hinterher (beide Speicherorte probiert, SD Karte oder Gerät), beim Abspielen von Videoformaten wie avi oder auch mkv bleibt das Video beim Vorspulen einfach stehen, keine Taste reagiert mehr, muss dann auf den Desktop zurück. Nach dem Neustart der Videos fangen die erst gar nicht mehr an zu spielen. Zwei Mal waren sogar alle Videos in dem Videoordner gelöscht... Während der Datenübertragung vom PC zum Lumia, per original Kabel, schaltet sich das Handy einfach aus, es fährt nicht runter, sondern ist einfach aus. Muss es dann wieder einschalten, der Fehler tritt bei der nächsten Übertragung aber wieder auf. Ich habe nichts weiter installiert, außer dem VLC Player.

Meine Version ist die 1511 Build 10.0.10586.29

Firmware 01078.00027.15506.02029

Hardware 4.0.1.1

Ich habe bereits 2x das Telefon auf Werkseinstellung zurückgesetzt, immer die gleichen Probleme. Ich habe keine Ahnung ob das ein Hard- oder Softwarefehler ist. Ich würde das Handy gerne nutzen, aber so geht das leider nicht. Bluetooth und LTE Funktion konnte ich noch nicht ausreichend testen.

Habt ihr eventuell einen Lösungsansatz, oder könnt ihr vielleicht eingrenzen woran es liegen könnte.

DANKE 

bearbeitet von KussiHWi
Ergänzung

Diesen Beitrag teilen


Link zum Beitrag
cplpro227

Hallo @KussiHWi und herzlich Willkommen bei Handy-FAQ! :)

 

Wie du die Situation schilderst, verhält sich dein Lumia 950XL sehr instabil, was auf keinen Fall normal sein sollte. 

Hast du die Videos/Filme auf deiner SD Karte gespeichert? Wenn ja, dann überprüfe mal, welche Karte du drin hast. 

Denn hier gibt es enorme Unterschiede in der Geschwindigkeit, welche in Klassen eingeteilt werden.

Klasse Mindestgeschwindigkeit Schreiben
C2 Class 2 2 MB/s
C4 Class 4 4 MB/s
C6 Class 6 6 MB/s
C10 Class 10 10 MB/s
U1 UHS Class 1 10 MB/s
U3 UHS Class 3 30 MB/s 

(Quelle: Wikipedia)


Solltest du eine schwache MicroSD Karte in deinem Gerät haben, empfehle ich dir, es mit einer besseren auszuprobieren. 

 

"Anwendung Class 6/10

Diese Karten haben eine höhere sequentielle Schreib- und Leserate. Das ist besonders wichtig, wenn große Datenmengen auf die Speicherkarte transferiert werden, z. B. zur Aufnahme von Videos in HD-Qualität, Zugriff auf Alben mit hochauflösenden Fotos und dem Kopieren sehr großer Dateien." 

(Quelle: Wikipedia)

 

Sollte sich die Stabilität deines Gerätes nicht verbessern, solltest du es ansonsten auf jeden Fall überprüfen lassen, 

also in den Laden gehen und es dir evtl. auch umtauschen lassen. 


Gruß

 

 

Diesen Beitrag teilen


Link zum Beitrag
KussiHWi

Hallo,

danke für die schnelle Antwort. Ich habe die Videos und auch die mit der Kamera gemachten Videos, auch auf dem Gerätespeicher abgelegt. Genau das gleiche Problem. Dazu kommt ja noch, wenn ich in diesen gemachten Videos "vorspulen" möchte, dann bleibt das Bild da einfach stehen oder der Hintergrund ist blau oder ganz viele Artefakte. Wenn ich Glück habe spielt das Video nach ca 3 Minuten weiter ab, bleibt dann aber plötzlich einfach stehen und nichts geht mehr. Wie gesagt, habe die Videos auch im Gerätespeicher abgelegt. Ich habe dann auch mal versucht mkv Formate abzuspielen, beim VLC Player geht das gar nicht, Bild bleibt einfach stehen und der VLC Player schließt sich einfach. Genauso bei MP4 (aufgenommen mit LG G3, als UHD Video), einzig avi Dateien sind einigermaßen "lauffähig".

Kopieren vom PC auf das Handy kann ich auch nicht, dann kommt die Meldung "... kann nicht kopiert werden. Gerät reagiert nicht mehr oder wurde getrennt..."

Dann sehe ich auf dem Lumia Display zwar noch Uhrzeit und Datum auf dem schwarzen Hintergrund, aber sobald ich die Taste an der Seite ganz kurz drücke um auf den Startbildschirm zu gelangen vibriert das Handy und bootet neu... Ja, so sieht es hier aus... Keine Freude... Ich habe eine Scan Disk 64GB Class 10 im Gerät...

Diesen Beitrag teilen


Link zum Beitrag
cplpro227

Hallo @KussiHWi,

 

das hört sich absolut nicht gut an, so instabil kann das Gerät doch eigentlich gar nicht sein. 

Abgesehen, dass du es über den Gerätespeicher probiert hast, ist die MicroSD absolut gut. 

Wo hast du das Gerät denn gekauft? Ich würde auf jeden Fall mal in den Laden oder den Support anschreiben, 

denn das kann ja für den Gerätepreis echt nicht sein. Selbst mit dem Lumia 550 habe ich nicht solche Probleme! 


Gruß

Diesen Beitrag teilen


Link zum Beitrag
Rasputin56

@KussiHWi

 

Willkommen hier im Forum!.

 

Versuche mal die SD-Karte aus dem Gerät zu nehmen, und spiele das Video nochmal ab.

Wenn dies nach wie vor nicht funktioniert, bleibt eventuell nur der Gang zum Service, da möglicherweise ein Hardware Fehler besteht.

Sollte diese jedoch funktionieren, hast du möglicherweise die Antwort, dass die SD-Karte nicht passt.

 

Ein Tipp meinerseits!:

Nutze eine SD-Karte mit Class10 und nicht unter 32gb, besser ist eine 64gb oder höher.

Habe auch ein 950er (ohne XL), aber Video im mb4 Format spielt mein Gerät ohne Probleme ab.

 

Hoffe aber das der Tipp etwas Hilft.

Diesen Beitrag teilen


Link zum Beitrag
KussiHWi

Ok, habe mir noch eine 128GB Karte bestellt. wenn die da ist werde ich alles nochmal testen. Das Gerät ist von 1und 1, die haben mir einen sehr guten Tarif angeboten, im Vodafonenetz. Erst war es E-Plus aber nicht einmal LTE Empfang...

Ich bete und hoffe, dass es an der Karte liegt... Danke euch, ich melde mich die nächsten Tage wieder!! Danke!!!

Ich habe nochmal Folgendes getestet, Datenübertragung vom PC zum Handy funktioniert, solange ich dafür sorge, dass der Bildschirm vom Handy nicht "abschaltet", solange der Startbildschirm zu sehen ist, kann ich die Daten hin und herschieben. Sobald er aber ausschaltet, bricht die Datenübertragung wie beschrieben ab und Handy ist aus, also kein Neustart. Ich muss dann den Power Button sehr lange gedrückt halten, bis es wieder angeht....

bearbeitet von KussiHWi
Ergänzung

Diesen Beitrag teilen


Link zum Beitrag
cplpro227

@Rasputin56

 

Er hatte doch geschrieben, dass es sich um eine Class 10 mit 64GB handelt? 
Wäre allerdings nun trotzdem blöd, wenn es nur ohne MicroSD funktioniert, oder? :(

 

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Rasputin56
vor 9 Stunden, cplpro227 said:

@Rasputin56

 

Er hatte doch geschrieben, dass es sich um eine Class 10 mit 64GB handelt? 
Wäre allerdings nun trotzdem blöd, wenn es nur ohne MicroSD funktioniert, oder? :(

 

Gruß

 

Habe ich gerade gelesen!, nur auch da gibt es unterschiedliche Typen von SanDisk.

Ich habe die SanDisk Ultra Class 10 mit 64gb, die Laufen ganz gut.

Auch die Samsung Pro mit 64gb Class 3 UHD, und eine Samsung Evo mit 128gb Class 10.

Auch diese Laufen ohne Probleme im 950er.

 

Von SanDisk gibt es allerdings SD-Karten (auch Class 10), die mit den Neueren Smartphons nicht richtig funktionieren (Selber schon getestet).

Unter "Class 10" oder "neu Class 3 UHD" sollte man keine reintun (mein Tipp).

Diesen Beitrag teilen


Link zum Beitrag
Chris1705

Also ich habe eine Transcend TS32GUSDC4 Micro SDHC 32GB Speicherkarte Class4 im Lumia und bisher keine Probleme damit. Selbst die 4K Videos, werden auf der SD gespeichert, werden ohne weiteres abgespielt kein ruckeln oder hängenbleiben.

 

Chris

Diesen Beitrag teilen


Link zum Beitrag
Rasputin56
On ‎14‎.‎01‎.‎2016 at 13:37, Chris1705 said:

Also ich habe eine Transcend TS32GUSDC4 Micro SDHC 32GB Speicherkarte Class4 im Lumia und bisher keine Probleme damit. Selbst die 4K Videos, werden auf der SD gespeichert, werden ohne weiteres abgespielt kein ruckeln oder hängenbleiben.

 

Chris

 

Die Transcend Typen kenn ich "noch" Zuwenig, als das ich dazu was Schreiben könnte.

Aber wenn diese ohne Probleme läuft, warum nicht.:)

 

@cplpro227

 

Aufklärung war dies keine, eher meine Erfahrung dazu!.

Man muss halt alles testen um ein Urteil abgeben zu können, ob was zu empfehlen ist, und was nicht.:) 

Diesen Beitrag teilen


Link zum Beitrag
Chris1705

Ja genau, ich hab sie halt getestet und sie läuft bei mir. Gekauft hätte ich sie mir warscheinlich nicht die habe ich von Amazon kostenlos dazu bekommen ( zum 950XL) plus so`n Ladekissen in Gelb. Naja nem geschenkten Gaul schaut man nicht ins Maul

 

Chris

 

Hm noch was kann es sein das die Powertaste nicht allzuviel Druck benötigt um aktiviert zu werden? mir ist aufgefallen das wenn ich das XL in der Hosentasche habe und ich die Hände auch noch drinn habe, ist ja recht frisch drausen, dann startet das XL manchmal neu und wenn ich so darüber nachdenke kam der Neustart nur beim Aufenthalt in der Hosentasche zustande. Manchmal habe ich es erst auch später bemerkt, wenn ich das XL nutzen wollte das übliche Blabla nach einem Neustart.

bearbeitet von Chris1705

Diesen Beitrag teilen


Link zum Beitrag
Rasputin56
vor 10 Stunden, cplpro227 said:

@Rasputin56

 

Für mich ist es ein Teil Aufklärung, wie das Lumia sich mit den verschiedenen MicroSD Karten verhält. :)



Gruß
 

 

Okay, so kann man es auch sehen!.:)

Diesen Beitrag teilen


Link zum Beitrag
Lord Rayden

Hallo, habe das Lumia 950 gut 3 Wochen. Es sind nicht nur die Abstürze den Lumias vor allen dingen wenn ich über Whatsapp schreibe.

Das Lumia schaltet des öffteren einfach so das W-Lan aus. Muss da wieder Neustart machen und den schlüssel neu eingeben.

Was mich auch etwas nervt ist wenn programme geschlossen habe bleiben die im Hintergrund Offen die ich dann selber schließen muss.

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.