Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Bikermaex

Nach Akkutausch Display dunkel

Recommended Posts

Bikermaex

Hallo , nach einem Akkutausch an meinem XZ geht das Kind auch an und funktioniert eigentlich auch, nur das Display bleibt dunkel, das heisst es ist nicht komplett aus, die Hintergrundbeleuchtung funktioniert.

Es sieht so aus als wenn das Kabel vom Display ab wäre, was aber nicht der fall ist.Hat einer ne Idee was da defekt sein könnte?

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Das ist immer schwer zu sagen.

Hast Du den Akku selber gewechselt und hat das Display vor dem Akku wechsel einwandfrei funktioniert ??

Gesendet von meinem C6903 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Bikermaex

jupp, so war es. bild

wie du siehst leuchtet das display noch ganz schwach ,ich weiss leider nicht wie das aufgebaut ist

bearbeitet von Bikermaex

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Wenn wirklich alle Kabel verbunden sind, dann gehe ich mal von einem Display Defekt oder Platinen Defekt aus.

Hast Du dich denn bei der Reparatur gegen Statischer Aufladung geschützt??

Gesendet von meinem C6903 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Bikermaex

öhm, nääää natürlich nicht, da ich ja nur den deckel und den Akku tauschen wollte, hab das ding ausgeschaltet und getauscht.sollte die platine defekt sein würde das gerät nicht mehr hochfahren und auch keine geräusche von sich geben.der touch funktioniert weil wenn ich da drauf rumschmier klickt es manchmal,das display glimmt nur, wie du oben im post siehst.mein problem ist eigentlich nur die Diagnose

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Ja, das kann schon alles sein, das der Touchscreen noch funktioniert und auch noch die Hintergrund Beleuchtung. Aber eben das Display selber nicht mehr.

Und so eine Statisch aufgeladener Funken, auch wenn Du in selber nicht wahr nimmst, kann sowas verursachen.

Aber wie gesagt das ist nur eine Vermutung, kann natürlich auch was anderes sein, aber irgendwas ist schiefgelaufen beim austauschen vom Akku.

Gesendet von meinem C6903 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Bikermaex

mit sicherheit ist da was schiefgelaufen :) sonst wäre ich nicht hier und würde fragen.

also du tippst auf das display?

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Ich denke schon, aber wie gesagt es kann eben so viel sein, Display Platine, Grafikchip, Prozessor........

Und deswegen wird das ohne geeignete Messgeräte schwer sein das zu sagen.

Und auf Verdacht alles nach und nach zu tauschen ist die Sache nicht wert.

Vielleicht ist es auch nur die Firmware die zerschossen ist, so daß vielleicht nur die Grafiktreiber nicht geladen werden können.

Wird das Gerät am PC noch im Flash Modus erkannt, bzw. Überhaupt erkannt???

Dann könntest Du versuchen über das Flashtool eine neue Firmware zu flashen.

Oder über Sony PPC eine Reparatur zu machen.

Gesendet von meinem C6903 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Bikermaex

es gibt ja nur noch pcc,andere flashtools sind ja eingemottet worden, und ja das wird einwandfrei erkannt, mit akkustand, speicher, usb, zeigt mir auch alles an, ich hab schon geupdatet ,ich gehe davon aus das das mb ok ist

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Ja von Sony gibt es nur das Pcc, aber es gibt auch noch das Flashtool, siehe alle Anleitungen auf einen Blick.

Aber ich würde dann einfach mal mit Sony PCC eine Reparatur machen, da das System so komplett neu aufgesetzt wird.

Gesendet von meinem C6903 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Bikermaex

done ,leider keion erfolg zu verbuchen ,ich glaube ich schiess mir ein defektes xp und bau dann um,wird das einfachste sein

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Ok, auch eine Möglichkeit.

Ist Dein Z denn schon älter als 2 Jahre, weil Du den Akku selber gewechselt hast?

Weil wenn nicht, dann wäre das eigentlich noch auf Gewährleistung gegangen.

Gesendet von meinem C6903 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Ah ok, aber das müsste man über die Seriennummer feststellen können.

Gesendet von meinem C6903 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.