Jump to content
Melde dich an, um diesem Inhalt zu folgen  
flatflo

Nexus 7 - Originalzustand wiederherstellen / Factory Image flashen

Recommended Posts

flatflo

4184_trennungslinie.png

4178_anleit_spiegel3.png

Fragen und Probleme zur Anleitung dürft Ihr gerne hier in diesem Diskussionsthread posten.

4184_trennungslinie.png

Diesen Beitrag teilen


Link zum Beitrag
Zashiii

Hi, kleine Frage. Hatte mir das Nexus 7 Unlocked gebraucht gekauft von jemanden. Nach dem Update jetzt bleibt das Nexus immer im Google ding hängen. Was kann ich da machen? Kenne mich nicht wirklich aus mit flashen und dem ganz kram.

Danke schonmal ;)

Diesen Beitrag teilen


Link zum Beitrag
k4Sn

Hi, kleine Frage. Hatte mir das Nexus 7 Unlocked gebraucht gekauft von jemanden. Nach dem Update jetzt bleibt das Nexus immer im Google ding hängen. Was kann ich da machen? Kenne mich nicht wirklich aus mit flashen und dem ganz kram.

Danke schonmal ;)

ich würde noch mal neu flashen also die factory image. da kannste gleich die 4.2 nehmen

denke mal was anderes wird dir nicht übrig bleiben

https://www.handy-faq.de/forum/nexus_7_forum/258967-nexus_7_originalzustand_wiederherstellen_factory_image_flashen.html

Diesen Beitrag teilen


Link zum Beitrag
Zashiii

Jo Danke, bin ich gerade dabei.. Aber irgendiwe erkennt er das Nexus 7, hier steht nach der ersten eingabe waiting for device. Nexus ist aber im fastbootmode und am rechner angeschlossen.

Diesen Beitrag teilen


Link zum Beitrag
Zashiii

Hab ich den Fastboot jetzt installiert? Es öffnet sich nur kurz ein kleines Fenster und schließt sich dann wieder sofort. Nexus wird noch nicht erkannt.. hmmm:huh:

Diesen Beitrag teilen


Link zum Beitrag
Zashiii

Also ich habe die Treiber installiert die in dem fastbootordner drinne sind.

adb-windows.exe und fastboot-windows.exe

Dann cmd, Ordner gewählt, nexus in den fastboot gebracht, am rechner angeschlossen, dann den ersten befehl in das cmd eingegeben.

Aber irgendiwe will das das gerät noch net finden.

Diesen Beitrag teilen


Link zum Beitrag
flatflo

Nein, schau doch den Link in meinem obigen Beitrag an.

Ach ja, habe die Posts verschoben ;)

Diesen Beitrag teilen


Link zum Beitrag
toph3r

Unfortunately, System UI has stopped

Unfortunately, System Wizzard has stopped

kann nur Power Off und Tab nicht starten, hab factory img bereits neu aufgespielt und alles gewiped, jemand noch ne Idee?

bearbeitet von toph3r

Diesen Beitrag teilen


Link zum Beitrag
flatflo

Verstehe ich auch gerade nicht. Solche Fehlermeldungen habe ich auch noch nicht gesehen.

Diesen Beitrag teilen


Link zum Beitrag
toph3r

Unfortunately, System UI has stopped

Unfortunately, System Wizzard has stopped

kann nur Power Off und Tab nicht starten, hab factory img bereits neu aufgespielt und alles gewiped, jemand noch ne Idee?

Sry, bin so hohl -.-

Also ich hatte Probleme überhaupt mein Nexus wieder mit nem Factory Img zu flashen. Mit Fastboot ist es mir dann doch irgendwann gelungen, der 'sending' system.img Prozess hat nie geklappt aber irgendwann doch.

Dann hatte ich keine Bootloop mehr und wenn normalerweise der Wizard kommt zum Sprache auswählen und Googlekonto eingeben, kommen nur diese Meldungen da.

Versuche jetzt nochmal Factory Img drüber zu flashen, aber hänge wieder beim system.img fest, dass will nicht klappen.

Diesen Beitrag teilen


Link zum Beitrag
flatflo

Flasht du mit Wipe?

Hast du auch die richtige Version? Nicht eventuell die falsche (HSPA+)?

Diesen Beitrag teilen


Link zum Beitrag
toph3r

Flasht du mit Wipe?

Hast du auch die richtige Version? Nicht eventuell die falsche (HSPA+)?

Flashe auf ein komplett gewiped und formatiertes Nexus, nur der Bootloader ist noch unlocked, der lässt mich kurioserweise auch kein 4.31 bootloader für 4.2jb flashen

Diesen Beitrag teilen


Link zum Beitrag
toph3r

Geht das zusammen mit dem Update Befehl? "fastboot -w update...?"

Erklärt aber nicht warum ich den bootloader nicht geflasht bekomme

so werde ich es jetzt nochmal durchführen?

> fastboot erase boot

> fastboot erase cache

> fastboot erase recovery

> fastboot erase system

> fastboot erase userdata

> fastboot flash bootloader bootloader-grouper-4.13.img

> fastboot reboot-bootloader

> fastboot -w update image-nakasi-jop40c.zip

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.