Jump to content
rcccz

ODYS Rapid 10 LTE root und custom firmware

Recommended Posts

EtX2

Hallo. Habe versucht mein Rapid 10 zu rooten und das hier verlinkte twrp.img geflasht. Leider hängt das Tablet jetzt in einem Bootloop. Die Mountpoints scheinen nicht zu stimmen, Touchscreen funktioniert auch nicht.

Das Recovery ist doch für das Rapid 10?

Diesen Beitrag teilen


Link zum Beitrag
freibergisch

Da ich kein Rapid 10 habe, kann ich das auch nicht testen. Aber es schien ja zu funktionieren. Gut möglich, dass es eine weitere Revision gab, mit etwas anderer Hardware. Welche Firmware hast du für das Rapid10 da? Die von hier (1.0.2 glaube ich)? Mein Rapid ist zerschossen, ich sehe nichts mehr auf dem Screen. Falsche Treiber.. nehme ich an..

Gesendet von meinem SM-G900F mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
EtX2

Hmm. v1.0.1 ist drauf, die gibts hier auch zum Download und ist soweit ich weiß auch die Aktuellste.

Habe beim Support die Stock Recovery angefordert. Musste die Seriennummer angeben um das Gerät zu identifizieren, scheint also wirklich verschiedene Revisionen zu geben.

 

Diesen Beitrag teilen


Link zum Beitrag
rcccz

Das mußte ich auch, doch die dann erhaltene stock-firmware funktionierte; und wie oben ersichtlich, hatte ich mit der angebotenen TWRP samt neuester SuperSU besten root-Erfolg.

Übrigens: ich weiß zwar nicht, was mit "Eule" und "fuchsen" gemeint ist, doch habe ich emailweise nachgehakt, bislang leider erfolglos; ich bleibe jedoch am sprichwörtlichen Ball und melde mich bei Erhalt von Neuigkeiten.

Diesen Beitrag teilen


Link zum Beitrag
freibergisch

Eilige Eule: Harry Potter (da werden ja Eulen für Postversand genutzt)

Fuchsen: Robin Hood - Helden in Strumpfhosen (Ein Fuchs mit Zettel auf dem Rücken wird losgeschickt, ein Brieffuchs sozusagen ;))

 

Das sind Hinweise auf Filmzitate gewesen :D 

 

Mein Rapid ist immernoch tot, wer weiß, welche Revision ich habe... Muss ich mal nachhaken!

Diesen Beitrag teilen


Link zum Beitrag
rcccz

Ach so, danke für die Erläuterungen, darauf wäre ich von selbst nicht gekommen :-)

 

Das mit Deinem Rapid tut mir leid, doch wenn Du als Experte das nicht mehr hinbekommst, dann scheint es düster auszuschauen, denn angesichts des Kaufpreises von 143 € dürfte sich ein Kostenvoranschlag bei ODYS bzw. dortige Reparatur nicht lohnen, wobei ich voraussetze, die Garantie sei abgelaufen.... :-(

Ich habe GottseiDank echte Freude mit meinem zwar "nur" mit Android 5, doch dafür gerooteten Rapid, dafür nochmals meinen Dank an Dich.

 

Leider meldete sich mein bisheriger Kontakt von ODYS trotz mehrfacher Anfrage zum Rapid und auch Slade X55 nicht zurück, weshalb ich nunmehr soeben den offiziellen Support bemühte; ich bin gespannt, ob und was man mir mitteilt, was ich dann hier weitergeben werde.

Diesen Beitrag teilen


Link zum Beitrag
rcccz

Es tut mir leid, so lange pausiert zu haben, doch trotz mehrfachen Anschreibens samt Erhalt einer Eingangsbestätigung bekam ich keinerlei weitere Antworten.

Weiß jemand, ob die Firma überhaupt noch existiert?.....

:(

Diesen Beitrag teilen


Link zum Beitrag
freibergisch

Ich kann dir versichern, dass es Axdia noch gibt ;)

Worin bestand noch mal dein Problem mit dem Slade und Rapid?

Rapid mit Root geht ja nun, und das Slade?

Diesen Beitrag teilen


Link zum Beitrag
rcccz

Ich verstehe gar nicht, warum ich mit meinem Paßwort hier nicht mehr "normal" reinkomme, sondern jedes Mal ein neues solches anfordern muß, denn immer wieder kommt die Meldung, mein PW sei falsch; vielleicht sollte ich mal wieder einen kompletten bot-scan veranstalten.....

 

Deine obige Auskunft über Axdia (ODYS) gibt ja etwas Zuversicht.

 

Zu Deiner Info poste ich einfachheitshalber meine Anfrage dort:

 

Mein Slade X55 funktioniert mit Android 6 (marshmallow) gut, wenn man von der GPS-Funktion mal absieht, denn diese funktioniert leider nur schlecht.

Frage zum Slade X55:

Gibt es dafür inzwischen ein Update bzw. Firmware-Link zu Android 7 (Nougat)?

 

Mein Rapid 10 LTE funktioniert zwar auch mit Android 5 ganz zufriedenstellend, doch wäre schön, wenn auch dafür Aktualisierungen habhaft wären.

Daher 2 Fragen zum Rapid 10 LTE:

1.) Gibt es dafür inzwischen ein Update bzw. Firmware-Link zu Android 6 (marshmallow) oder gar Android 7 (Nougat)?

2.) Da ich zu meinem Erstaunen soeben feststellte, daß Sie das Rapid 10 LTE nicht mehr im Programm haben,

gibt es vielleicht für das Rapid 7 LTE ein Update oder einen Firmware-Link zu Android 6 oder Android 7 und wenn ja,

kann man das dann auch für das Rapid 10 LTE verwenden?

Diesen Beitrag teilen


Link zum Beitrag
Gast
Just now, rcccz said:

Ich verstehe gar nicht, warum ich mit meinem Paßwort hier nicht mehr "normal" reinkomme, sondern jedes Mal ein neues solches anfordern muß, denn immer wieder kommt die Meldung, mein PW sei falsch

Ich schreib Dich gleich mal per PN an, damit wir das Problem lösen können.

 

Gruss Klaus

Diesen Beitrag teilen


Link zum Beitrag
freibergisch

Prinzipiell kann ich dir den Wind aus den Segeln nehmen, Android 6/7 wird es für die aktuellen Geräte nicht geben. Weder das Slade, noch Neo (das sowieso nicht), werden berücksichtigt.

Sollte sich dazu nun doch noch was ändern, werde ich natürlich schnellstens reagieren und euch informieren.

Eine passende Updatestruktur, also gelegentliche Major-Updates für aktuelle Geräte, wäre zwar wünschenswert, aber schwer zu pflegen. Letztlich müssten Updates getestet werden, herausgegeben und vor Allem supportet werden. Der Support ist derzeit das Problem. Nicht, dass ODYS nicht will, aber ohne eigenes Entwicklerteam (siehe OnePlus mit ParanoidAndroid beispielsweise) ist ein Updatefahrplan kaum drin.

Solange ODYS keine eigene Softwareentwicklung hat, sind Updates Mangelware.

Deswegen die Versuche, Android 6/7 zu portieren, was bisher halbwegs funktioniert. SIM-Karten gehen eben nicht, das ist das größte Problem und bisher fand sich auch noch keine Lösung. Ich tüftle noch.

 

Nunja, sollten vielleicht spenden für ODYS :D

Diesen Beitrag teilen


Link zum Beitrag
rcccz

Das erklärt einiges und so kann ich ja froh sein, daß zumindest für das Slade wenigstens Android 6 veröffentlicht wurde.

Und das Rapid funktioniert mit Android 5 bislang auch einwandfrei, übrigens auch als Navi und meiner heißgeliebten Mahjong-App.

So werde ich bei Axdia nicht mehr nachfragen, obwohl ich schon seltsam finde, von denen keinerlei Antwort mehr zu erhalten, denn vorher dauerte die Zeit von Anfrage bis Antwort maximal 2 Tage.

Spenden für ODYS ist übrigens gut :-)

Diesen Beitrag teilen


Link zum Beitrag
freibergisch

Ja man hat bei Axdia wohl alle Hände voll zu tun, die Köpfe rauchen ganz offensichtlich.

Aber nichts desto trotz, es geht vorwärts, zur IFA wird es wieder das ein oder andere Leckerlie geben ;)

Ich werde vl im Vorfeld der IFA mal hier und da ein wenig teasern.. Mal schauen :)

 

Das Rapid 7 hat einen anderen Chip als das 10er Modell. Man könnte probieren, das ROM vom Slade auf das Rapid 10 zu portieren und von da aus auf das 7er portieren.

Das ist dann ein bisschen Arbeit ;) Mangels Gerätschaften ist das natürlich schwer umsetzbar, die Zeit, die ich dafür benötige mal ganz außen vor gelassen :D

 

Gut, dass du zufrieden bist mit dem Rapid. Das Slade mit dem GPS-Problem unter Android 6 ist eher ein Problem.

Diesen Beitrag teilen


Link zum Beitrag
rcccz

Ich habe nun insgesamt 6 Male, leider erfolglos, angeschrieben, somit lasse ich die Angelegenheit in Bezug auf weiter dortige Anfragen auf sich beruhen.

 

Ja, das GPS-Problem beim Slade unter Android 6 ist ein echtes Ärgernis. So würde ich grundsätzlich Android 5 wieder draufspielen, weil damit Navigation m.E. besser funktionierte, doch habe ich mir das Slade für andere Verwendungen so komfortabel eingerichtet, daß ich auf ein Downgrade auf Android 5 verzichte und für Navigation entweder mein Rapid 10 LTE oder das 8"-Lifetab S8313 (dieses hat nur Android 4!) benutze, was mit beiden Geräten einwandfrei funktioniert.

Diesen Beitrag teilen


Link zum Beitrag
rapid10lte

mittlerweile gibts die Stock Rom in Version 1.0.3. Habe angerufen (freitag mittags) und prompt einen link bekommen.

Seriennr zur identifikation hat gereicht. @freibergisch kannst du nicht die recovery aus dem image via fastboot installieren? oder ist bei dir fastboot auch weg?

ich hätte lust eine custom rom zu bauen. Hat jemand von euch damit Erfahrung?

Gruß an alle.

Diesen Beitrag teilen


Link zum Beitrag
freibergisch

Ich bräuchte erstmal die 1.0.3 FW.. dann müsste ich versuchen, mein Rapid wiederzubeleben. Via fastboot nicht, nur mittels flash tool. Was willst denn für ROM basteln?

Gesendet von meinem VTR-L09 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
rapid10lte

Hier ist der Link zur 1.03 https://www.axdia.de/web/scripts/download.php?datei=Firmware/MID/ODYS_Rapid_10_LTE/PO500068_PO500112/ODYS_RAPID_10_LTE_Firmware_V1.0.3.zip

Welches Flashtool benutzt ihr? Bisher habe ich das mit der twrp nicht hingenommen. Würde gerne ein Nandroid machen bevor ich weiter experimentiere.

Ich würde gerne ein Cyanogenmod auf lollipop Basis basteln aber root würde mir auch schon genügen.

Habe bisher nur das Flashtool von axdia aus der obigen Firmware benutzt, damit klappt es nicht.

Gruß,

 

 

Diesen Beitrag teilen


Link zum Beitrag
freibergisch

Du kannst nicht einfach ohne Bastelei eine neue Firmware zudammenschustern. Das bedarf viel Übung und Editiererei. So leicht ist das nicht. Ich habe Twrp 3.1 für das Slade da. Muss es für das Rapid noch nachholen.

Gesendet von meinem VTR-L09 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
rapid10lte

@rcccz hast du noch die firmware die du damlas heruntergeladen hast? mit welchem flashtool konntest du das twrp flashen?

im moment habe ich noch die 1.01 firmware drauf.

 

@freibergisch das weiß ich, dass man das nicht so einfach machen kann. Ich hatte es so verstanden das rcccz es geschafft hat die twrp auf seinem rapid zu installieren.

Das habe ich nicht hinbekommen gibt es da einen Trick? oder was har rcccz gemacht dass es auf seinem rapid geklappt hat? hab ich das im ersten beitrag falsch verstanden?

 

Für Hilfe bin ich sehr dankbar. Würde euch auch gerne unterstützen, also wenn ich irgendetwas testen soll immer her damit!

 

Gruß

bearbeitet von rapid10lte
habe etwas vergessen

Diesen Beitrag teilen


Link zum Beitrag
rcccz

@rapid10lte

Danke für den Link, den ich spätestens morgen ausprobieren werde; ich weiß nicht warum, doch bei mir hüllt sich Axdia in Stillschweigen, komisch...

 

Versuche es mal hiermit:

https://www.axdia.de/web/scripts/download.php?datei=Firmware/MID/ODYS_Rapid_10_LTE/PO500142_PO600043/ODYS_RAPID_10_LTE_Firmware_V2.0.2.zip

 

Und was twrp angeht, gab mir freibergisch den rettenden Tipp, siehe seinen post Nr. 2 auf Seite 1 und wie ich das machte, siehe meine post Nr. 3.

 

Gutt lack :-)

 

Huch, ich entdecke soeben, daß Du Version 1.0.3 veröffentlichst, ist da die 2.0.2 lt. obigem Link nicht aktueller??

 

bearbeitet von rcccz

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.