Jump to content
Melde dich an, um diesem Inhalt zu folgen  
ladee01

ODYS Wintab GEN 8 Problem

Recommended Posts

ladee01

hallo

 

es hat bis gestern einwandfrei funktioniert.

heute wollte ich es hard reseten da es nur rum gesponnen hat, aber irgendetwas habe ich falsch gemacht weil seit heute es nicht mehr angeht. (an geht es schon aber nur ein weißer bildschirm).

 

ich hoffe ihr könnt mir weiter helfen....

 

liebe grüße

Diesen Beitrag teilen


Link zum Beitrag
freibergisch

Hallo,

mal versucht mittels Volume+ (oder -) und Power zu starten? Das wäre dann der Weg übers Recoverymenü. Ansonsten hilft dir Odys' Support (support(at)axdia.de) weiter. Schließlich hast du Garantie.

Viele Grüße

Marcus

Gesendet mit meinem S4 SlimLP

Diesen Beitrag teilen


Link zum Beitrag
ladee01

habe es durch diese anleitung wieder hinbekommen und bin wieder etwas zufrieden bis auf eine kleinichkeit.

die sound treiber sind installiert aber, jetzt kommt es ( funktioniert der ton vom wintab erst wenn ich kopfhörer anschließe ):huh:

von die kopfhörer selber kommt kein ton nur vom wintab & wenn ich sie rausstecke habe ich kein ton mehr.

 

habe schon viel erlebt aber soetwas noch nie.

 

habt ihr eine ideeeeeee???

 

liebe grüße

Diesen Beitrag teilen


Link zum Beitrag
freibergisch

Nja Treiber mal von der Website ziehen? Realtek nehme ich an.. Das ist eh besser als die der Hersteller. Dann installiert es Treiber für Klinke und für Lautsprecher neu. So würde ich es tun.

Gesendet mit meinem S4 SlimLP

Diesen Beitrag teilen


Link zum Beitrag
ladee01

danke für diesen hinweis ( hat prima geklappt ):)

 

aber eins noch, meine akkuanzeige unten links bzw. batterieanzeige - ich habe mein tab seit ca. 2 std an aber zeigt mir immer 100% an.

das ist doch nicht normal oder?

 

liebe grüße & danke für erst einmal

Diesen Beitrag teilen


Link zum Beitrag
ladee01

ach und noch etwas.

wenn das betriebsystem hochgefahren ist und man möchte nur einmal auf diese taste ( on & off ) drücken dann geht doch das tab eigentlich in die tastensperre oder wie man das nennt.

 

das macht er auch. wenn ich es gleich wie drücke dann geht es wieder an so wie es sein sollte. nur nach 5 min später geht es nicht mehr an. ich muss es richtig aus drücken und wieder an drücken damit er wieder hoch fährt.

 

was kann das sein:(

Diesen Beitrag teilen


Link zum Beitrag
freedroid

... nur nach 5 min später geht es nicht mehr an. ich muss es richtig aus drücken und wieder an drücken damit er wieder hoch fährt.

Ich denke mal dein Tab schaltet nach den 5min in den Ruhezustand. Prüf hier am besten mal in deinen Energieoptionen was da für Zeiten eingestellt sind.  

Diesen Beitrag teilen


Link zum Beitrag
freedroid

Hmm... interessant, dann dürfte es aber gar nicht ausgehen sondern nur den Bildschirm abschalten. Geht nur das Display nicht mehr an oder ist Windows komplett runtergefahren wenn du es durch langes drücken wieder hochfährst?

Diesen Beitrag teilen


Link zum Beitrag
ladee01

genau das ist ja das problem. es geht ja nicht gleich aus, der bildschirm schaltet sich erstmal aus und geht dann wieder an wenn ich drücke, nur wenn ich diesen bildschirm für etwa 5 bis 10 min aus lasse dann geht es nicht wieder an. ich muss dann das ganze tablet aus drücken und wieder an machen.

 

genau das gleiche mit dieser akkuanzeige, es wird immer 100% angezeigt, er geht einfach nicht runter mit die % zahl.

ist mir schon ein paar mal einfach ausgegangen da ich nie weiß wie voll der akku wirklich noch ist.

Diesen Beitrag teilen


Link zum Beitrag
freedroid

Das mit dem Akku hatte ich bei meinem Wintab 9 auch. Hier hat es geholfen die Treiber für das Intel Battery Management zu installieren. 

Diesen Beitrag teilen


Link zum Beitrag
freedroid

Leider habe ich auch keine brauchbaren Tipps mehr, außer nochmal den Odys Service zu bemühen.

geschlossen wird hier nicht. Bei HF passiert das nur in Ausnahmefällen und es könnte ja sein, dass ein anderer User ein ähnliches Problem oder sogar eine Lösung hat. ?

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.