Jump to content
Melde dich an, um diesem Inhalt zu folgen  
claudiaf

Problem mit Xperia z1 flashen

Recommended Posts

claudiaf

F8 drücken kann ich nur bestimmen von wo aus Windows startet (Festpatte usw),bei F10 welches Betriebssystem starten soll .Irgendwie ist alles verflucht.Ich hau mich erstmal aufs Ohr und probiere es morgen nachmittag nochmal.Vielen Dank für eure Geduld und Hilfe

Diesen Beitrag teilen


Link zum Beitrag
oleolly

F8 drücken kann ich nur bestimmen von wo aus Windows startet (Festpatte usw),bei F10 welches Betriebssystem starten soll .Irgendwie ist alles verflucht.Ich hau mich erstmal aufs Ohr und probiere es morgen nachmittag nochmal.Vielen Dank für eure Geduld und Hilfe

Dann Drück die Entertaste und sofort wieder F8 wenn das auftaucht was du beschrieben hast dann hast du ein Asus Bord im Rechner. Und du musst es genau abpassen bevor Windows Startet mit der F8 Taste.

Diesen Beitrag teilen


Link zum Beitrag
claudiaf

So hat mir alles keine Ruhe gelassen ich hab Flashtool neu installiert die Firmware usw alles easy doch was ist nu O,o es geht an aus an aus an aus ich kann es nicht stoppen .Ich bekomme noch ne Krise

Diesen Beitrag teilen


Link zum Beitrag
oleolly

So hat mir alles keine Ruhe gelassen ich hab Flashtool neu installiert die Firmware usw alles easy doch was ist nu O,o es geht an aus an aus an aus ich kann es nicht stoppen .Ich bekomme noch ne Krise

Du hast ein Xperia Z ist das richtig?

Was hast du für eine Firmware geflasht? nen mir mal die Versionsnummer.

Und hattest du vorher eine costum drauf ?

oder eine Original?

Ist dein Bootloader offen oder zu?

Diesen Beitrag teilen


Link zum Beitrag
claudiaf

Ja ich hab das Xperia Z C 6603

firmenware die ich geladen habe ist :C6603_10.1.B.0.101

Diesen Beitrag teilen


Link zum Beitrag
oleolly

Ja ich hab das Xperia Z C 6603

firmenware die ich geladen habe ist :C6603_10.1.B.0.101

Die Firmware ist schon mal die richtige fürs Z

Ist dein Bootloader Geschlossen oder Offen?

Oder besser gefragt hast du das Handy neu oder gebraucht gekauft?

Diesen Beitrag teilen


Link zum Beitrag
claudiaf

Ich habe es gebraucht geschenkt bekommen.Es hat eine Vodafon Software ist aber frei für alle Netzte.towelroot wurde benutzt installiert auf dem Handy und feierabend es ging nichts mehr.Durch das Flashen habe ich gehofft es wieder zubeleben.Wie gesagt ich weiß nicht ob es von towelroot geschossen wurde oder wegen samsung aktualisierung die nicht abgeschlossen wurde wegen Fehler 100 was auch immer dieser Fehler besagt

Diesen Beitrag teilen


Link zum Beitrag
oleolly

An towelroot liegt es bestimmt nicht ich habe mein Z1 auch damit gerootet und keine Probleme damit. Wenn ein Sony gerootet ist und man eine neue Original Firmware drauf macht dann ist es im Original und das root ist weg. Mehr Passiert da nicht. Wenn dein Handy im Boot Loop ist kann das meiner Meinung nach nur daran liegen das ein anderer Bootloader drauf ist, oder die Firmware nicht richtig installiert wurde.

Die Firmware Spielt dabei keine rolle das sony nimmt mit dem Flashtool jede ob Vodafone oder T-Mobile oder eine Freie

Diesen Beitrag teilen


Link zum Beitrag
claudiaf

Oh Man kann ich nichts machen ?Wenn das so weiter geht mit an aus an aus bekommt es noch einen infakt =)Ich kann es nicht mal ausmachen grausig wenn es so weiter geht bis das Handy platt ist.Du bist meine letzte Hoffnung

Diesen Beitrag teilen


Link zum Beitrag
oleolly

Oh Man kann ich nichts machen ?Wenn das so weiter geht mit an aus an aus bekommt es noch einen infakt =)Ich kann es nicht mal ausmachen grausig wenn es so weiter geht bis das Handy platt ist

Halt mal die Lautstärke taste+ und den einschalt Knopf ca 5 Sekunden gedrückt dann müsste es aufhören zu starten.

bearbeitet von oleolly

Diesen Beitrag teilen


Link zum Beitrag
claudiaf

Hab ich gemacht geht nicht es Vibriert nur ganz kurz und spinnt weiter rum .Was seltsam ist die lämpchen leuchten auch nicht,normal leuchtet doch ein Lämchen wenn es startet rot oder grün aber nichts,so kann man auch graue Haare bekommen.Ich bin aber dankbar das du noch dran bist am überlegen:huh:

Oh Oh OH es ist tatsääääääächlich aus nach 10 versuchen Danke Danke Danke .Was kann ich jetzt machen ?Bessser morgen früh neu Flashen?

Diesen Beitrag teilen


Link zum Beitrag
oleolly

Ich muss nicht überlegen bei mir würde das ding schon lange wieder laufen. Es sind einfach Ablauf Fehler in der reihen Folge.

Dann Halte die Tasten Lautstärke+ und einschalt Taste bis das Handy die klappe hält. Und Probier es dann noch mal zu Flashen mit der Taste - halten und USB Stecker einstecken.

So lange noch Lämpchen leuchten ist mit dem teil alles ok. Es ist jetzt nur eine Frage der Einrichtung.

bearbeitet von oleolly

Diesen Beitrag teilen


Link zum Beitrag
claudiaf

Lämpchen leuchten zwar nicht aber es hat Aktion an aus an aus bis ich dein Tipp umsetze ,ich flashe es im Moment mal schauen was raus kommt =)

Diesen Beitrag teilen


Link zum Beitrag
oleolly

Lämpchen leuchten zwar nicht aber es hat Aktion an aus an aus bis ich dein Tipp umsetze ,ich flashe es im Moment mal schauen was raus kommt =)

Wenn du meinen Rat befolgt hast mit der Abschaltung der Treiber Signirung bei Windows um nicht Zertifizierte Treiber zu Installieren. Dann geht das Flashen jetzt auch mit dem Flashtool.

Diesen Beitrag teilen


Link zum Beitrag
claudiaf

Ich werde es nochmal später versuchen mit den Treiber abschalten bei Windows.Danke dir und gute Nacht =):dankescho

Diesen Beitrag teilen


Link zum Beitrag
claudiaf

Hier nochmal die aktuelle Kopie vom Flashtool es geht imer noch an und aus

03/033/2014 02:33:37 - INFO - Flashtool Versio

03/033/2014 02:33:37 - INFO - Flashtool Version 0.9.16.1 built on 06-16-2014 23:00:00

03/033/2014 02:33:37 - INFO - Executing search strategies to find proxy selector

03/033/2014 02:33:37 - INFO - No proxy found for IE. Trying next one

03/033/2014 02:33:37 - ERROR - Error parsing settingsprefs.js (Das System kann die angegebene Datei nicht finden)

03/033/2014 02:33:37 - INFO - Strategy firefox failed trying next one : java.io.FileNotFoundException: prefs.js (Das System kann die angegebene Datei nicht finden)

03/033/2014 02:33:37 - INFO - No proxy found for java. Trying next one

03/033/2014 02:33:37 - INFO - Syncing devices from github

03/033/2014 02:33:38 - INFO - Pulling changes

03/033/2014 02:33:38 - INFO - Devices sync finished.

03/033/2014 02:33:43 - INFO - Device disconnected

03/041/2014 02:41:07 - ERROR - Drivers need to be installed for connected device.

03/041/2014 02:41:07 - ERROR - You can find them in the drivers folder of Flashtool.

03/041/2014 02:41:08 - INFO - Device connected in flash mode

03/041/2014 02:41:40 - INFO - Device disconnected

03/041/2014 02:41:47 - INFO - Device connected in flash mode

03/041/2014 02:41:57 - INFO - Selected Bundle for Sony Xperia Z (C6603). FW release : 10.5.A.0.230. Customization : Commercial_and_Journalists

03/041/2014 02:41:57 - INFO - Preparing files for flashing

03/041/2014 02:41:58 - INFO - Please connect your device into flashmode.

03/041/2014 02:41:58 - INFO - Opening device for R/W

03/041/2014 02:41:59 - INFO - Reading device information

03/041/2014 02:41:59 - INFO - Phone ready for flashmode operations.

03/041/2014 02:41:59 - INFO - Current device : C6603 - BX903JXFP1 - 1270-8440_R9B - 1269-5309_10.3.1.A.2.67 - VODAFONE1-LTE_10.3.1.A.2.67

03/041/2014 02:41:59 - INFO - Start Flashing

03/041/2014 02:41:59 - INFO - Processing loader.sin

03/041/2014 02:41:59 - INFO - Checking header

03/041/2014 02:41:59 - INFO - Flashing data

03/041/2014 02:41:59 - INFO - Processing of loader.sin finished.

03/041/2014 02:41:59 - INFO - Loader : S1_Root_5ca3 - Version : APQ8064_39 / Boot version : S1_Boot_Lagan_1.1.1_1 / Bootloader status : ROOTABLE

03/041/2014 02:41:59 - INFO - Processing partition-image.sin

03/041/2014 02:41:59 - INFO - Checking header

03/041/2014 02:41:59 - INFO - Flashing data

03/041/2014 02:41:59 - INFO - Processing of partition-image.sin finished.

03/041/2014 02:41:59 - INFO - Parsing boot delivery

03/041/2014 02:41:59 - INFO - Phone boot version : S1_Boot_Lagan_1.1.1_1. Boot delivery version : S1_Boot_Lagan_1.1.1_1

03/041/2014 02:41:59 - INFO - Boot delivery up to date. Nothing to do

03/041/2014 02:41:59 - INFO - Processing kernel.sin

03/041/2014 02:41:59 - INFO - Checking header

03/041/2014 02:41:59 - INFO - Flashing data

03/059/2014 02:59:14 - INFO - Processing of kernel.sin finished.

03/059/2014 02:59:14 - INFO - Processing rpm.sin

03/059/2014 02:59:14 - INFO - Checking header

03/059/2014 02:59:14 - INFO - Flashing data

03/059/2014 02:59:14 - INFO - Processing of rpm.sin finished.

03/059/2014 02:59:14 - INFO - Processing fotakernel.sin

03/059/2014 02:59:14 - INFO - Checking header

03/059/2014 02:59:14 - INFO - Flashing data

03/059/2014 02:59:15 - INFO - Processing of fotakernel.sin finished.

03/059/2014 02:59:15 - INFO - Processing amss_fs_3.sin

03/059/2014 02:59:15 - INFO - Checking header

03/059/2014 02:59:15 - INFO - Flashing data

03/059/2014 02:59:15 - INFO - Processing of amss_fs_3.sin finished.

03/059/2014 02:59:15 - INFO - Processing amss_fs_2.sin

03/059/2014 02:59:15 - INFO - Checking header

03/059/2014 02:59:15 - INFO - Flashing data

03/059/2014 02:59:15 - INFO - Processing of amss_fs_2.sin finished.

03/059/2014 02:59:15 - INFO - Processing amss_fs_1.sin

03/059/2014 02:59:15 - INFO - Checking header

03/059/2014 02:59:15 - INFO - Flashing data

03/059/2014 02:59:15 - INFO - Processing of amss_fs_1.sin finished.

03/059/2014 02:59:15 - INFO - Processing elabel-c6603-prototype_201305081233_10.5.A.0.230.sin

03/059/2014 02:59:15 - INFO - Checking header

03/059/2014 02:59:15 - INFO - Flashing data

03/059/2014 02:59:18 - INFO - Processing of elabel-c6603-prototype_201305081233_10.5.A.0.230.sin finished.

03/059/2014 02:59:18 - INFO - Flashing preset1.ta

03/059/2014 02:59:18 - INFO - Custumization reset is now based on UI choice

03/059/2014 02:59:18 - INFO - Flashing cust-reset.ta

03/059/2014 02:59:18 - INFO - Custumization reset is now based on UI choice

03/059/2014 02:59:18 - INFO - Ending flash session

03/059/2014 02:59:18 - INFO - Flashing finished.

03/059/2014 02:59:18 - INFO - Please unplug and start your phone

03/059/2014 02:59:18 - INFO - For flashtool, Unknown Sources and Debugging must be checked in phone settings

03/059/2014 02:59:18 - INFO - Device connected in flash mode

03/059/2014 02:59:28 - INFO - Device disconnected

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Er bringt da wieder den Fehler das er die Flashtool Treiber nicht gefunden hat!

Hast Du diese nochmal so installiert, wie ich es schon im Beitrag #12 beschrieben habe, hier noch mal der Link: https://www.handy-faq.de/forum/showthread.php?p=2908244

Wenn nicht dann mach das bitte so!

Gesendet von meinem VT10416-1 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
claudiaf

So ich habe es nochmal versucht und die Treiber deaktivier (abgesicherter Modus Bildschirm)Flashtool neu geladen und siehe da ----Nüscht es hängt sich bei 10% auf und neue Fehler erscheinen

03/043/2014 12:43:31 - ERROR - Error parsing settingsprefs.js (Das System kann die angegebene Datei nicht finden)

03/043/2014 12:43:38 - ERROR - Cannot sync devices : https://github.com/Androxyde/devices.git: cannot open git-upload-pack

Ich hab fast alle Treiber installiert die zur verfügung standen.Kinder kriegen ist leichter

>. <

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Hast Du denn jetzt die Flashtooltreiber so wie ich es geschrieben habe installiert?

Gesendet von meinem C6903 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
claudiaf

ja habe ich und was bleibt in rot >. <

Error parsing settingsprefs.js (Das System kann die angegebene Datei nicht finden)

Trotz neuinstallation treiber aktivieren usw

irgendwie ist da der wurm drin

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.