Jump to content
Raffi007

Samsung firmwareflash fehlgeschlagen.Tab pro sm t520 R.I.P ? Hilfe

Recommended Posts

Raffi007

Hallo erstmal. Habe ein dickes Problem mit meinem Tab Pro SM-T520.

Ich hoffe das mir hier geholfen werden kann, 2 tage intensives googeln hat nicht gebracht.

 

Hab mein Tab jetzt 1,5 Jahre. Da ich mit dem jailbreak von apple nie Probleme hatte, hab ich direkt nach dem Kauf mit Odin gerootet.(brauchte ich wohl für ne app um Joypads mit dem Tab zu verbinden) Top hat super gefunzt.

Vor ein paar Tagen wollte ich ne InApp purchase free (In apps Gold usw umsonst ziehen) drauf hauen.

Nach bissel googeln kam ich dann auf "freedom, Market unlocker u Lucky Patcher" Jetzt fingen die Probleme an. Google Play Dienste angehalten.

Geht ja ma gar nicht. Ergo freedom auf stop geschaltet und die drei letzteren Apps runter geschmissen.

Anwendungsmanager cache von Google Play Dienste geleert,aktualisierung deaktiviert..Nach neustart selbe Problem. Voll genervt Systemwiederherstellung über Einstellung

vorgenommen. What a f*** - Problem immer noch vorhanden. Hab wirklich alles probiert...Nix

Hab mich versucht schlau zu machen..alles was bei google zu finden ist ausprobiert..NOTHING

Vorgestern hab ich nun versucht über aktuelles odin ne stockfirmware aufs Tab zu ziehen. Recovery Modus u alle wipes ausgeführt. Rechner virenprog ausgeschaltet.

Kies ebenfalls im Taskmanager ausgeschaltet. Usb Driver von sam installiert.

 

Trotz allem..Odin v3.10.7 hat sich aufgehängt bei system.bin. Nach dem trennen vom Rechner gabs folgende Meldung auf meinem Tab "firmware upgrade encountered an issue".

Kies erkennt Tab gar nicht erst. Recovery modus komm ich nicht mehr. Downloadmodus komm ich noch rein.

Habe dann andere firmwares (Holland,UK) versucht.

Leider macht Odin das nicht mit. Bei system.bin oder sboot hängt der sich auf. Einzige was Odin durchzieht ist stockrecovery was ich gestern Abend auch gemacht habe weil dann dieser nervige Schriftzug mit dem gelben Warndreieck in deer mitte nicht erscheint.Stattdessen wird Samsung Start ausgeführt, bleibt aber dann stehen mit einem schwach leuchtenden schwarzen Bild.Hoffe das Akku da geladen wird.

!!!WEIß NICHT WIE LANGE DER AKKU NOCH HÄLT!!!

Downloadmodus komme ich rein.Recovery aber nicht. Auch nach dem stockrecovery nicht.

Bitte kann mir einer helfen.Ich will das Teil erstmal nur wieder zum laufen kriegen...oder hab ich das Ding jetzt geschrottet?

 

Benutze firmwares usw im Anhang

 

Bitte um Rat

Vielen Dank im voraus

image.jpg

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.