Jump to content
Melde dich an, um diesem Inhalt zu folgen  
tuono-fan

Samsung Galaxy S3 - OmniRom 4.4

Recommended Posts

LuX1991

Im Stadtpost runterladen und flashen. Ist hier normal das man den root nachflashen muss ..

Gesendet von meinem GT-I9300 mit Tapatalk

Danke hat funktioniert.

Wenn man des nicht weis steht man erstmal blöd da :):)

Gesendet von meinem GT-I9300 mit Tapatalk 4

Diesen Beitrag teilen


Link zum Beitrag
plasmaHD

Habe die nightly vom 14.12 drauf... Und bin äußerst zufrieden... Nur habe ich ein kleinen bug... Das symbol ganz unten rechts, in dem fall chrome, verschwindet einfach nach ner gewissen Zeit... Egal ob ich da whatsapp skype oder sonst was hin ziehe... Nach ner gewissen Zeit ist es einfach weg...?!?

Und das zweite Problem, ich kriege die gravity box nicht zum laufen...

Weiß jemand abhilfe?

Gesendet von meinem GT-I9300 mit Tapatalk

post-831511-14356926916686_thumb.jpg

post-831511-14356926917023_thumb.jpg

Diesen Beitrag teilen


Link zum Beitrag
chris264

Guten Morgen,

hast du die Gravitybox für Kitkat genommen? Weil es gibt 2 Versionen.

Lg

Gesendet von meinem GT-I9505 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
juhuu 1

@all im OmniRom 4.4

Es können leider keine *.ics in den Kalender direkt Importiert werden.

Diese lassen sich nur mit einem Textviewer öffnen :madman:

Habe mir eine kleine Hilfe dazu installiert:

https://play.google.com/store/apps/details?id=tools.icswrapper&hl=de

Funzt jetzt wieder Prima.:eusa_pray

Dieser Schritt ging in den älteren Androide Versionen automatisch.

Diesen Beitrag teilen


Link zum Beitrag
plasmaHD

Ok... Sry, hab den Fehler gefunden... Hatte echt die gravitybox für JB... Dammmnnn...

Gesendet von meinem GT-I9300 mit Tapatalk

post-831511-14356927037499_thumb.jpg

Diesen Beitrag teilen


Link zum Beitrag
chris264

Guten Morgen Plasmahd,

wollte dir gerade den Link schicken. Richtig Version 2.8.1 ist für Kitkat.

Dann viel Spaß mit der Gravitybox.

Lg

Gesendet von meinem GT-I9505 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
wallace2110

Habe das Rom jetzt installiert aber gleich eine Frage dazu...

1.) Mein Google Kalender wird nicht angezeigt. Wenn ich jetzt den Kalender öffne und meine Konto bei Google auswähle bekomme ich keinen Kalender angezeigt.Mein Google Konto habe ich beim Start eingerichtet. Kontakte usw. sehe ich auch!

Gruß und Danke

Marcel

Diesen Beitrag teilen


Link zum Beitrag
wallace2110

Habe den Fehler gefunden. Es lag an dem "alten" Kalender in den Gapps! Habe dann nur den neuen aus dem PlayStore installiert und schon waren alle meine Einträge da!

Noch was kleines...

Gibt es eine Möglichkeit Laut, Vibration, Lautlos irgendwo auszuwählen? War vorher beim Android 4.1 sehr gut über die Leiste oben gelöst. Jetzt muss ich immer den Power Knopf drücken. Vielleicht habt ihr eine Idee?!

Gruß Marcel

Diesen Beitrag teilen


Link zum Beitrag
juhuu 1

Noch was kleines...

Gibt es eine Möglichkeit Laut, Vibration, Lautlos irgendwo auszuwählen? War vorher beim Android 4.1 sehr gut über die Leiste oben gelöst. Jetzt muss ich immer den Power Knopf drücken. Vielleicht habt ihr eine Idee?!

Gruß Marcel

Schau mal unter #3 nach da hat maddes 2 Apps empfohlen Xposed Framework und Gravity Box Xposed Modul.

Aber !Vorsicht! Suche dir die Gravitybox für KK !!

(siehe#64) Sonst funtz es nicht. Mit GravityBox kannst du dir die Statusleiste einrichten.

Diesen Beitrag teilen


Link zum Beitrag
wallace2110

Vielen Dank!

Habe jetzt schon dreimal das Problem das wenn ich die Kamera auswähle der Fehler: Kamerafehler "Keine Verbindung zur Kamera möglich" kommt. Wisst ihr vielleicht woran das liegen könnte?

Vielen Dank!

Diesen Beitrag teilen


Link zum Beitrag
wallace2110

Vielen Dank erstmal für deinen Tip! Die Zip habe ich im Recovery eingespielt und danach auch den Dalvik und den Cache gewiped. Jetzt wenn ich die Kamera starten möchte kommt kurz ein schwarzes Bild und dann erscheint die Fehlermeldung "Galerie" wurde beendet. Noch irgendwelche Tips?

Vielen Dank!!

Diesen Beitrag teilen


Link zum Beitrag
ChristianKreyer

Diesen Fehler habe ich auch - aber bei mir ist die Kamera und die Galerie doppelt vorhanden, die eine Kamera geht und die zweite bringt den von Dir beschriebenen Fehler. Bei der Galerie gehen beide.

Den Cache und Dalvik habe ich aber nicht gewiped, erst die OmniROM vom 19.12. installiert, dann die GApps, den Kernel, SuperSU und dann die Kamera.

Diesen Beitrag teilen


Link zum Beitrag
MeomoreX

Gibt es eine Möglichkeit für die dualsim unterstützung? Wie bekommt man die zum laufen. Simtoolkit läuft zwar aber man hat keinerlei Zugriff drauf

Gesendet von meinem GT-I9300 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
tuono-fan

Das würde mich auch interessieren. Ich habe auch überlegt, mir solch ein Teil zu kaufen, aber wenn es nicht läuft, ist es ja auch sinnlos.

Gesendet von meinem GT-I9300 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
MeomoreX

Ich besitze ja eine Dualsim. Sie geht ja auch.Nur bei Roms nicht bei denen man die Gapps nachinstallieren muss. Also Cyanogen,Jellybam,Omnirom usw. Maddes,Duxter,Samy usw. gehen einwandfrei. Aber es muss doch eine möglichkeit geben das man die Sim auf de anderen Roms auch zum laufen bekommt.

Diesen Beitrag teilen


Link zum Beitrag
ChristianKreyer

Ich habe gerade gemerkt das beim Omnirom 4.4 der WLan-Hotspot nicht funktioniert - er lässt sich zwar einschalten wird aber von anderen Geräten (Computer, Handy) nicht gefunden. Das normale WLan funktioniert einwandfrei.

Allen schöne Weihnachten und frohe Festtage...

Gruß Christian

Diesen Beitrag teilen


Link zum Beitrag
Shapei

Hallo,

bei meinem S3 hat gestern die Tel.App verrückt gespielt, was mich jetzt doch ein wenig nachdenklich macht:

Vorweg ich habe die Nightly vom 29.12 drauf gemacht.

Dann ging es los:

eingehender Anruf, Display zeigt alles normal an, wischen zum Annehmen, aber es ging augenscheinlich nicht, dass Display sprang immer wieder zum Annehmen zurück. Dann war ich erstaunt, dass mein Anrufer verzweifelt schon ins Telefon gebrüllt hat.. HALLO, HALLO, also hat das Handy doch den Anruf angenommen.

Soweit so gut, nach ca. 30 Sekunden hat mein S3 das Gespräch gekappt. Das Display zeigte noch immer den eingehenden Anruf an und reagiert nicht.

Gut, was tut man in so einem Fall:

Handy ausschalten und wieder einschalten.

In der History habe ich dann gesehen, dass mein Handy insgesamt 5x die letzte Nummer angerufen hat, die ICH zuvor angerufen habe (war nicht der, der mich angerufen hat). Ohne das ich das zuerst sehen konnte, ohne das ich davon was mitbekommen habe.

Die History zeigt zwar immer null Sekunden an, aber die Mailbox des anderen war Rammel voll (man konnte hören, wie ich geflucht habe :( ) .

Zwar scheint nach dem Neustart wieder alles zu funktionieren, aber komisch war das schon. Kommt das öfters vor?

lg

P.S. wünschen allen einen guten Rutsch ins neue Jahr

Diesen Beitrag teilen


Link zum Beitrag
slevin81

hallo zusammen...ich hab mal ne frage zu der Rom...ist diese in der aktuellen version schon alltagstauglich??...auch für jemanden der nicht unbedingt ein profi in dem bereich ist?!?!...welche bekannten fehler gibt es da noch bei normalen gebrauch...???

danke euch

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.