Jump to content
Melde dich an, um diesem Inhalt zu folgen  
SmithWesson

Schnelleinstellleiste

Recommended Posts

SmithWesson

Hallo

Bei meinem Z1 Compakt läst sich von jetzt auf gleich die Schnellstartleiste nicht mehr runterziehen. Also da wo man die runtergeladenen Sachen, e-mail Benachrichtigungen sieht. Hat da jemand nen Rat? Auf Werkseinstellungen hab ich schon zurückgesetzt.

Danke

Diesen Beitrag teilen


Link zum Beitrag
kenny_hn_mda

Also nur damit ich das richtig verstehe.

Dein Touch funktioniert? Keine Ausfälle?

Kein Wasser oder Feutigkeit auf Deinem Diplay oder vielleicht unter der Schutzfolie?

Swipes von links nach recht und umgekehrt funktionieren?

Nur reagiert Dein Gerät eben nicht auf nen Swipe von oben nach unten, mit dem Öffnen der Notification Bar?

Diesen Beitrag teilen


Link zum Beitrag
SmithWesson

Also nur damit ich das richtig verstehe.

Dein Touch funktioniert? Keine Ausfälle?

Kein Wasser oder Feutigkeit auf Deinem Diplay oder vielleicht unter der Schutzfolie?

Swipes von links nach recht und umgekehrt funktionieren?

Nur reagiert Dein Gerät eben nicht auf nen Swipe von oben nach unten, mit dem Öffnen der Notification Bar?

Ja richtig, läst sich nicht mehr runterziehen.

Diesen Beitrag teilen


Link zum Beitrag
kenny_hn_mda

Dann installiere mal die App "Open Notification Bar" aus dem Playstore und versuche sie mit dem Button, den die App beteitstellt, zu öffnen.

Gesendet von meinem Xperia Z1 Compact mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
SmithWesson

Dann installiere mal die App "Open Notification Bar" aus dem Playstore und versuche sie mit dem Button, den die App beteitstellt, zu öffnen.

Gesendet von meinem Xperia Z1 Compact mit Tapatalk

Geht nix, das ladet irgend was runter. Ich seh nur nicht was.

Diesen Beitrag teilen


Link zum Beitrag
kenny_hn_mda

Jetzt muss ich dich bittrn mal etwas genauer zu werden.

Android Version.

Wann trat es zu erst auf.

Handy neu oder schon älter.

Was wird runtergeladen?

Screenshot?

Wann hast zu zuletzt upgedatet. Und wenn ja, auf welche weisse.

Flashtool, PC Companion...

Werde einfach mal ausführlich. ;-)

Gesendet von meinem Xperia Z1 Compact mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
SmithWesson

Jetzt muss ich dich bittrn mal etwas genauer zu werden.

Android Version.

Wann trat es zu erst auf.

Handy neu oder schon älter.

Was wird runtergeladen?

Screenshot?

Wann hast zu zuletzt upgedatet. Und wenn ja, auf welche weisse.

Flashtool, PC Companion...

Werde einfach mal ausführlich. ;-)

Gesendet von meinem Xperia Z1 Compact mit Tapatalk

Erstes auftreten des Fehlers heut nachmittag.

Handy von Feb.

Da ich die Leiste nicht runterziehen kann seh ich nicht was geladen wird.

Letztes Update war die 4.4.4 vor ein paar Wochen, normal über W-Lan.

Diesen Beitrag teilen


Link zum Beitrag
kenny_hn_mda

Warte mal ein wenig ab, ob sich noch jrmand meldet, der das Problem vielleicht kennt. An sonsten würde ich jetzt, ehrlich gesagt, erst mal Bordmittel anwenden. Einstellungen > Über das Telefon > Diagnose > Touchscreen. Auch der Gyrosensor könnte auch das Problem mit verursachen. Geht es auch im Querformat nicht? Am Ende wird es aber wohl auf eine Neuinstallation hinauslaufen. Ich würde über die PC-Companion eine Notfall Wiederherstellung machen. Damit das ganze System neu aufgesetzt wird.

Klingt für mich aber sehr danach, dass die, für die Notification Bar zuständige Application entweder defekt ist, oder von irgendwas geblockt wird.

Gesendet von meinem Xperia Z1 Compact mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
SmithWesson

Läst sich mit "Open Notification Bar" öffnen, und dann normal hochschieben. Auf die Schnelleinstellungen wiederum komme ich nicht.

Diesen Beitrag teilen


Link zum Beitrag
kenny_hn_mda

Auch wenn das komisch klingt. Das ist gut. Es ist wohl ein Softwarefehler, kein Hardwarefehler. Google noch ein wenig rum, oder warte noch ein wenig, ob nochbjemand anderes eine Idee hat. Ansonsten würde ich zu einer vollständigen Neuinstallation über die PC-Companion raten. Also die Reparatur- und Notfallwiederherstellung. Die bügelt ein neues 4.4.4 über alles drüber.

Gesendet von meinem Xperia Z1 Compact mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
SmithWesson

Auch wenn das komisch klingt. Das ist gut. Es ist wohl ein Softwarefehler, kein Hardwarefehler. Google noch ein wenig rum, oder warte noch ein wenig, ob nochbjemand anderes eine Idee hat. Ansonsten würde ich zu einer vollständigen Neuinstallation über die PC-Companion raten. Also die Reparatur- und Notfallwiederherstellung. Die bügelt ein neues 4.4.4 über alles drüber.

Gesendet von meinem Xperia Z1 Compact mit Tapatalk

Bin grade dabei.

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.