Jump to content
Melde dich an, um diesem Inhalt zu folgen  
HSD-Pilot

Sony Xperia Z - Sichern der TA Partition

Recommended Posts

HSD-Pilot

4184_trennungslinie.png

4178_anleit_spiegel3.png

Fragen und Probleme zur Anleitung dürft Ihr gerne hier in diesem Diskussionsthread posten.

4184_trennungslinie.png

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Erstmal :danke: "HSD-Pilot" für die super Anleitung!

Also, an alle die es vorhaben, den Bootloader zu entsperren, sollten auf jeden Fall diese Anleitung vorher befolgen! (Wichtig.) ;)

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

sehe ich das richtig.

wenn ich das ta-backup wieder einspiele, ist der bootloader wieder unlocked.

ich brauch nicht dieser anleitung bootloader_relock folgen?

Genau so ist es!

Gesendet von meinem Tablet PC mit Tapatalk 4

Diesen Beitrag teilen


Link zum Beitrag
Darkfighter27

servus...

Kann es sein das das Backup mit dem Build-Nummer: 14.1.G.2.257 leider nicht geht???

Muss ich jetzt mein Z1 zurück flashen und dann neu rooten dann erst das TA-Backup machen und dann Updaten???

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

servus...

Kann es sein das das Backup mit dem Build-Nummer: 14.1.G.2.257 leider nicht geht???

Muss ich jetzt mein Z1 zurück flashen und dann neu rooten dann erst das TA-Backup machen und dann Updaten???

Wenn Du das TA Backup mit der vorherigen Build-Nummer gemacht hast, dann mußt Du auf die zurück!!!!! (Sehr Wichtig)

Wenn Du es nämlich mit einem anderen Build-Nummer machst, dann hast Du einen Hard-Brick!

Notiert Euch die Firmwareversion, unter welcher Ihr das Backup angelegt habt! Sollte Sony in späteren Updates Änderungen bezüglich dieser Partition einfügen, kann die Wiederherstellung zu einem Hard-Brick führen!

Diesen Beitrag teilen


Link zum Beitrag
Darkfighter27

Es geht darum das ich nicht mal eins erstellen kann das ist mein Problem...

Edit: Auch nicht mit der Build-Nummer 14.1.G.1.534

bearbeitet von Darkfighter27
Siehe Edit

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Ach so!

Hast Du es genau nach Anleitung gemacht?

Ist Dein Z gerootet?

Was für Fehlermeldungen kommen denn?

Gesendet von meinem Tablet PC mit Tapatalk 4

Diesen Beitrag teilen


Link zum Beitrag
Darkfighter27

Mein Z1 ist gerootet hat auch Root rechte...

Ja ich bin nach der Anleitung vor gegangen...

Mit USB Dubbing

n4pl.png

Ohne USB Dubbing

wwoh.png

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Da muß aber bei Dir was richtig schief laufen, wenn er wie im Screen 1 mit eingeschalteten USB Debugging, es nicht erkennt, genauso wenig die Rootrechte, und im Screen 2 ohne USB Debugging das USB Debugging erkennt!

Überprüf mal die ganzen Treiber oder installiere sie neu, und starte den Rechner und auch das Z neu, und versuch es dann nochmal!

Diesen Beitrag teilen


Link zum Beitrag
Wichtler1980

Auf dem Z2 scheint dies aber nicht zu gehen

ich hänge mal das Bild an was dann bei mir kommt

SuperUser Rechte habe ich

USB Debug is ebenfals an

post-792456-14356935768649_thumb.jpg

post-792456-14356935768945_thumb.png

post-792456-14356935770226_thumb.png

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Lade mal den neusten SuperSu aus dem Google Play, und versuche es dann nochmal!

Gesendet von meinem VT10416-1 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Wichtler1980

Habe schon den neusten 2.0

Gesendet von meinem D6503 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Wichtler1980

Okay lade ich. Mir dann runter wenn ich wieder Zuhause bin und melde mich dann in es geklappt hat

Gesendet von meinem D6503 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Wichtler1980

Alles super hat jetzt geklappt

Gesendet von meinem D6503 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Wichtler1980

So und wie stelle ich das jetzt den Bootloader auf Locket so das es wie Auslieferung Zustand ist...

Gesendet von meinem D6503 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

So und wie stelle ich das jetzt den Bootloader auf Locket so das es wie Auslieferung Zustand ist...

Gesendet von meinem D6503 mit Tapatalk

Du hast einen Root mit Locked Bootloader gemacht, und damit die TA Partition gesichert?

Und danach erst den Bootloader entsperrt??

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Genauso wie es in der Anleitung unten unter " Wiederherstellen der TA Partition " beschrieben ist!

Gesendet von meinem VT10416-1 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.