Jump to content
bgdfwaft

Sony Xperia Z2 - EasyRootTool - neuste Firmware Rooten mit Locked BL

Recommended Posts

bgdfwaft

Moin hellraiser,

hatte ich auch und ist im xda Forum ein bekanntes Problem.

Einfach das Programm schließen Handy aber NICHT ab stöpseln und das Programm neu starten dann geht es weiter.

HIER DER POST

Danke, genau das wollte ich auch schon schreiben.

Diesen Beitrag teilen


Link zum Beitrag
hellraiser017

Hi, genau die 11er hab ich genommen. Aber habe es einfach nach 1Std. Stillstand das Prog abgeschossen und nochmals durchlaufen lassen. Root habe ich mittlerweile.

Das was seltsamerweise nicht funktioniert ist das aufspielen der Recovery.

Habe "Z2-lockeddualrecovery2.7.153-BETA.installer.zip" runtergeladen.

Die ersten 2 Datein die starten werden von Windows XP quittiert es sei keine gültige Win32 Anwendung....bla bla

Die dritte im Bunde nimmt er aber dann (startet ja alles automatisch).

Nach durchlaufen sagt mir die Shell auch das alles installiert sei, aber weder ein Neustart kommt, noch kann ich selber ins Recovery rein. Habe auch keine drüne LED die leuchtet.

Diese Datei habe ich auch probiert, ist das selbe. ( XZ-lockeddualrecovery2.7.153-BETA.installer.zip)

MFG

bearbeitet von hellraiser017

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Das gleiche hab ich auch bei meinem Z1 gehabt!

Mach mal folgendes, starte es nochmal, aber die "Z2-lockeddualrecovery2.7.153-BETA.installer.zip" und wähle statt:

Da bitte die Auswahl 2 "SuperUser" nehmen,und das ganze durchlaufen lassen!

die 1 "SuperSU aus!

Dann sollte es klappen und die Recovery installiert werden!:icon_wink

Und danach nochmal die SuperSU App vom Market oder über die Recovery nachinstallieren!

Diesen Beitrag teilen


Link zum Beitrag
hellraiser017

Ich habe mal zurückgescrollt und ich kann 1 oder 2 wählen, er nimmt das gar nicht erst an sondern startet gleich. dann ist mir aufgefallen das direkt hinter den Auswahlpunkten folgendes steht:

"Die Syntax für den Dateinamen , Verzeichnisnamen odert die Datenträgerbezeichnuing ist falsch."

Daemon starting successfully....

zum ende hin steht das Busybox nicht gefunden wurde.

es will nicht klappen.

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Starte mal alles neu, also Handy und PC und versuch es dann nochmal!

Diesen Beitrag teilen


Link zum Beitrag
hellraiser017

hab ich gemacht , auch die Treiber habe ich mittlerweil erneuert.

Ich habe im übrigen auch den "make itrain" Button nicht gehabt. Kann das sein das es in der 11er Version wegfällt? Weil er alles von allein gemacht hatt.Wie gesagt root ist ja vorhanden.

Nur kein Recovery :(

Werde mal BusyBox installieren,hoffen das es was hilft.

P.S. Ohne Erfolg. So doof kann ich doch gar nicht sein.......

bearbeitet von hellraiser017
Ergänzung

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Ist dass, das erste mal das Du das Z2 mit dem Tool gerootet hast, oder hast Du das neue FW Update gemacht und willst jetzt erneut rooten und die Recovery aufspielen????

Diesen Beitrag teilen


Link zum Beitrag
hellraiser017

Habe das Z2 das erst mal gerootet mit EasyRoot.

FW ist die 402 drauf. Ist per OTA gekommen als ich es bekam.

Also bis auf das Systemeigene Update hab ich vorher nichts gemacht.

(Habe Root und kann FolderMount nutzen und habe Schreibrechte auf SD. Ist eigendlich alles was ich will. Es ist nur der Ehrgeiz :D . Wo ist mein Recovery :D )

Irgendwo muß ich was verbockt haben.....Bin alles nochmal durchgegangen aber bleibt beim alten.

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Ok, wenn ich das jetzt richtig verstanden habe dann ist das jetzt der erste Root den Du gemacht hast?!

Hm, dann lade nochmal die Recovery erneut runter, vielleicht ist da was beim download schiefgegangen, und versuch es dann nochmal.

Wenn das dann immer noch nicht geht, würde ich es mal mit einem anderen PC versuchen, am besten Windows 7 wenn es geht!

Diesen Beitrag teilen


Link zum Beitrag
hellraiser017

JUHU ! Also mußte ich doch an meinem Großen PC ran. Laptop is dafür dan net so prall.

Nach dem 3. Versuch habe ich doch tatsächlich geschafft.

Ende Gut alles Gut :D

War nun Im TWRP drin und habe die SU zu Sicherheit nochmal geflasht.

Danke Dir für den Tip. Hätte immer noch am Laptop gehangen und verzweifelt......

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Na also, manchmal steckt eben das Problem halt im Deteil!

Freut mich das es jetzt geklappt hat.?

Diesen Beitrag teilen


Link zum Beitrag
Woodend

Guten Morgen :)

Komme vom S3 und habe daher einige Probleme mit dem Rooten und Flashen des S2s. Es ist doch einiges anders und schwieriger.

Ich habe versucht das Gerät zu rooten. Alles genau nach dieser Anleitung, inklusive des Downloads von Flashtool. Nun zu meinem Problem: Wenn ich Easy Root Tool V11 installiere bekomme ich ersteinmal die Meldungen:

Daemon not running. Starting it now on port 5037.

Daemon started successfully.

Danach sucht er das Gerät, aber findet es nicht.

Ich habe keine Ahnung, wo das Problem liegt. Vielleicht habt ihr eine Idee.

Vielleicht noch etwas zu meinem Rechner. Es ist ein Notebook mit Windows 7.

Danke!

Diesen Beitrag teilen


Link zum Beitrag
Lord Helmi

Grundvoraussetzung ist das alle Treiber installiert sind (hast Du bestimmt schon gemacht)

1. Entwickleroptionen freischalten ( ca. 7 x Buildnummer antippen )

2. USB Debugging anschalten

3. Display on Zeit auf 5min stellen

4. Install.bat von Easytool öffnen

5. Handy ( muss an sein ) mit PC verbinden

6. am Handy die RSA Fingerprintmeldung mit OK bestätigen

Nun sollte das Gerät erkannt werden.

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

So wie mein Vorredner schon geschrieben hat!

Plus das hier:

Ich empfehle euch, das Flashtool und Sony PC Companion zwecks der Treiber vorher zu installieren!

Diesen Beitrag teilen


Link zum Beitrag
Woodend

Danke Euch beiden. Leider habe ich alles bereits so gemacht. Komme aber trotzdem nicht weiter :huh:

Viele Grüße!

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Dann starte das ganze mal mit einem Rechtsklick auf die Datei, "als Administrator ausfuhren"

Gesendet von meinem C6903 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.