Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Spoocky

Tablet lädt nicht am PC

Recommended Posts

Spoocky

Hallo zusammen,

mir ist gerade aufgefallen, das mein Tablet nicht mehr am PC den Akku

lädt. Weis hier jemand darüber bescheid.?

Alle anderen Geräte gehen.

Gruß

Diesen Beitrag teilen


Link zum Beitrag
hajue350d

...

mir ist gerade aufgefallen, das mein Tablet nicht mehr am PC den Akku

lädt....

Hallo,

bist Du sicher, dass das schon einmal geklappt hat? Aus einem USB Anschluß am PC kommen 500 mA, die Original-Ladegeräte liefern 2.000 mA.

Gruß

Hans-Jürgen

Diesen Beitrag teilen


Link zum Beitrag
Spoocky

Bist du auf stock oder zB auf cm10.1?

sent via Tapatalk

Verstehe jetzt nicht ganz aber ich habe das 10.1 Tablet

Diesen Beitrag teilen


Link zum Beitrag
alexkno

OK, die Frage war nach der Firmware.

Deine Reaktion sagt mir aber, dass es wohl die Originale ist. Bei anderen muss das sonst uU erst zugelassen werden.

Nutzt du das original Lade kabel? Andere Kabel haben aus Sicherheitsgründen durch den Kernel eine Begrenzte Ladespannung, die geringer ist, als der Stromverbrauch in Nutzung.

sent via Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Hoinerle

Hi

Habe das gerade gestestet. Bei mir am USB Port wird das Note 10.1, zwar sehr langsam, aber doch, geladen.

Alles original, kein Custom ROM installiert.

Diesen Beitrag teilen


Link zum Beitrag
ox_eye

Das ist von USB Port zu USB Port unterschiedlich. Bei mir zu hause wird es an keinem USB Port geladen. Bei meinem Rechner auf der Arbeit schon.

Hängt davon ab, wie viel Saft der USB Port liefert. Und das wiederum hängt auch davon ab, ob der USB Port direkt auf dem Motherboard sitzt oder über ein Kabel mit ihm verbunden ist.

Diesen Beitrag teilen


Link zum Beitrag
Spoocky

Also bei mir ist alles original.

Weis der Gummigeier warum es nicht mehr geht.

Habe ja das Ladegerät

Diesen Beitrag teilen


Link zum Beitrag
BigEddie

Aus einem USB Anschluß am PC kommen 500 mA, die Original-Ladegeräte liefern 2.000 mA.

Hallo...

Es ist in der Regel egal, dass der USB-Port am PC nur 500 mA und der Akku 2000 mA hat. Das Laden des Akkus geht dann halt dementsprechend sehr viel langsamer.

Mein GT-P7500 mit Stock-ROM (also der Orginal Soft- bzw. Firmware) lässt sich und ließ sich auch noch nie anders als am Orginal Samsung USB-Netzteil laden.

Abhilfe schaffte hier seinerzeit nur ein USB-Zwischenstecker wie z.B. [ame=https://www.amazon.de/Adapter-kompatibel-Samsung-Galaxy-Tab/dp/B004IKTYXM]dieser[/ame], der das Laden meines Tablets von allen anderen Quellen ermöglicht und meinem externen Zusatzakku beilag.

Mittlerweile gibt es aber auch diverse alternative Kernels (z.B. die A1-Kernel) welche ebenfalls das Laden des Tablets an beliebigen Quellen ermöglichen (das klappt wirklich aber wie gesagt aufgrund der limitierten Leistung des USB-Ports nur sehr gemütlich).

Ich habe noch ein Y-Kabel von einer externen Festplatte, damit kann man den Strom an zwei getrennten USB-Ports abnehmen und erhält eine Spannung von 1000 mA, damit kann man dann durchaus das Tablet vernünftig laden.

Gruß

Edgar

Diesen Beitrag teilen


Link zum Beitrag
ox_eye

Es ist in der Regel egal, dass der USB-Port am PC nur 500 mA und der Akku 2000 mA hat. Das Laden des Akkus geht dann halt dementsprechend sehr viel langsamer.

Edgar

Naja, wenn aber unten rechts beim Ladesymbol ein rotes Kreuz erscheint wird nicht geladen. Also irgendwas ist nicht egal.

Diesen Beitrag teilen


Link zum Beitrag
hub1

Naja, wenn aber unten rechts beim Ladesymbol ein rotes Kreuz erscheint wird nicht geladen. Also irgendwas ist nicht egal.

Das stimmt so nicht, wenn bei mir das kreuz da ist, wird es geladen, nur sehr sehr langsam. Das dauert dann schon mal den ganzen Arbeitstag bis es wieder voll ist

Gesendet von meinem Nexus 4 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
BigEddie

Das rote Kreuz im Ladesymbol hat nichts mit der Leistung des USB-Port zu tun, sondern damit, dass man das Stock GT-P75xx nur am Orginal USB-Netzteil laden kann und sonst eben erstmal nicht.

An manchen USB-Ports ist es aber genau so, wie mein Vorredner geschrieben hat. Trotz Kreuz findet eine allerdings nochmals verzögerte Ladung statt, das scheint aber nicht immer so zu sein. An meinem Hauptrechner tut sich diesbezüglich nichts.

Mit dem in meinem Post beschriebenen Dongle geht es problemlos am PC-USB-Port, ebenfalls nach dem beschriebenen Kerneltausch. Mein GT steht in einer modifizierten Orginal Docking-Station (Docking Station für das 7" Tab, weil die hat einen HDMI Ausgang mit der orginal Ladeschale für das GT 10.1) und wird von jeher über den USB des PC´s geladen.

Gruß

Edgar

bearbeitet von BigEddie

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.