Jump to content
Lunchbox

Wiko Cink Peax 2 - Fehler / Bugs / Bekannte Probleme

Recommended Posts

Lunchbox

12012_fehler.png

Habt ihr irgendwelche gröberen Fehler an eurem CP2 feststellen können? Gibt es bekannte Probleme?

Lasst es uns hier wissen!

bearbeitet von Lunchbox

Diesen Beitrag teilen


Link zum Beitrag
Maschinsta

Bei mir tritt folgender Bug auf:

Bei jedem Neustart des Telefons wird der Klingelton von Sim1 auf den Standart-Klingelton zurückgesetzt.

Sim2 funktioniert. Der Support kann das nicht nachvollziehen.

Ist jetzt nicht der Super-Bug, aber

Ansonsten Nice- Handy...oder?

Diesen Beitrag teilen


Link zum Beitrag
Tash78

Kamera Einstellungen (nur Bild) werden auf "Standard" gesetzt, wenn die Kamera mit dem rechten Softkey (<) (und nicht mit der Hometaste) beendet wird.

Ist vielleicht kein Bug, aber ein nervendes "Feature" ;)

Diesen Beitrag teilen


Link zum Beitrag
tywebb

Hallo !

Ich habae das Telefon jetzt seit ca. 5 Wochen. 2x hatte ich eine Art Absturz. Ich habe auf eine App gedrückt die ich öffnen wollte (ich glaube es war jedesmal die Agrar Wetter App von Beyer) und das CP2 ist eingefroren und hat auf keine weiteren Dinge reagiert. Nach einer kurzen Zeit kam dann das Wiko Logo und dann war auch der Bildschrim wieder da. Das ganze ohne neue PIN Eingabe, also kein echter Reset !?

Was mir noch aufgefallen ist. Wenn man das CP2 wieder benutzten will und das Sicherheitsmuster (falls eingerichtet) ziehen muss, reagiert es beim ersten Mal öfters nicht. Als wäre es noch nicht bereit. Das von mir soweit.

Diesen Beitrag teilen


Link zum Beitrag
Lunchbox

@Tash: das kann ich nicht bestätigen. :redface:

Bis auf den ISO-Wert bleibt alles so wie es war.

@tywebb: Funktionieren denn alle anderen Apps problemlos auf deinem CP2? Ich hatte mit dem BBM nur Probleme und habe ihn dann auch gleich wieder deinstalliert (ich wollte ihn ohnehin nur ausprobieren).

Das mit dem Muster hatte ich auch mit dem Note 3 von Zeit zu Zeit, da scheint das Handy einfach noch nicht vollständig aus dem Ruhezustand "erwacht" zu sein. Scheint also generell ein Android-Problem zu sein.

Diesen Beitrag teilen


Link zum Beitrag
Tash78

@Tash: das kann ich nicht bestätigen. :redface:

Bis auf den ISO-Wert bleibt alles so wie es war.

@tywebb: Funktionieren denn alle anderen Apps problemlos auf deinem CP2? Ich hatte mit dem BBM nur Probleme und habe ihn dann auch gleich wieder deinstalliert (ich wollte ihn ohnehin nur ausprobieren).

Das mit dem Muster hatte ich auch mit dem Note 3 von Zeit zu Zeit, da scheint das Handy einfach noch nicht vollständig aus dem Ruhezustand "erwacht" zu sein. Scheint also generell ein Android-Problem zu sein.

Kann ich leider immer reproduzieren: Kamera per < beendet, Standardeinstellungen für Bild wieder da.

Manchmal auch einfach so, wenn ich die Kamera starte.

Welche SW updatevariante hast Du? Ich die 7.

Diesen Beitrag teilen


Link zum Beitrag
Lunchbox

Ebenfalls Version 07.

Ich habe es noch einmal probiert, die Einstellungen bleiben aber alle, jetzt komischerweise auch der ISO-Wert...

Diesen Beitrag teilen


Link zum Beitrag
Tash78

Grad eben wieder, Standard geändert, ebenso Iso (auf 400) geändert. Kamera mit < beendet und wieder geöffnet...alles wieder Standard, Iso auf Auto.

It's not a bug, it's a feature! ;)

Diesen Beitrag teilen


Link zum Beitrag
Lunchbox

Nach 2 Versuchen werden der Selbstauslöser (testweise aktiviert) und der ISO-Wert zurückgesetzt. :confused:

Diesen Beitrag teilen


Link zum Beitrag
Tash78

Sollte mal an Wiko gemeldet werden, offenbar hegen die Smartphones hier ein willkürliches Eigenleben ;)

Diesen Beitrag teilen


Link zum Beitrag
tywebb

Sonst laufen bei mir alle Apps ! Mit BBM hatte ich ja auch Probleme, die dann nach dem BBM Update behoben waren.

Diesen Beitrag teilen


Link zum Beitrag
AndroMike

Hallo zusammen!

Den Bug im Kamera-App kann ich auch bestätigen. Mir ist aber zusätzlich aufgefallen, dass sich das Display beim telefonieren nicht abschaltet... Ist das jemandem von euch schon passiert?

Einen defekten Annäherungssensor kann ich ausschließen, im App "Proximity Sensor Finder" scheint alles zu funktionieren.

Wünsch euch noch frohe Weihnachtsfeiertage!

Diesen Beitrag teilen


Link zum Beitrag
Tash78

Das Display schaltet sich bei mir ab.

Leider seit heute:

CP2 defekt, bzw. dessen Mikrofon. Fing mit Brummen (wie bei dem des Kollegen) an, jetzt muss man extrem reinschreien bzw. blasen, damit am anderen Ende der Leitung der Gegenüber etwas hört. :(((

Tausch beantragt.

Diesen Beitrag teilen


Link zum Beitrag
Tash78

Plötzlich ging's wieder...aber Brummen (nur, wenn ich spreche) bleibt - auf Gegenseite als auch am Handy direkt hörbar.

Diesen Beitrag teilen


Link zum Beitrag
auxburg81

also hab da bisher nix nachteiliges feststellen können.

wobei ich nur dann wlan anhabe wenn auch wlan verfügbar ist.

dank llama schaltet mein wiko das selbständig an und aus je nachdem wo ich gerade bin.

Diesen Beitrag teilen


Link zum Beitrag
FriscoTom

Hallo zusammen!

Den Bug im Kamera-App kann ich auch bestätigen. Mir ist aber zusätzlich aufgefallen, dass sich das Display beim telefonieren nicht abschaltet... Ist das jemandem von euch schon passiert?

Einen defekten Annäherungssensor kann ich ausschließen, im App "Proximity Sensor Finder" scheint alles zu funktionieren.

Wünsch euch noch frohe Weihnachtsfeiertage!

Das Telefondisplay schaltet bei mir auch nicht ab! Software V7

Habe noch ein Gerät mit Software V8 - hier wird das Display beim Telefonieren abgeschaltet. Man sieht hier auch den Sensor leicht rot und blinkend wenn eine Verbindung aktiv ist. Beim Gerät mit V7 sieht man keine Sensoraktivität.

Hardware defekt oder Softwarefehler in Version7 ?

Diesen Beitrag teilen


Link zum Beitrag
Tash78

Bei mir tritt folgender Bug auf:

Bei jedem Neustart des Telefons wird der Klingelton von Sim1 auf den Standart-Klingelton zurückgesetzt.

Sim2 funktioniert. Der Support kann das nicht nachvollziehen.

Ist jetzt nicht der Super-Bug, aber

Ansonsten Nice- Handy...oder?

Tritt bei Version 8 ebenso noch auf!:crazy:

Diesen Beitrag teilen


Link zum Beitrag
*SMO*

Kann jemand diesen Touch-Screen-Bug bestätigen oder widerlegen?

Hat nichts mit der Tastatur zu tun, sondern passiert angeblich generell, auch in Spielen. Tritt auf, wenn ein Punkt auf dem Bildschirm gehalten wird (im Video die Shift-Taste), dann ein zweiter Punkt berührt wird - der zweite wird dann zweimal registriert.

Diesen Beitrag teilen


Link zum Beitrag
cola79

Kann jemand diesen Touch-Screen-Bug bestätigen oder widerlegen?

Ja, kann ich für mein Gerät (Version 8) bestätigen. Habe auch schon den Support angeschrieben, ob das behoben wird und meine Amazonbewertung geändert.

Sollte das nicht geändert werden, kriegt man das Cink Peax 2 meiner Meinung nach gegen Pfand gratis und kann es jederzeit quasi gegen Cash zurückgeben. Zweimal darf der Händler/Hersteller nachbessern, dann gibts Geld zurück. Ohne Softwareupdate kann also nicht verbessert werden. Ansonsten ist der Touchscreen aber super, wie viele Testapps beweisen.

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.