Jump to content
Melde dich an, um diesem Inhalt zu folgen  
oparobbie

Wiko Rainbow defekt?

Recommended Posts

oparobbie

Seit Mittwoch sind wir Besitzer eines WIKO Rainbow. Haben alle Einstellungen gemacht. WLan etc. Alles wunderbar geklappt. Doch dann kam der Moment, wo wir das erste Mal telefoniert haben. Problem sieht folgendermaßen aus: Man wählt, Kontakt wird angezeigt, Ruf geht raus, man kann auch telefonieren, aber nach kurzer Zeit wird Display schwarz und lässt sich nicht wieder aufwecken. Nur durch Enfernen der Batterie. Hab gegoogelt, irgendwann auch mal was gefunden. Dort hat ein Tester dieses Problem beschrieben und hat es auch dem Hersteller gemeldet. Nun hab ich mir gedacht, ich mach ein Recovery-Reset, aber, wenn ich "+"-Taste und Einschaltknopf gleichzeitig bediene, erscheint immer wieder "Wiko", dann "Rainbow", immer wieder von vorne. Es geht nicht in den Recovery-Modus. Eigentlich soll das Handy ja auch zum Telefonieren da sein. Hat jemand einen Tipp oder soll ich es umtauschen?

VG Oparobbie

Diesen Beitrag teilen


Link zum Beitrag
Lvl43

Tat echt gut,nicht der einzige zu sein,dem dies Problem aufgefallen

ist. In "+"....!?!

UND sehr wahrscheinlich hast Du dich auch auf mich bezogen,denn

ich habe diese Fehlfunktion über TECHNOVIEL.DE zwecks möglichen

Hilfestellungen veröffentlicht und bin deswegen auch in Kontakt

mit Wiko getreten-bislang leider ohne Erfolg!

Allerdings sind diese oder jene ‘Bugs' auch bei anderen Wiko-Phones

zum Vorschein gekommen und laut Tester obiger Institution nach

einer gewissen Zeit gelöst worden.Werkseitig!

Bin selbst dabei, eine LSG .zu finden und werde sie im Erfolgsfall

auch mitteilen.

Bis dahin benutzte ich das Teil als Minitablet,aber die Voraussetzung

zur Rückerstattung sind zweifelsfrei gegeben!

So viel für jetzt+ mit Gruss aus der CH Lvl43

Diesen Beitrag teilen


Link zum Beitrag
Lvl43

Als Abschluss dieser Story möchte ich folgende Weiterentwicklung

und damit gelöste Problemstellung des WIKO RAINBOW erläutern.

Das Teil musste ins Werkk eingeschickt werden und stand mir 10

Tage nicht zur Verfügung.

Seit Samstag wieder in meinem Besitz,immerhin ohne zusätzliche

Kosten, tut es so den Dienst, wie zwischenzeitlich das zusätzlich gekaufte WIKO BARRY es auch tat

Quintessenz:ohne werkseitige Instandsetzung wohl nichts zu machen

Lvl43

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.