Jump to content
Melde dich an, um diesem Inhalt zu folgen  
FX3000

Xperia T lässt sich nicht mehr einschalten

Recommended Posts

FX3000

Hallo!

Ich habe seit drei Wochen das Sony Xperia T.

Gestern am Abend würde der Akku leer und ich habe es angesteckt. Es hat nicht geladen und die rote LED-Leuchte hat nur geleuchtet wenn ich die ON/OFF Taste gedrückt habe. Danach wieder kein Lebenszeichen.

Jetzt hab ich es abgesteckt und immer wenn ich die ON/OFF Taste drücke blinkt die rote LED Anzeige zwei mal.

Kann ich da irgendwas machen außer einschicken?

Diesen Beitrag teilen


Link zum Beitrag
The (s)AINT

Wenn die LED rot blinkt, heißt das, dass der Akku tiefentladen - sprich, komplett leer - ist/war.

Du musst das Handy erst mal ca 30min am ladekabel lassen, bis die led komplett rot leuchtet ohne zu blinken. (dann lädt es).

Dann sollte es sich wieder anschalten lassen.

Diesen Beitrag teilen


Link zum Beitrag
FX3000

Das Handy war schon lange genug am Strom. Wenn es am Kabel hängt leuchtet es nur dann, wenn ich die ON/OFF Taste gedrückt halte. Sobald ich die Taste los lasse leuchtet auch nichts. Wenn es abgesteckt ist blinkt die LED zwei mal rot.

Diesen Beitrag teilen


Link zum Beitrag
Jaaster

Versuch mal die "Power On/Off-Taste" und die "Lautstärke-Lauter-Taste" so lange gedrückt zu halten, bis das Handy ein paar mal vibriert. Damit wird das Handy eigentlich neu gestartet oder zwangsheruntergefahren, man kann es aber theoretisch auch so starten.

Diesen Beitrag teilen


Link zum Beitrag
FX3000

Versuch mal die "Power On/Off-Taste" und die "Lautstärke-Lauter-Taste" so lange gedrückt zu halten, bis das Handy ein paar mal vibriert. Damit wird das Handy eigentlich neu gestartet oder zwangsheruntergefahren, man kann es aber theoretisch auch so starten.

Hab ich auch schon öfters probiert, geht auch nicht.. Dann muss ichs wohl einschicken..

Diesen Beitrag teilen


Link zum Beitrag
Jaaster

Aber das kann doch nicht sein, dass das Handy einfach nicht mehr angeht nach vorigem benutzen?!

Diesen Beitrag teilen


Link zum Beitrag
FX3000

Denk ich mir auch, jetzt leuchtet die LED nur noch wenn es am Strom hängt und ich die ON/OFF Taste drücke.

Da muss man ja was machen können, oder? Das einschicken dauert wieder 3 Wochen oder länger :icon_mad:

Diesen Beitrag teilen


Link zum Beitrag
Jaaster

Komisch...vesuch mal etwas anderes!

Undzwar...steck das USB Kabel in den PC, aber noch nicht in das Handy. Dann halte die "Lautstärke-Leiser-Taste" am Handy gedrückt und stecke währendessen das USB Kabel ins Handy rein.

Dann muss es vom PC normalerweise eine Rückmeldung geben, dass entweder die Treiber nicht installiert sind, also ein neues Gerät angeschlossen ist, oder das eben ein Gerät angeschlossen ist. Desweiteren sollte dann die LED in einer anderen Farbe leuchten...ich weis jetzt nicht genau welche, aber bei meinem Handy wird die gelb.

Diesen Beitrag teilen


Link zum Beitrag
FX3000

Hab ich jetzt mal probiert, das Handy verhält sich so wie am Strom. Leuchten während dem ON/OFF drücken, sonst nichts. Der PC sagt dass nichts eingesteckt ist...

Diesen Beitrag teilen


Link zum Beitrag
Jaaster

Dann weis ich nichts mehr...tut mir echt Leid.

Kannst eventuell mal versuchen den Akku raus ud wieder rein zu machen, aber sonst gibt es, denk ich, keine weiteren Möglichkeiten mehr...

Diesen Beitrag teilen


Link zum Beitrag
FX3000

Der Akku ist fest im Gerät verbaut, der lässt sich leider nicht raus nehmen.

Trotzdem danke!

Diesen Beitrag teilen


Link zum Beitrag
The (s)AINT

Ich musste meines wegen genau diesem Fehler nun auch schon einschicken, es war über Nacht am laden - und am nächsten Morgen einfach tot. Die LED leuchtete durchgehend grün, das wars.

Hab zum Glück nach 4 Tagen ein komplett neues zugeschicht bekommen.

Seitdem ist es nicht wieder vorgekommen.

Diesen Beitrag teilen


Link zum Beitrag
dunware

Ist zwar vielleicht schon überholt, aber bei mir war das Problem schon mehrmals: Handy schaltet sich unvermittelt ab und blinkt danach beim Versuch es einzuschalten dreimal rot. Beim Anstecken eines Ladekabels blinkt es dann in kurzen Abständen rot, lädt aber nicht.

Nun hatte ich schon zum dritten mal Erfolg, weil ich ein anderes Ladekabel verwende. Dank guter Ausstattung mit digitalen Devices liegen etliche MikroUSB herum. Diese probiere ich durch und mit einem klappts dann (nicht immer mit dem selben). Versteh's wer will..

Diesen Beitrag teilen


Link zum Beitrag
UMI

Hi Leute nein Handy hängt in einer Dauer schleife beim Starten auf wie bekomme ich es wieder zum Starten

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.