Jump to content
Melde dich an, um diesem Inhalt zu folgen  
tekkimekki

Xperia ZL Flashen geht nicht! Hilfe!

Recommended Posts

tekkimekki

Hey bin neu hier und suche dringend Hilfe!

Und zwar will ich mein Xperia ZL flashen!

Ich habe natürlich das Flashtool geladen und installiert.

Die dazugehörigen Treiber ebenfalls alle.

Dann habe ich die passende ftf in den richtigen Ordner kopiert.

USB Debbuging ist auch an.

Und dann kommt immer das hier:

21/011/2015 15:11:21 - INFO - Flashtool Version 0.9.18.5 built on 14-02-2015 15:30:00

21/011/2015 15:11:21 - INFO - Executing search strategies to find proxy selector

21/011/2015 15:11:22 - INFO - No proxy found for IE. Trying next one

21/011/2015 15:11:23 - INFO - Strategy firefox failed trying next one : No Firefox installation found

21/011/2015 15:11:23 - INFO - No proxy found for java. Trying next one

21/012/2015 15:12:27 - INFO - Syncing devices from github

21/012/2015 15:12:27 - INFO - Scanning devices folder for changes.

21/012/2015 15:12:52 - INFO - Pulling changes from github.

21/012/2015 15:12:55 - INFO - Devices sync finished.

21/013/2015 15:13:00 - INFO - Device disconnected

21/013/2015 15:13:17 - INFO - Selected Bundle for Sony Xperia ZL (C6503). FW release : 1271-0336_10.5.A.0.230_R1D. Customization : DE

21/013/2015 15:13:17 - INFO - Preparing files for flashing

21/017/2015 15:17:10 - INFO - Please connect your device into flashmode.

21/017/2015 15:17:57 - INFO - Opening device for R/W

21/017/2015 15:17:58 - INFO - Device connected in flash mode

21/017/2015 15:17:58 - INFO - Start Flashing

21/017/2015 15:17:58 - INFO - Processing loader.sin

21/017/2015 15:17:58 - INFO - Checking header

21/017/2015 15:17:58 - ERROR - Processing of loader.sin finished with errors.

21/017/2015 15:17:58 - INFO - Ending flash session

21/017/2015 15:17:58 - ERROR -

21/017/2015 15:17:58 - ERROR - Error flashing. Aborted

21/017/2015 15:17:58 - INFO - Device connected in flash mode

21/019/2015 15:19:04 - INFO - Device disconnected

21/019/2015 15:19:19 - INFO - Device connected with USB debugging off

21/019/2015 15:19:19 - INFO - For 2011 devices line, be sure you are not in MTP mode

21/019/2015 15:19:19 - INFO - Device disconnected

Kann mir da wer helfen ??

Muss der Bootlocker Unlock sein?

Will es einfach auf die Standard Firmware setzen da mein Wlan nicht mehr geht und es nur noch langsam ist.

Hilfe wäre super =)

Danke!

Diesen Beitrag teilen


Link zum Beitrag
Jaaster

Ist ja wirklich eigenartig. Hast du auch Java auf deinem PC installiert? Weil laut dem Flashtool ist das nicht der Fall (markierte Zeile). Aber könnte mir auch nicht erklären was das damit zu tun haben könnte.

Wenn du es nicht installiert hast, mach das mal und probiers nochmal. Wenn dus schon hast...dann muss ich mir mal überlegen woran es noch liegen könnte :biggrin:

21/011/2015 15:11:21 - INFO - Flashtool Version 0.9.18.5 built on 14-02-2015 15:30:00

21/011/2015 15:11:21 - INFO - Executing search strategies to find proxy selector

21/011/2015 15:11:22 - INFO - No proxy found for IE. Trying next one

21/011/2015 15:11:23 - INFO - Strategy firefox failed trying next one : No Firefox installation found

21/011/2015 15:11:23 - INFO - No proxy found for java. Trying next one

21/012/2015 15:12:27 - INFO - Syncing devices from github

Diesen Beitrag teilen


Link zum Beitrag
tekkimekki

Und wieder das hier:

21/025/2015 17:25:20 - INFO - Flashtool Version 0.9.18.5 built on 14-02-2015 15:30:00

21/025/2015 17:25:20 - INFO - Executing search strategies to find proxy selector

21/025/2015 17:25:22 - INFO - No proxy found for IE. Trying next one

21/025/2015 17:25:22 - INFO - Strategy firefox failed trying next one : No Firefox installation found

21/025/2015 17:25:22 - INFO - No proxy found for java. Trying next one

21/025/2015 17:25:23 - INFO - Syncing devices from github

21/025/2015 17:25:25 - INFO - Scanning devices folder for changes.

21/025/2015 17:25:58 - INFO - Pulling changes from github.

21/025/2015 17:25:59 - INFO - Devices sync finished.

21/026/2015 17:26:04 - INFO - Device disconnected

21/026/2015 17:26:16 - INFO - Selected Bundle for Sony Xperia ZL (C6503). FW release : 1271-0336_10.5.A.0.230_R1D. Customization : DE

21/026/2015 17:26:16 - INFO - Preparing files for flashing

21/028/2015 17:28:32 - INFO - Please connect your device into flashmode.

21/028/2015 17:28:51 - INFO - Device connected in flash mode

21/028/2015 17:28:51 - INFO - Opening device for R/W

21/028/2015 17:28:53 - INFO - Start Flashing

21/028/2015 17:28:53 - INFO - Processing loader.sin

21/028/2015 17:28:53 - INFO - Checking header

21/028/2015 17:28:53 - ERROR - Processing of loader.sin finished with errors.

21/028/2015 17:28:53 - INFO - Ending flash session

21/028/2015 17:28:53 - ERROR -

21/028/2015 17:28:53 - ERROR - Error flashing. Aborted

21/028/2015 17:28:53 - INFO - Device connected in flash mode

21/030/2015 17:30:03 - INFO - Device disconnected

21/030/2015 17:30:18 - INFO - Device connected with USB debugging off

21/030/2015 17:30:18 - INFO - For 2011 devices line, be sure you are not in MTP mode

Oh ich weiß nicht mehr weiter und Google bringt auch nix richtiges.

Achso und ja Java ist installiert! ^^

LG

Diesen Beitrag teilen


Link zum Beitrag
Jaaster

Hast du auch die Treiber installiert aus dem Programm im Flashtool Ordner oder nur die normalen, damit das Handy vom PC erkannt wird?

Weil im Flashtool Ordner gibts ja auch noch extra nen Programm, wo du die Flash Treiber für dein Handy extra installieren lässt. Daran könnte es auch liegen

Diesen Beitrag teilen


Link zum Beitrag
tekkimekki

Habe sogar bei jeder Sache einen Haken gemacht extra. Trotzdem geht es nicht. Weiß nicht was es noch sein kann.

Mein Handy startet jetzt manchmal einfach neu und hat ab und an auch ne bootschleife.

Danach geht es aber wieder.

Komisch!

Diesen Beitrag teilen


Link zum Beitrag
Jaaster

Ist mir echt wirklich ein Rätsel. Schon mal ne andere Firmware probiert? Vielleicht liegts ja daran dass dort irgendwas nicht stimmt.

21/028/2015 17:28:53 - INFO - Start Flashing

21/028/2015 17:28:53 - INFO - Processing loader.sin

21/028/2015 17:28:53 - INFO - Checking header

21/028/2015 17:28:53 - ERROR - Processing of loader.sin finished with errors.

Hier steht ja, dass es mit Fehlern beendet wurde. Kann sein, dass es an der Firmware ist. Nimm mal eine von einer anderen Webseite oder nimm eine Generic Europa Firmware oder eine Österreichische oder so, da ist ja kein Unterschied, und schau ob es dann funktioniert

Diesen Beitrag teilen


Link zum Beitrag
tekkimekki

Ich weiß nicht wo ich da suchen soll!

Finde nur komische.

Hast du vielleicht Links oder Empfehlungen ?

Achso und muss das Gerät Root haben oder einen offen Bootloader zum flashen?

Diesen Beitrag teilen


Link zum Beitrag
Jaaster

hab hier eine nordische Version, aber kannst ja Deutsch einstellen, ist kein Ding.

Hier ein MEGA Mirror: Klick

Und Google Drive: Klick

Such dir aus, was du einfacher findest und probiers damit mal.

Und nein, muss weder gerooted noch geunlocked sein

Diesen Beitrag teilen


Link zum Beitrag
tekkimekki

Danke werde ich jetzt gleich noch testen und danach Rückmeldung geben!

Lade nebenbei noch eine Germen Generic runter mit Android 4.1.2.

Mal sehen ob davon etwas klappt!

Frage nebenbei. Es kann doch ein Softwarefehler sein wenn es langsam ist und das Wlan sich nicht mehr anschalten lässt !?

Diesen Beitrag teilen


Link zum Beitrag
Jaaster

Probiers mal, ich drück dir die Daumen!

Wenn du das seid dem Flashversuch jetzt hast, dann hängt das sehr wahrscheinlich damit zusammen, ja.

Diesen Beitrag teilen


Link zum Beitrag
tekkimekki

Das flashen mit der Firmware von dir geht bestens.

Alles erfolgreich. Wlan funktioniert aber weiterhin nicht.

Danke auf jeden Fall schon mal für die Firmware!!!

So wenn ich nämlich mein Wlan aktivieren will wird der Balken kurz Blau friert kurz ein und springt wieder auf aus!

Es geht gar nicht erst an.

Vielleicht kann mir da wer helfen.

Diesen Beitrag teilen


Link zum Beitrag
tekkimekki

Seit ca. 2 wochen.

frage.

Kann ich eimfach so darüber eine costum rom flashen?

oder muss ich da vorher was am bootloader machen?

Denn es stört sehr ohne wlAn.

Diesen Beitrag teilen


Link zum Beitrag
bgdfwaft

Seit ca. 2 wochen.

frage.

Kann ich eimfach so darüber eine costum rom flashen?

oder muss ich da vorher was am bootloader machen?

Denn es stört sehr ohne wlAn.

Nein, der Bootloader muss nicht für eine Custom Rom zwingend entsperrt werden, aber Du brauchst auf jeden Fall ein gerootetes Gerät, mit einer Custom Recovery, worüber Du dann das Custom Rom flashen kannst.:icon_wink

Diesen Beitrag teilen


Link zum Beitrag
Andreud

Hmm... sorry, habe mein ZL erst zwei Tage. Heute zum ersten mal in der Hand, aber ich könnte zig antworten geben. Ersten wirst Du Schwierigkeiten bekommen, wenn dein wlan und/oder dein Gps nicht funzt und Du dann eine C Rom rüber wischen willst. Stock muss stimmen. Gerade beim ZL gibt es viele verschiedene ftf! Es muss die richtige sein. Kein JB oder 5.0, sondern 5.1.1 und auch dort gibt es noch verschiedene Release. Bitte auch einmal bei google in englisch suchen, hat mir oft geholfen. LG

Gesendet von meinem LT28h mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.