Jump to content
Melde dich an, um diesem Inhalt zu folgen  
bloebloe

Akku plötzlich defekt?

Recommended Posts

bloebloe

Heute morgen noch frisch (über nacht auf 100%) geladen auf Arbeit gegangen, plötzlich gegen Mittag ohne aktive Nutzung piepst das Gerät ein paarmal, danach ging es aus ("Akku leer").

Zu hause angekommen wieder ans Ladegerät:

komplett ausgeschalten: kleine rote LED blinkt

versucht anzuschalten:

- rote LED leuchtet dauerhaft

- Boot-Animation usw. bis zur Anzeige, dass der Akku lädt

- Lade-Anzeige bleibt bei 0%, auch nach mehreren Stunden

Gerät ist knapp 4 Monate alt.

Stock Firmware 4.04, kein Custom ROM oder sonstige Modifikationen.

Update:

Ohne Akku im Gerät, angeschlossen am Ladegerät passiert nur eine Art "Boot-Loop", andauernder Neustart (kurzes Vibrieren, Huawei-Animation, Huawei Ascend Logo, das ganze wieder von vorne)

Ist das Gerät völlig hinüber? :sad:

Update 1:

Geht wieder! [Anm.: Denkste! :frown: s.u.]

Wipe (Wippe und Powerknopf gedrückt halten) von Cache + Data hat unerwarterweise geholfen.

Wie kann sowas aus heiterem Himmel einfach so passieren :/

Update 2:

Wieder das gleiche Problem einen Tag später!

Akku über Nacht wieder vollgeladen, dann schaltet sich das Teil auf Arbeit nach 4 Stunden ohne Nutzung selbst ab und lässt sich nicht mehr regulär booten, am Netzteil.

*verzweifel*

Update 3:

Erfahrungen mit dem Support sammeln...

Update 4:

Fazit: 5 Wochen ohne Gerät, erst nach bissel "Druck" bewegt sich plötzlich was. Ersatzgerät plötzlich doch verfügbar.

bearbeitet von bloebloe
ohne Akku im Gerät versucht

Diesen Beitrag teilen


Link zum Beitrag
mlerch

Hallo bloebloe,

zunächst einmal Willkommen bei Handy-FAQ!

Und schön zu lesen, dass Du das Problem schon selber lösen konntest.

Nach einem "Warum" sollte man bei Technik besser nie fragen! ;) Wir hatten hier im Forum schon die merkwürdigsten Dinge, die sich nicht "logisch" erklären liessen, aber eben doch so passiert sind.

Vielleicht lag es an einer App die sich "aufgehangen" hat oder an sonstigen Daten, die irgendwo im Speicher ein Problem verursachten.

Im Grunde hast Du alles richtig gemacht, denn mit einem Wipe kann man da meist viel erreichen.

Viel Spaß noch hier im Forum!

Gruß

mlerch (HF-Team)

Diesen Beitrag teilen


Link zum Beitrag
bloebloe

Leider doch nicht gelöst, siehe Update im Haupt-Post :sad:

Es liegt nicht am Akku.

Auch ohne Akku und SIM-Karte im reinen Netzbetrieb lässt sich das Gerät mal ganz kurz zum Launcher booten:

Entsperren, ich seh den Homescreen, und zack startet sich das Teil sofort neu und hängt dann in einer Art Bootschleife.

Diesen Beitrag teilen


Link zum Beitrag
mlerch

Ob sich das Gerät ganz ohne Akku betreiben lässt, bezweifle ich ehrlich gesagt. Muss aber auch gestehen, dass ich noch nie auf die Idee kam das zu versuchen.

Ich vermute dann doch, dass hier wirklich der Akku defekt ist.

Das Phänomen wie Du es beschreibst, kenne ich von einem meiner Geräte. Am Ende hielt der Akku noch 5min bevor sich das Gerät abschaltete. Ein neuer Akku sorgte hier für die Lösung.

Ich würde es an Deiner Stelle also mal mit einem neuen Akku probieren.

Diesen Beitrag teilen


Link zum Beitrag
MP2005

ruf am besten mal beim huawei support an,kann ja auch die elektronik sein oder wer weiß was

Diesen Beitrag teilen


Link zum Beitrag
bloebloe

Zwischenstand:

- Support-Auftrag online aufgegeben

- keine halbe Stunde später Rückruf vom 1st-Level-Support (deutsches Callcenter, freundlich)

- Problem geschildert

- dabei auch erwähnt, dass ich Cache+Daten löschen schon erfolglos versucht habe! Das wäre wohl das Standard-Vorgehen normalerweise...

- danach sofort Abholung vereinbart (UPS o.ä., Selbstaufgabe mit Paketmarke wäre wohl auch möglich)

- Paketdienst soll am nächsten Tag (morgen) vorbeikommen und das Gerät abholen

to be continued...

PS: Kann mal ein Mod den Thread umbenennen? z.B. "Erfahrungen mit Huawei-Support"

Diesen Beitrag teilen


Link zum Beitrag
mlerch

Umbenennen möchte ich den Thread nicht, da dieses Problem vielleicht öfters noch vorkommen wird.

Aber natürlich finde ich die Idee mit dem Erfahrungsaustausch zum Huawei Support sehr gut.

Deshalb gibt es hier einen neuen Diskussionsthread:

https://www.handy-faq.de/forum/huawei_ascend_g615_forum/288682-erfahrungen_huawei_support.html

Bitte alles zum Thema Huawei Support ab jetzt dort posten!

@bloebloe:

Es wäre schön, wenn Du dort nochmal eine kurze Zusammenfassung geben könntest.

Diesen Beitrag teilen


Link zum Beitrag
kekker

hallo ihr,

ich hab mein Handy jetzt seit ca 4 Wochen. Das von bloebloe beschriebene Problem ist vor 2 Tagen in der gleichen Form aufgetreten. Der einzige Unterschied ist, dass das mit der Wippe und Power-Taste nicht funktionierte.

Ich werde nun ebenfalls das Handy einschicken und hoffe, dass es möglichst bald wieder da ist.

Diesen Beitrag teilen


Link zum Beitrag
bloebloe

Zwischenstand 2:

noch kein Fortschritt seit der Abholung von vor fast 3 Wochen :icon_mad:

so sieht das auf derzeit der Support-Webseite aus:


Bearbeitungsstatus


Status                  Datum

Auftrag erfasst         05.06.2013

Auftrag in Bearbeitung	05.06.2013

Auftrag in Bearbeitung	11.06.2013

(heute ist der 24.06.2013)

Habe gerade bei der kostenlosen Support-Hotline angerufen, da gibt es sogar eine extra Durchwahl für den Reparatur-Status.

Am Telefon wurde mir mitgeteilt, dass wohl die Hauptplatine getauscht werden muss.

Dafür müssen aber aus China erst die Ersatzteile geliefert werden: vorbehaltlicher(!) Liefertermin: nächste Woche :rolleyes:

Ersatzgeräte für den direkten Austausch sind ebenfalls nicht vorrätig...

D.h. mindestens 4 Wochen ohne Gerät :icon_mad:

Diesen Beitrag teilen


Link zum Beitrag
kekker

Oha, ich habe noch nichtmal eine bestätigung, dass der auftrag erfasst wurde.. handy ist demnach noch nicht abgeholt.

ich hoffe mal, dass die da etwas schneller werden ab jetzt

Diesen Beitrag teilen


Link zum Beitrag
chris2007

Na, da bin ich aber jetzt gespannt wie lange das dauert, bei meinem Honor 1 war letztes Jahr im Mai der Akkufachdeckel kaputt, ich hab Ersatz nur auf massiven Druck erst im Oktober bekommen.

Diesen Beitrag teilen


Link zum Beitrag
bloebloe

Stand 11.07.2013:

Gerät immer noch in "Reparatur",

Ersatzteile (Hauptplatine) immer noch nicht lieferbar (Zitat: "evtll. in 2 Wochen" :crazy:),

Ersatzgerät ebenfalls nicht vorhanden.

Wende mich jetzt erstmal an den Händler, statt an Huawei selbst.

unfassbar... :icon_mad:

Diesen Beitrag teilen


Link zum Beitrag
chris2007

Ich hab gestern mit einem Händler gesprochen und ihn nach dem P6 gefragt, da meinte er das er Huawei aus dem Programm nimmt, das P1 hätte sich zwar mehr als gut verkauft, aber es halt wohl Reklamationen gegeben und die Geräte würden nicht in Deutschland repariert, sondern von ECC nach China geschickt was sehr sehr lange dauert und so nicht gehen würde, frag doch mal nach ob deins auch dort hin geschickt wurde oder ob es wirklich hier repariert wird.

Diesen Beitrag teilen


Link zum Beitrag
bloebloe

Gestern nochmal beim Support (ECC) Druck gemacht, die postalische Adresse erfragt für ein Schreiben zur Fristsetzung (Erfüllung des Gewährleistungsanspruchs bzw. Garantie). :eusa_snoo

Keine 20min nach dem Anruf klingelt es.

Plötzlich :rolleyes: ist ein Ersatzgerät verfügbar und nach technischer Prüfung werde man es mir umgehend zustellen.

Einen Tag später (heute) kommt ein Paket mit einem Ersatzgerät!

Da denke man sich was man will...

Fazit: 5 Wochen ohne Gerät, erst nach bissel "Druck" bewegt sich plötzlich was.

PS: Gerät funktioniert soweit. Hoffentlich diesmal länger als 3 Monate...

Diesen Beitrag teilen


Link zum Beitrag
mlerch

@bloebloe:

Danke für die interessante Erfahrung.

Bleibt zu hoffen das dies ein Einzelfall ist, da Huawei ja mit seinem Service-Netz auch groß wirbt!

Gesendet von meinem HUAWEI U9508 mit Tapatalk 4 Beta

Diesen Beitrag teilen


Link zum Beitrag
Chris W.

Meine Tochter berichtete mir vor drei Tagen dass der Akku nicht geladen wird. Erst mehrfacher Neustart löste das Problem für einen Tag und am nächsten Tag das gleiche. Akku Füllstand zeigt dass geladen wird aber die Prozentanzeige steigt nicht.

Als gestern das neue Update 4.1. heraus kam und dieses von mir eingespielt wurde kamen noch mehr Ungereimtheiten zu Tage. Der Empfang stieg nicht höher als ein Balken, kurzzeitig 3 Balken und sofort gar kein Empfang mehr. Das Handy war ständig warm als wenn man aufwendige Spiele spielt. Zuerst dachte ich es liegt am Update und spielte wieder 4.0 ein, aber das war es nicht.

In einer Stunde sank der Akkustand um 5% ohne das es benutzt wurde und immer schön warm, aber nicht der Akku sondern der obere drittel des Handys.

Da es von 1&1 kommt wird es innerhalb 48 Stunden ausgetauscht und ist nicht wochenlang zur Reparatur.

Diesen Beitrag teilen


Link zum Beitrag
kekker

Gerät ist wieder da! :)

letze woche donnerstag konnte mir beim service-management noch nichts gesagt werden, ich solle im laufe dieser woche nochmals anrufen. heute komme ich von der schule heim, da liegts schon da.

auf dem beigelegten schriftstück steht, dass es im rahmen der garantieleistung repariert worden sei. es wurde ein softwareupdate durchgeführt.

bin dann mal gespannt wie lang es dieses mal funktioniert. hoffentlich nicht nur 4 wochen.

Diesen Beitrag teilen


Link zum Beitrag
freedroid

Danke für deinen Bericht. Welche Software hast du jetzt drauf?

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.