Jump to content
Melde dich an, um diesem Inhalt zu folgen  
stp402

LG P970 Optimus Black - GPS Fix über das LG "HiddenMenu"

Recommended Posts

stp402

_____________________________________________________________________________________________________

4178_anleit_spiegel3.png

Fragen und Probleme zur Anleitung dürft Ihr gerne hier in diesem Diskussionsthread posten.

_____________________________________________________________________________________________________

Gruß stp402

bearbeitet von stp402

Diesen Beitrag teilen


Link zum Beitrag
faxelotte

hallo, guten Abend

ich habe das gleiche Problem mit dem Google bis der das GPS findet. Nun bin ich hergegangen und habe genau nach dieser sehr gut beschriebenen Anleitung den Nokia server eintragen wollen, mußte jedoch feststellen, dass dieser bei mir garnicht aufgeführt ist, also konnte ich nichts ausrichten, der Google war aktiviert, nicht mal von Vodafone stand dort etwas, also ganz anders als auf deinem Sreen, hast Du vielleicht noch einen Tip,woran das liegen könnte, habe das Handy seit gestern,es hat kein Branding.

Herzlichen Dank im Vorraus faxelotte:frown:

Diesen Beitrag teilen


Link zum Beitrag
stp402

Wenn du dich in der Liste mit den Servern befindest, mußst du, um einen zusätzlichen Server anzulegen, auf die Menü-Taste(unten linker Touchbutton) drücken und dann auf "Add" gehen.

Es öffnet sich eine Maske in der du die erförderlichen Daten eingeben kannst.

Sobald Dieses abgeschossen und bestätigt ist, sollte in der Liste der eingegeben Server auftauchenn und du kannst ihn aktivieren.

Gruß stp402

Diesen Beitrag teilen


Link zum Beitrag
faxelotte

das habe ich auch so gemacht,nur weiß ich nicht, wo ich das bestätigen muß, :frown: wenn du mir dazu vielleicht noch eine Antwort weißt? Vielen Dank schon mal

Gruß faxelotte

Diesen Beitrag teilen


Link zum Beitrag
stp402

Sorry, war mein Fehler!

Leider habe ich versäumt den Speicherschritt zu beschreiben.

Ich habe die Anleitung nochmal angepasst.

Gruß stp402

Diesen Beitrag teilen


Link zum Beitrag
faxelotte

Danke, es ist gegangen, jedoch steht am unteren Rand immer noch GPS wird gesucht und im oberen Rand blinkt dauernd diese weiß-grüne Schüssel ist das richtig so. Ich sehe aber mein zu Hause mit Häusern und Straßen und kann auch auf Routenkarte umschalten dann kommt der Route folgen. Habe schon Ahnung,aber hiermit bin ich noch nie konfrontiert worden. Vielleicht antwortest du noch einmal? Danke dir:icon_eek:

Diesen Beitrag teilen


Link zum Beitrag
stp402

Das läßt sich aus der Ferne schwer berurtelen, ob's so Ok ist!

Bitte lade dir mal die kostenlose APP "GPS Test" aus dem Market und schaue, wieviele Satellien geortet werden.

Gruß stp402

Diesen Beitrag teilen


Link zum Beitrag
faxelotte

Guten morgen, habe alles so gemacht,wie von dir angegeben,habe 8 sateliten um mich herum und jetzt hat es auch mit dem Navi geklappt,:blob: die Dame spricht,es erscheint kein Balken mehr am unteren Rand und die weiß-grüne Schüssel am oberen Rand hat aufgehört zu blinken,so ist nun alles für die Reise im grünen Bereich, nochmals ganz herzlichen Dank,du hast mir sehr geholfen.LG faxelotte

Diesen Beitrag teilen


Link zum Beitrag
faxelotte

Nur der Witz an der Sache ist, so habe ich mittlerweile herausgefunden, das dieses Navi im Gegensatz zum Ovi Navi, nur funzt wenn es online ist,das ist mir aber bis Italien eine recht teure Angelegenheit,da beschränke ich mich nur auf Deutschland und wer weiß,was man da an Daten verbraucht. LG faxelotte:?:

Diesen Beitrag teilen


Link zum Beitrag
stp402

Hallo,

ja, da hast du Recht! Google Maps beinhaltet nur eine Online-Navigation.

Im Falle, daß du das Black öfter zum Navigieren nutzen möchtest, empfehle ich dir den Kauf einer Offline-Navigations-Software, wie z.B. "MobileNavigator Europe" aus dem Market.

Gruß stp402

Diesen Beitrag teilen


Link zum Beitrag
tommi231

Hallo

Beim GPS (navigation) habe ich das Problem das der Standort nicht gefunden wird. Ich habe schon die Anleitung zum GPS-Fix durchgeführt. Dieses hatte ich vor einigen Tagen gefunden und es lief wunderbar.

Gruß Tommi

bearbeitet von stp402
Beitrag gesplittet!

Diesen Beitrag teilen


Link zum Beitrag
mp1000

hallo ich nochmal, gibt es den GPS Fix auch fürs optimus chick? Eine Anleitung wär schön.

Danke Euch

Diesen Beitrag teilen


Link zum Beitrag
stp402

Hallo,

theoretisch sollte es auch beim Optimus Chic möglich sein.

Du brauchst nur den neuen Server, wie in der Anleitung beschrieben, im "HiddenMenu" des E720 anlegen.

Gruß stp402

Diesen Beitrag teilen


Link zum Beitrag
ulihueck

Hallo.

ich habe genau nach Anleitung das GPS Fix durchgeführt. Zuerst hat es funktioniert.

Nun findet das Gerät gar nix mehr. Nur einen Satelliten und der ist mit Test GPS auch nur grau hinterlegt.

Aus Verzweiflung habe ich das Gerät auf Werkseinstellung zurück gesetzt.

Ohne Erfolg - allerdings wird in Google Maps die aktuelle Position angezeigt.

Aber wenn man navigieren will, wird kein Standort gefunden.

Hat jemand eine Idee??

Schon jetzt danek.

Grüße

Uli

Diesen Beitrag teilen


Link zum Beitrag
mp1000

Bekomme es nicht hin, für optimus chic, da die Anleitung darauf nicht passt.

hat jemand eine idee , wie ich da den server eintragen kann?

Danke erstmal soweit

Diesen Beitrag teilen


Link zum Beitrag
stp402

@ulihueck & mp1000:

Da es mit dem Nokia_Server nicht zu klappen scheint, versucht mal bitte folgende Einstellungen zu setzen (lt. Anleitung)

  • Name: "German Server"
  • slp address: "de.pool.ntp.org"
  • port: "7275"
  • certification file: leer
  • kein TLS setting aktiviert

Gruß stp402

Diesen Beitrag teilen


Link zum Beitrag
ulihueck

Danke für die schnelle Antwort.

Nachdem ich das Handy auf Werkseinstellung zurück gesetzt habe, wird zwar wie vorher auch die Position in Maps angezeigt, die Positionsbestimmung zur Naviagtion findet aber keine genaue Ortskoordinaten.

Auch GPS TEST findet keinen Satelliten, der zur Ortsbestimmung verwendet wird. Nur 3 graue Satelliten.

Es scheint also irgendwo bei den Einstellungen zu liegen.

Diesen Beitrag teilen


Link zum Beitrag
thom_ass

hallo,

ich habe von 1u1 p970. habe auch das problem mit gps das es ewig und länger dauert.

nun wollte ich auch einen neuen server hinzufügen.

aber bei mir fehlt die add edit und delet.

kann also keinen server hinzufügen.

hat das auch einer gibts da einen trick dies herzubekommen?

Diesen Beitrag teilen


Link zum Beitrag
stp402

Hallo,

und herzlich Willkommen bei Handy-FAQ.de!

Hier steht's wie du die Auswahlpunkte erhälst: ;)

Anleitung:

.."SLP Server Setting" -> dort könnt ihr die aktuellen Server sehen und müßt mit Menü(linker Touchbutton) über "Add" einen weiteren Server hinzufügen -> im Folgenden ....

Gruß stp402

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen und Impressum & Datenschutzerklärung. Wir haben Cookies auf deinem Gerät platziert, um die Bedienung dieser Website zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist.